<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>US-based pro sports leagues monitoring coronavirus outbreak - Sports Talk Florida - N</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sportstalkflorida.com/xmlrpc.php" />
    
<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.0.7 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
<meta property="og:image" content="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2.jpeg" /><meta name="author" content="Sports Talk Florida">
<link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/favicon-16x16-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="golf, mlb, mls, nba, nfl, nhl, soccer, sports, tennis, virus, american football, ice hockey, basketball, baseball" />
<meta name="original-source" content="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" />
<link rel="canonical" href="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US-based pro sports leagues monitoring coronavirus outbreak - Sports Talk Florida - N" />
<meta property="og:description" content="NEW YORK -AP- Major North American professional sports leagues are talking to health officials and informing teams about the coronavirus outbreak that has led to the first reported death in the U.S. Officials from the National Basketball Association, National Hockey League and Major League Baseball say they are all consulting with the Centers for Disease &hellip;" />
<meta property="og:url" content="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" />
<meta property="og:site_name" content="Sports Talk Florida - N" />
<meta property="article:tag" content="Golf" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="MLS" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="Soccer" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="Tennis" />
<meta property="article:tag" content="VIRUS" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-03-02T16:42:51-05:00" />
<meta property="article:modified_time" content="2020-03-01T03:49:51-05:00" />
<meta property="og:updated_time" content="2020-03-01T03:49:51-05:00" />
<meta property="og:image" content="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NEW YORK -AP- Major North American professional sports leagues are talking to health officials and informing teams about the coronavirus outbreak that has led to the first reported death in the U.S. Officials from the National Basketball Association, National Hockey League and Major League Baseball say they are all consulting with the Centers for Disease [&hellip;]" />
<meta name="twitter:title" content="US-based pro sports leagues monitoring coronavirus outbreak - Sports Talk Florida - N" />
<meta name="twitter:site" content="@SportsTalkFLA" />
<meta name="twitter:image" content="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2.jpeg" />
<meta name="twitter:creator" content="@SportsTalkFLA" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sportstalkflorida.com\/","sameAs":["https:\/\/twitter.com\/SportsTalkFLA"],"@id":"http:\/\/sportstalkflorida.com\/#organization","name":"Sports Talk Florida","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Feed" href="http://sportstalkflorida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Comments Feed" href="http://sportstalkflorida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sportstalkflorida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://sportstalkflorida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sportstalkflorida.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sportstalkflorida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/themes/Newspaper-child/js/dfp_scripts.js?ver=5.3.2'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='http://sportstalkflorida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sportstalkflorida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sportstalkflorida.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p81OAn-1nPE' />
<link rel="alternate" type="application/json+oembed" href="http://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fus-based-pro-sports-leagues-monitoring-coronavirus-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fus-based-pro-sports-leagues-monitoring-coronavirus-outbreak%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_Leaderboard_Floater', [[728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1563824372187-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name='pubexchange:image' content='https://i0.wp.com/sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2-300x200.jpeg?w=300'>
<meta name='pubexchange:title' content='US-based pro sports leagues monitoring coronavirus outbreak'>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/sportstalkflorida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0";
var td_get_template_directory_uri="http:\/\/sportstalkflorida.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e32026";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-329942 single-format-standard us-based-pro-sports-leagues-monitoring-coronavirus-outbreak single_template_5 wpb-js-composer js-comp-ver-5.7 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-96725"><a href="http://sportstalkflorida.com/nfl/">NFL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96730"><a href="http://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96726"><a href="http://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96727"><a href="http://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96729"><a href="http://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li id="menu-item-96717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-96717"><a href="http://sportstalkflorida.com/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-260519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260519"><a href="http://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li id="menu-item-260518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260518"><a href="http://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li id="menu-item-260520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260520"><a href="http://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li id="menu-item-260517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260517"><a href="http://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li id="menu-item-96738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96738"><a href="http://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-96734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96734"><a href="http://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li id="menu-item-96735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96735"><a href="http://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li id="menu-item-96736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96736"><a href="http://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li id="menu-item-96737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96737"><a href="http://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li id="menu-item-312622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-312622"><a href="http://sportstalkflorida.com/mlb/">MLB<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96745"><a href="http://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li id="menu-item-96744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96744"><a href="http://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li id="menu-item-260548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260548"><a href="http://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li id="menu-item-260521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260521"><a href="http://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-96719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-96719"><a href="http://sportstalkflorida.com/nba/">NBA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260522"><a href="http://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li id="menu-item-96740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96740"><a href="http://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-96741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96741"><a href="http://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li id="menu-item-312623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-312623"><a href="http://sportstalkflorida.com/nhl/">NHL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249"><a href="http://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li id="menu-item-96753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96753"><a href="http://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-96755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96755"><a href="http://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li id="menu-item-96723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96723"><a href="http://sportstalkflorida.com/soccer/">Soccer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96749"><a href="http://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-298246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298246"><a href="http://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247"><a href="http://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li id="menu-item-260524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260524"><a href="http://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li id="menu-item-260527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260527"><a href="http://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li id="menu-item-260530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260530"><a href="http://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li id="menu-item-260529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260529"><a href="http://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245"><a href="http://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li id="menu-item-324761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li id="menu-item-260531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-260531"><a href="http://sportstalkflorida.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260545"><a href="http://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li id="menu-item-260536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260536"><a href="http://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li id="menu-item-260547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260547"><a href="http://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li id="menu-item-260533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260533"><a href="http://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298239"><a href="http://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-298243"><a href="http://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li id="menu-item-260532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260532"><a href="http://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298237"><a href="http://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298242"><a href="http://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241"><a href="http://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li id="menu-item-308193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-308193"><a href="https://sportstalkfl.wpengine.com/">Watch &#038; Listen<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-308195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308195"><a href="https://sportstalkfl.wpengine.com/uncategorized/rock-riley-show/">The Rock Riley Show</a></li>
	<li id="menu-item-309814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309814"><a href="http://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup – WHBO AM 1040 – Tampa</a></li>
	<li id="menu-item-309816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309816"><a href="http://sportstalkflorida.com/weekly-play-play-whbo-am1040-tampa/">Weekly Play-By-Play – WHBO AM1040 – Tampa</a></li>
	<li id="menu-item-309812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309812"><a href="http://sportstalkflorida.com/weekly-play-play-wwba-am820-tampa/">Weekly Play-By-Play – WWBA AM820 – Tampa</a></li>
	<li id="menu-item-309811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309811"><a href="http://sportstalkflorida.com/weekly-play-play-wixc-am1060-space-coast-florida/">Weekly Play-By-Play – WIXC AM1060 – Space Coast Florida</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sportstalkflorida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 2, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2017/01/mstile-150x150.png" alt="Sports Talk Florida"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida"/>
			<span class="td-visual-hidden">Sports Talk Florida &#8211; N</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-96725"><a href="http://sportstalkflorida.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96730"><a href="http://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96726"><a href="http://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96727"><a href="http://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96729"><a href="http://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-96717"><a href="http://sportstalkflorida.com/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5e5d637d14a5e = new tdBlock();
block_td_uid_1_5e5d637d14a5e.id = "td_uid_1_5e5d637d14a5e";
block_td_uid_1_5e5d637d14a5e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e5d637d14a5e_rand","offset":""}';
block_td_uid_1_5e5d637d14a5e.td_column_number = "3";
block_td_uid_1_5e5d637d14a5e.block_type = "td_block_mega_menu";
block_td_uid_1_5e5d637d14a5e.post_count = "4";
block_td_uid_1_5e5d637d14a5e.found_posts = "6198";
block_td_uid_1_5e5d637d14a5e.header_color = "";
block_td_uid_1_5e5d637d14a5e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e5d637d14a5e.max_num_pages = "1550";
tdBlocksArray.push(block_td_uid_1_5e5d637d14a5e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5e5d637d14a5e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5e5d637d14a5e" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e5d637d14a5e" id="td_uid_2_5e5d637d23f4a" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="" href="http://sportstalkflorida.com/college/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_3_5e5d637d23fb1" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="12457" href="http://sportstalkflorida.com/college/aac/">American Athletic Conference</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_4_5e5d637d23ff9" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="12455" href="http://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_5_5e5d637d2403c" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="21" href="http://sportstalkflorida.com/college/florida-gators/">Florida Gators</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_6_5e5d637d2409a" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="22" href="http://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_7_5e5d637d240db" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="23" href="http://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_8_5e5d637d2411c" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="12454" href="http://sportstalkflorida.com/college/ncaa-news/">NCAA News</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_9_5e5d637d2415d" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="12456" href="http://sportstalkflorida.com/college/sec/">Southeast Conference</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_10_5e5d637d2419d" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="24" href="http://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a><a class="mega-menu-sub-cat-td_uid_1_5e5d637d14a5e"  id="td_uid_11_5e5d637d241dd" data-td_block_id="td_uid_1_5e5d637d14a5e" data-td_filter_value="25" href="http://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></div></div><div id=td_uid_1_5e5d637d14a5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/miami-hurricanes/ohio-states-day-gets-3-year-contract-extension-salary-bump/" rel="bookmark" title="Ohio State’s Day gets 3-year contract extension, salary bump"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2019/12/A.-OHIO-STATE--218x150.jpeg" alt="" title="Ohio State’s Day gets 3-year contract extension, salary bump"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/miami-hurricanes/ohio-states-day-gets-3-year-contract-extension-salary-bump/" rel="bookmark" title="Ohio State’s Day gets 3-year contract extension, salary bump">Ohio State’s Day gets 3-year contract extension, salary bump</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/ncaa-moves-toward-immediate-eligibility-for-all-transfers/" rel="bookmark" title="NCAA moves toward immediate eligibility for all transfers"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-KANSAS-IS-A-TOP-SEED-218x150.jpeg" alt="" title="NCAA moves toward immediate eligibility for all transfers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/ncaa-moves-toward-immediate-eligibility-for-all-transfers/" rel="bookmark" title="NCAA moves toward immediate eligibility for all transfers">NCAA moves toward immediate eligibility for all transfers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/central-florida-and-south-florida-are-key-figures-in-the-2020-american-athletic-conference-schedule/" rel="bookmark" title="Central Florida and South Florida are key figures in the 2020 American Athletic Conference schedule."><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2019/10/9-8-18-Ga-Tech-v-USF-Holt-76-218x150.jpg" alt="" title="Central Florida and South Florida are key figures in the 2020 American Athletic Conference schedule."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/central-florida-and-south-florida-are-key-figures-in-the-2020-american-athletic-conference-schedule/" rel="bookmark" title="Central Florida and South Florida are key figures in the 2020 American Athletic Conference schedule.">Central Florida and South Florida are key figures in the 2020&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/womens-college-hoops-for-the-first-time-in-233-weeks-uconn-drops-out-of-the-top-5-in-the-polls-florida-state-holds-on-to-no-17-in-the-rankings/" rel="bookmark" title="Women&#8217;s College Hoops: For the first time in 233 weeks UConn drops out of the Top 5 in the polls. Florida State holds on to No. 17 in the rankings."><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-UCONN-218x150.jpeg" alt="" title="Women&#8217;s College Hoops: For the first time in 233 weeks UConn drops out of the Top 5 in the polls. Florida State holds on to No. 17 in the rankings."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/womens-college-hoops-for-the-first-time-in-233-weeks-uconn-drops-out-of-the-top-5-in-the-polls-florida-state-holds-on-to-no-17-in-the-rankings/" rel="bookmark" title="Women&#8217;s College Hoops: For the first time in 233 weeks UConn drops out of the Top 5 in the polls. Florida State holds on to No. 17 in the rankings.">Women&#8217;s College Hoops: For the first time in 233 weeks UConn&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e5d637d14a5e" data-td_block_id="td_uid_1_5e5d637d14a5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e5d637d14a5e" data-td_block_id="td_uid_1_5e5d637d14a5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260519"><a href="http://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260518"><a href="http://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260520"><a href="http://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260517"><a href="http://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96738"><a href="http://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96734"><a href="http://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96735"><a href="http://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96736"><a href="http://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96737"><a href="http://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-312622"><a href="http://sportstalkflorida.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96745"><a href="http://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96744"><a href="http://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260548"><a href="http://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260521"><a href="http://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-96719"><a href="http://sportstalkflorida.com/nba/">NBA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260522"><a href="http://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96740"><a href="http://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96741"><a href="http://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-312623"><a href="http://sportstalkflorida.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298249"><a href="http://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96753"><a href="http://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96755"><a href="http://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96723"><a href="http://sportstalkflorida.com/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96749"><a href="http://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298246"><a href="http://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298247"><a href="http://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260524"><a href="http://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260527"><a href="http://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260530"><a href="http://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260529"><a href="http://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298245"><a href="http://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-260531"><a href="http://sportstalkflorida.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260545"><a href="http://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260536"><a href="http://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260547"><a href="http://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260533"><a href="http://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-298239"><a href="http://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-298243"><a href="http://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260532"><a href="http://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298237"><a href="http://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298242"><a href="http://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298241"><a href="http://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-308193"><a href="https://sportstalkfl.wpengine.com/">Watch &#038; Listen</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-308195"><a href="https://sportstalkfl.wpengine.com/uncategorized/rock-riley-show/">The Rock Riley Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309814"><a href="http://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup – WHBO AM 1040 – Tampa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309816"><a href="http://sportstalkflorida.com/weekly-play-play-whbo-am1040-tampa/">Weekly Play-By-Play – WHBO AM1040 – Tampa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309812"><a href="http://sportstalkflorida.com/weekly-play-play-wwba-am820-tampa/">Weekly Play-By-Play – WWBA AM820 – Tampa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309811"><a href="http://sportstalkflorida.com/weekly-play-play-wixc-am1060-space-coast-florida/">Weekly Play-By-Play – WIXC AM1060 – Space Coast Florida</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://sportstalkflorida.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 63938 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=63938&cb=&subid=at&click='></script><ins name="fmx-zoneid-63938"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=63935&cb=&subid=at&click='></script><ins name="fmx-zoneid-63935"></ins>
</a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://sportstalkflorida.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NHL" class="entry-crumb" itemprop="url" href="http://sportstalkflorida.com/nhl/"><span itemprop="title">NHL</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Florida Panthers" class="entry-crumb" itemprop="url" href="http://sportstalkflorida.com/nhl/florida-panthers/"><span itemprop="title">Florida Panthers</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "US-based pro sports leagues monitoring coronavirus outbreak"><meta itemprop="url" content = "http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/">US-based pro sports leagues monitoring coronavirus outbreak</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-329942" class="post-329942 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-florida-panthers category-golf category-horseracing category-indycar category-jacksonville-jaguars category-lpga category-miami-dolphins category-miami-heat category-miami-marlins category-mlb category-mlb-news category-nascar category-nba category-nba-miami-heat category-nba-news category-ny-yankees category-nfl category-nhl category-orlando-magic category-pga-tour category-pga-tour-golf category-tampa-bay-buccaneers category-tampa-bay-lightning category-tampa-bay-rays category-tennis tag-golf tag-mlb tag-mls tag-nba tag-nfl tag-nhl tag-soccer tag-sports tag-tennis tag-virus" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">US-based pro sports leagues monitoring coronavirus outbreak</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://sportstalkflorida.com/author/admin/">Sports Talk Florida</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T11:42:51+00:00" >March 2, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fus-based-pro-sports-leagues-monitoring-coronavirus-outbreak%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=US-based+pro+sports+leagues+monitoring+coronavirus+outbreak&url=http%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fus-based-pro-sports-leagues-monitoring-coronavirus-outbreak%2F&via=sportstalkfla"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/&amp;media=http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2.jpeg&description=US-based+pro+sports+leagues+monitoring+coronavirus+outbreak" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=US-based+pro+sports+leagues+monitoring+coronavirus+outbreak%20-%20http%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fus-based-pro-sports-leagues-monitoring-coronavirus-outbreak%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
<p>NEW YORK -AP- Major North American professional sports leagues are talking to health officials and informing teams about the coronavirus outbreak that has led to the first reported death in the U.S.</p>



<p>Officials from the National Basketball Association, National Hockey League and Major League Baseball say they are all consulting with the Centers for Disease Control and Prevention and other organizations on a regular basis about COVID-19. Washington State reported Saturday that a&nbsp;<a class="" href="https://apnews.com/f175d89567a26d59cab27725c9e8a0d7">man in his 50s died</a>&nbsp;from the virus.</p>



<p>There are no immediate plans to cancel or postpone games or have them&nbsp;<a class="" href="https://apnews.com/2679fff6852a415b85e50fbfa2247c01">held in empty stadiums</a>&nbsp;or arenas. Some of&nbsp;<a class="" href="https://apnews.com/349625c8fde8a478c331fefd90cfa43d">those contingencies</a>&nbsp;have been taken in other countries, including Italy, where&nbsp;<a class="" href="https://apnews.com/61f7098c61729051abfddb85c9cbd6b8">soccer matches were postponed</a>&nbsp;until May.</p>



<



<p>Pro sports in the U.S. for now are going on as scheduled, though leagues are closely monitoring the situation. The NBA and NHL are in their regular seasons and MLB in spring training in Arizona and Florida with Opening Day less than a month way.</p>



<p>“The health and safety of our employees, teams, players and fans is paramount,” the NBA said in a statement. “We are coordinating with our teams and consulting with the CDC and infectious disease specialists on the coronavirus and continue to monitor the situation closely.”</p>



<p>The new virus that first emerged in China in December has&nbsp;<a class="" href="https://apnews.com/044a615f8963d3d2d73836f75ab3d748">infected more than 85,000 people</a>&nbsp;and caused more than 2,900 deaths. There have been 62 reported cases in the U.S., compared to 1,128 in Italy.</p>



<p>The NHL, which has seven teams based in Canada, is in contact with personnel from the CDC and Public Health Canada. Deputy Commissioner Bill Daly said by email the NHL has not considered any cancellations.</p>



<p>“We are in regular communication with our clubs on the issue and have passed along best practices being recommended by CDC and Public Health Canada medical experts,” Daly said. “Most of these steps are common sense precautions, but there definitely involves consciousness raising.”</p>



<p>An NHL spokesman added the league “will implement all necessary safety measures as required.” Teams have been getting information from the league about COVID-19 since late January.</p>



<p>MLB has also been actively monitoring the outbreak for some time and been in touch with the CDC and Health and Human Services. It is providing guidance to clubs, staff members and players that are mirror CDC recommendations.</p>



<p>Churchill Downs is using the time left before the Kentucky Derby in early May to watch as the situation develops before hosting horse racing’s biggest event.</p>



<p>“We still have a great deal of time to monitor and react,” Churchill Downs said in a statement. “We also will learn from others as they hold events over the next number of weeks. We are consulting with relevant authorities and will take any and all necessary steps to ensure the safety of all who attend and participate.”</p>



<p>___</p>



<p>AP Pro Basketball Writer Tim Reynolds and AP Baseball Writer Ron Blum contributed.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://sportstalkflorida.com/tag/golf/">Golf</a></li><li><a href="http://sportstalkflorida.com/tag/mlb/">MLB</a></li><li><a href="http://sportstalkflorida.com/tag/mls/">MLS</a></li><li><a href="http://sportstalkflorida.com/tag/nba/">NBA</a></li><li><a href="http://sportstalkflorida.com/tag/nfl/">NFL</a></li><li><a href="http://sportstalkflorida.com/tag/nhl/">NHL</a></li><li><a href="http://sportstalkflorida.com/tag/soccer/">Soccer</a></li><li><a href="http://sportstalkflorida.com/tag/sports/">sports</a></li><li><a href="http://sportstalkflorida.com/tag/tennis/">Tennis</a></li><li><a href="http://sportstalkflorida.com/tag/virus/">VIRUS</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fus-based-pro-sports-leagues-monitoring-coronavirus-outbreak%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=US-based+pro+sports+leagues+monitoring+coronavirus+outbreak&url=http%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fus-based-pro-sports-leagues-monitoring-coronavirus-outbreak%2F&via=sportstalkfla"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/&amp;media=http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2.jpeg&description=US-based+pro+sports+leagues+monitoring+coronavirus+outbreak" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=US-based+pro+sports+leagues+monitoring+coronavirus+outbreak%20-%20http%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fus-based-pro-sports-leagues-monitoring-coronavirus-outbreak%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>	 <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- Start RevContent Sports -->
<div id="rcjsload_215dee"></div>
<script type="text/javascript">
(function() {
var referer="";try
{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}

catch(exception)
{referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}

referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=63278&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_215dee"); rcds.appendChild(rcel);
})();
</script>
<!-- End RevContent Sports -->
<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2340"></div>
</div></div></div></div>
                        <div class="author-box-wrap"><a href="http://sportstalkflorida.com/author/admin/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://sportstalkflorida.com/author/admin/">Sports Talk Florida</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sports Talk Florida"></span><meta itemprop="datePublished" content="2020-03-02T11:42:51+00:00"><meta itemprop="dateModified" content="2020-02-29T22:49:51-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/08/sports_talk_florida_logo.png"></span><meta itemprop="name" content="Sports Talk Florida - N"></span><meta itemprop="headline " content="US-based pro sports leagues monitoring coronavirus outbreak"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_12_5e5d637d2d676 = new tdBlock();
block_td_uid_12_5e5d637d2d676.id = "td_uid_12_5e5d637d2d676";
block_td_uid_12_5e5d637d2d676.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5e5d637d2d676_rand","offset":""}';
block_td_uid_12_5e5d637d2d676.td_column_number = "3";
block_td_uid_12_5e5d637d2d676.block_type = "td_block_related_posts";
block_td_uid_12_5e5d637d2d676.post_count = "6";
block_td_uid_12_5e5d637d2d676.found_posts = "49561";
block_td_uid_12_5e5d637d2d676.header_color = "";
block_td_uid_12_5e5d637d2d676.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e5d637d2d676.max_num_pages = "8261";
tdBlocksArray.push(block_td_uid_12_5e5d637d2d676);
</script><div class="td_block_wrap td_block_related_posts td_uid_12_5e5d637d2d676_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5e5d637d2d676" ><h4 class="td-related-title"><a id="td_uid_13_5e5d637d3ed7d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5e5d637d2d676" href="#">RELATED ARTICLES</a><a id="td_uid_14_5e5d637d3ed85" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5e5d637d2d676" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5e5d637d2d676 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/auto-racing-bowman-holds-off-busch-bros-at-fontana-for-2nd-nascar-win/" rel="bookmark" title="Auto Racing: Bowman holds off Busch bros at Fontana for 2nd NASCAR win"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/03/A.-FONTANA-NASCAR-218x150.jpeg" alt="" title="Auto Racing: Bowman holds off Busch bros at Fontana for 2nd NASCAR win"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/auto-racing-bowman-holds-off-busch-bros-at-fontana-for-2nd-nascar-win/" rel="bookmark" title="Auto Racing: Bowman holds off Busch bros at Fontana for 2nd NASCAR win">Auto Racing: Bowman holds off Busch bros at Fontana for 2nd NASCAR win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" rel="bookmark" title="US-based pro sports leagues monitoring coronavirus outbreak"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2-218x150.jpeg" alt="" title="US-based pro sports leagues monitoring coronavirus outbreak"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" rel="bookmark" title="US-based pro sports leagues monitoring coronavirus outbreak">US-based pro sports leagues monitoring coronavirus outbreak</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/pga-tour-in-florida-koreas-sungjae-im-wins-honda-classic-and-next-up-its-bay-hill-in-orlando/" rel="bookmark" title="PGA Tour in Florida: Korea’s Sungjae Im wins Honda Classic and next up it&#8217;s Bay Hill in Orlando."><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/03/A.-PGA-TOUR-IN-FLORIDA-218x150.jpeg" alt="" title="PGA Tour in Florida: Korea’s Sungjae Im wins Honda Classic and next up it&#8217;s Bay Hill in Orlando."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/pga-tour-in-florida-koreas-sungjae-im-wins-honda-classic-and-next-up-its-bay-hill-in-orlando/" rel="bookmark" title="PGA Tour in Florida: Korea’s Sungjae Im wins Honda Classic and next up it&#8217;s Bay Hill in Orlando.">PGA Tour in Florida: Korea’s Sungjae Im wins Honda Classic and next up it&#8217;s Bay Hill in Orlando.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/saudi-cup-recap-the-first-ever-event-was-a-massive-success-and-now-it-becomes-a-major-stop-on-the-horse-racing-calendar/" rel="bookmark" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/03/A.-SAUDI-CUP-218x150.jpg" alt="" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/saudi-cup-recap-the-first-ever-event-was-a-massive-success-and-now-it-becomes-a-major-stop-on-the-horse-racing-calendar/" rel="bookmark" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar">Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/tiger-woods-is-skipping-bay-hill-but-has-not-ruled-out-playing-at-innisbrook-in-the-valspar-championship/" rel="bookmark" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/08/AP_18235587068344-218x150.jpg" alt="" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/tiger-woods-is-skipping-bay-hill-but-has-not-ruled-out-playing-at-innisbrook-in-the-valspar-championship/" rel="bookmark" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship">Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/romo-remains-with-cbs-after-agreeing-to-long-term-contract/" rel="bookmark" title="Romo remains with CBS after agreeing to long-term contract"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-ROMO-TO-STAY-AT-CBS-218x150.jpeg" alt="" title="Romo remains with CBS after agreeing to long-term contract"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/romo-remains-with-cbs-after-agreeing-to-long-term-contract/" rel="bookmark" title="Romo remains with CBS after agreeing to long-term contract">Romo remains with CBS after agreeing to long-term contract</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e5d637d2d676" data-td_block_id="td_uid_12_5e5d637d2d676"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5e5d637d2d676" data-td_block_id="td_uid_12_5e5d637d2d676"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><br><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_575ee1726ff96_rand td-pb-border-top" data-td-block-uid="td_uid_4_575ee1726ff96"><h4 class="block-title"><span>LISTEN NOW</span></h4><div id="td_uid_4_575ee1726ff96" class="td_block_inner"><div class="td-block-span12">
       <div class="td_module_6 td_module_wrap td-animation-stack" style="padding-bottom: 0px !important">
<div style="margin-bottom: 10px">
<strong><a href="javascript: openplayer('WHBO_AM');"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right: 10px"></img> WHBO AM 1040</a></strong></div>

<div>
<strong> <a href="javascript: openplayer('WMOP_AM');"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right:10px"></img> WMOP/WGGG</a></strong></div>




</div>
</div>
</div>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">- Advertisement -</span><!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 64188 > Size 300x250 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=64188&cb=&subid=at&click='></script><ins name="fmx-zoneid-64188"></ins>
<!-- FMX Tag End -->
</div><script>var block_td_uid_15_5e5d637d41c8e = new tdBlock();
block_td_uid_15_5e5d637d41c8e.id = "td_uid_15_5e5d637d41c8e";
block_td_uid_15_5e5d637d41c8e.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_5e5d637d41c8e_rand","offset":""}';
block_td_uid_15_5e5d637d41c8e.td_column_number = "1";
block_td_uid_15_5e5d637d41c8e.block_type = "td_block_7";
block_td_uid_15_5e5d637d41c8e.post_count = "5";
block_td_uid_15_5e5d637d41c8e.found_posts = "8";
block_td_uid_15_5e5d637d41c8e.header_color = "#";
block_td_uid_15_5e5d637d41c8e.ajax_pagination_infinite_stop = "";
block_td_uid_15_5e5d637d41c8e.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_15_5e5d637d41c8e);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5e5d637d41c8e_rand td-pb-border-top"  data-td-block-uid="td_uid_15_5e5d637d41c8e" ><h4 class="block-title"><span>MUST READ</span></h4><div id=td_uid_15_5e5d637d41c8e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/saudi-cup-recap-the-first-ever-event-was-a-massive-success-and-now-it-becomes-a-major-stop-on-the-horse-racing-calendar/" rel="bookmark" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/03/A.-SAUDI-CUP-100x70.jpg" alt="" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/saudi-cup-recap-the-first-ever-event-was-a-massive-success-and-now-it-becomes-a-major-stop-on-the-horse-racing-calendar/" rel="bookmark" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar">Saudi Cup Recap: The first-ever event was a massive success and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T06:29:51+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/tiger-woods-is-skipping-bay-hill-but-has-not-ruled-out-playing-at-innisbrook-in-the-valspar-championship/" rel="bookmark" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/08/AP_18235587068344-100x70.jpg" alt="" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/tiger-woods-is-skipping-bay-hill-but-has-not-ruled-out-playing-at-innisbrook-in-the-valspar-championship/" rel="bookmark" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship">Tiger Woods is skipping Bay Hill but has not ruled out...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T02:48:00+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/nfl/https-wp-me-p81oan-1npi/" rel="bookmark" title="From The NFL Business World, 2019 Is Not Over Yet"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-NFL-COMBINE-100x70.jpeg" alt="" title="From The NFL Business World, 2019 Is Not Over Yet"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/nfl/https-wp-me-p81oan-1npi/" rel="bookmark" title="From The NFL Business World, 2019 Is Not Over Yet">From The NFL Business World, 2019 Is Not Over Yet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T19:56:00+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/if-you-are-lucky-you-will-have-a-real-friend-that-can-share-your-love-of-sports-mine-was-art-isack-who-was-the-perfect-sports-fan-and-family-man/" rel="bookmark" title="If you are lucky you will have a real friend that can share your love of sports. Mine was Art Isack who was the perfect sports fan and family man."><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2019/11/A.-Washington-Nationals-pitcher-Stephen-Strasburg-center-celebrates-with-teammates-Anibal-Sanchez-left-and-Gerardo-Parra-100x70.jpeg" alt="" title="If you are lucky you will have a real friend that can share your love of sports. Mine was Art Isack who was the perfect sports fan and family man."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/if-you-are-lucky-you-will-have-a-real-friend-that-can-share-your-love-of-sports-mine-was-art-isack-who-was-the-perfect-sports-fan-and-family-man/" rel="bookmark" title="If you are lucky you will have a real friend that can share your love of sports. Mine was Art Isack who was the perfect sports fan and family man.">If you are lucky you will have a real friend that...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T12:02:00+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/nascar-all-you-need-to-know-about-fontana-it-is-california-dreaming/" rel="bookmark" title="NASCAR: All you need to know about Fontana. It is &#8220;California Dreaming.&#8221;"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2019/11/A.-NASCAR-PLAYOFF-100x70.jpeg" alt="" title="NASCAR: All you need to know about Fontana. It is &#8220;California Dreaming.&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/nascar-all-you-need-to-know-about-fontana-it-is-california-dreaming/" rel="bookmark" title="NASCAR: All you need to know about Fontana. It is &#8220;California Dreaming.&#8221;">NASCAR: All you need to know about Fontana. It is &#8220;California...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T08:09:00+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2 "><span class="td-adspot-title">- Advertisement -</span><!-- /5633510/SportsTalkFlorida_300_BTF -->
<div id='div-gpt-ad-1489103493771-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489103493771-1'); });
</script>
</div></div><aside class="widget gform_widget"><div class="block-title"><span>Contact Us</span></div><link rel='stylesheet' id='gforms_reset_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='newsletter' action='/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="newsletter-header">Sports Talk Florida Newsletter
</div>
<div class="newsletter-text">Get the latest news in your inbox.</div></li><li id='field_2_1'  class='gfield newsletter-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'   placeholder='your@email.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_2_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Stay informed' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQ1YjBlYmY5ODRkOGIxYzY0ZDdhMGU5N2M0OWU0Mjg0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 64323 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64323&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64323"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64424&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64424"></ins>
</a></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_16_5e5d637d48438 = new tdBlock();
block_td_uid_16_5e5d637d48438.id = "td_uid_16_5e5d637d48438";
block_td_uid_16_5e5d637d48438.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25933","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5e5d637d48438_rand","offset":""}';
block_td_uid_16_5e5d637d48438.td_column_number = "1";
block_td_uid_16_5e5d637d48438.block_type = "td_block_7";
block_td_uid_16_5e5d637d48438.post_count = "5";
block_td_uid_16_5e5d637d48438.found_posts = "5911";
block_td_uid_16_5e5d637d48438.header_color = "#";
block_td_uid_16_5e5d637d48438.ajax_pagination_infinite_stop = "";
block_td_uid_16_5e5d637d48438.max_num_pages = "1183";
tdBlocksArray.push(block_td_uid_16_5e5d637d48438);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5e5d637d48438_rand td-pb-border-top"  data-td-block-uid="td_uid_16_5e5d637d48438" ><h4 class="block-title"><span>Editor&#039;s Picks</span></h4><div id=td_uid_16_5e5d637d48438 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/auto-racing-bowman-holds-off-busch-bros-at-fontana-for-2nd-nascar-win/" rel="bookmark" title="Auto Racing: Bowman holds off Busch bros at Fontana for 2nd NASCAR win"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/03/A.-FONTANA-NASCAR-100x70.jpeg" alt="" title="Auto Racing: Bowman holds off Busch bros at Fontana for 2nd NASCAR win"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/auto-racing-bowman-holds-off-busch-bros-at-fontana-for-2nd-nascar-win/" rel="bookmark" title="Auto Racing: Bowman holds off Busch bros at Fontana for 2nd NASCAR win">Auto Racing: Bowman holds off Busch bros at Fontana for 2nd...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T11:55:00+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" rel="bookmark" title="US-based pro sports leagues monitoring coronavirus outbreak"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-VIRUS-2-100x70.jpeg" alt="" title="US-based pro sports leagues monitoring coronavirus outbreak"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/us-based-pro-sports-leagues-monitoring-coronavirus-outbreak/" rel="bookmark" title="US-based pro sports leagues monitoring coronavirus outbreak">US-based pro sports leagues monitoring coronavirus outbreak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T11:42:51+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/pga-tour-in-florida-koreas-sungjae-im-wins-honda-classic-and-next-up-its-bay-hill-in-orlando/" rel="bookmark" title="PGA Tour in Florida: Korea’s Sungjae Im wins Honda Classic and next up it&#8217;s Bay Hill in Orlando."><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/03/A.-PGA-TOUR-IN-FLORIDA-100x70.jpeg" alt="" title="PGA Tour in Florida: Korea’s Sungjae Im wins Honda Classic and next up it&#8217;s Bay Hill in Orlando."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/pga-tour-in-florida-koreas-sungjae-im-wins-honda-classic-and-next-up-its-bay-hill-in-orlando/" rel="bookmark" title="PGA Tour in Florida: Korea’s Sungjae Im wins Honda Classic and next up it&#8217;s Bay Hill in Orlando.">PGA Tour in Florida: Korea’s Sungjae Im wins Honda Classic and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T09:39:00+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/saudi-cup-recap-the-first-ever-event-was-a-massive-success-and-now-it-becomes-a-major-stop-on-the-horse-racing-calendar/" rel="bookmark" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/03/A.-SAUDI-CUP-100x70.jpg" alt="" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/saudi-cup-recap-the-first-ever-event-was-a-massive-success-and-now-it-becomes-a-major-stop-on-the-horse-racing-calendar/" rel="bookmark" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar">Saudi Cup Recap: The first-ever event was a massive success and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T06:29:51+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/tiger-woods-is-skipping-bay-hill-but-has-not-ruled-out-playing-at-innisbrook-in-the-valspar-championship/" rel="bookmark" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/08/AP_18235587068344-100x70.jpg" alt="" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/tiger-woods-is-skipping-bay-hill-but-has-not-ruled-out-playing-at-innisbrook-in-the-valspar-championship/" rel="bookmark" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship">Tiger Woods is skipping Bay Hill but has not ruled out...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T02:48:00+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_17_5e5d637d52999 = new tdBlock();
block_td_uid_17_5e5d637d52999.id = "td_uid_17_5e5d637d52999";
block_td_uid_17_5e5d637d52999.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_5e5d637d52999_rand","offset":""}';
block_td_uid_17_5e5d637d52999.td_column_number = "1";
block_td_uid_17_5e5d637d52999.block_type = "td_block_7";
block_td_uid_17_5e5d637d52999.post_count = "5";
block_td_uid_17_5e5d637d52999.found_posts = "8";
block_td_uid_17_5e5d637d52999.header_color = "#";
block_td_uid_17_5e5d637d52999.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e5d637d52999.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_17_5e5d637d52999);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5e5d637d52999_rand td-pb-border-top"  data-td-block-uid="td_uid_17_5e5d637d52999" ><h4 class="block-title"><span>Popular Stories</span></h4><div id=td_uid_17_5e5d637d52999 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/saudi-cup-recap-the-first-ever-event-was-a-massive-success-and-now-it-becomes-a-major-stop-on-the-horse-racing-calendar/" rel="bookmark" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/03/A.-SAUDI-CUP-100x70.jpg" alt="" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/saudi-cup-recap-the-first-ever-event-was-a-massive-success-and-now-it-becomes-a-major-stop-on-the-horse-racing-calendar/" rel="bookmark" title="Saudi Cup Recap: The first-ever event was a massive success and now it becomes a major stop on the horse racing calendar">Saudi Cup Recap: The first-ever event was a massive success and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T06:29:51+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/tiger-woods-is-skipping-bay-hill-but-has-not-ruled-out-playing-at-innisbrook-in-the-valspar-championship/" rel="bookmark" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/08/AP_18235587068344-100x70.jpg" alt="" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/tiger-woods-is-skipping-bay-hill-but-has-not-ruled-out-playing-at-innisbrook-in-the-valspar-championship/" rel="bookmark" title="Tiger Woods is skipping Bay Hill but has not ruled out playing at Innisbrook in The Valspar Championship">Tiger Woods is skipping Bay Hill but has not ruled out...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T02:48:00+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/nfl/https-wp-me-p81oan-1npi/" rel="bookmark" title="From The NFL Business World, 2019 Is Not Over Yet"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/02/A.-NFL-COMBINE-100x70.jpeg" alt="" title="From The NFL Business World, 2019 Is Not Over Yet"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/nfl/https-wp-me-p81oan-1npi/" rel="bookmark" title="From The NFL Business World, 2019 Is Not Over Yet">From The NFL Business World, 2019 Is Not Over Yet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T19:56:00+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/if-you-are-lucky-you-will-have-a-real-friend-that-can-share-your-love-of-sports-mine-was-art-isack-who-was-the-perfect-sports-fan-and-family-man/" rel="bookmark" title="If you are lucky you will have a real friend that can share your love of sports. Mine was Art Isack who was the perfect sports fan and family man."><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2019/11/A.-Washington-Nationals-pitcher-Stephen-Strasburg-center-celebrates-with-teammates-Anibal-Sanchez-left-and-Gerardo-Parra-100x70.jpeg" alt="" title="If you are lucky you will have a real friend that can share your love of sports. Mine was Art Isack who was the perfect sports fan and family man."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/if-you-are-lucky-you-will-have-a-real-friend-that-can-share-your-love-of-sports-mine-was-art-isack-who-was-the-perfect-sports-fan-and-family-man/" rel="bookmark" title="If you are lucky you will have a real friend that can share your love of sports. Mine was Art Isack who was the perfect sports fan and family man.">If you are lucky you will have a real friend that...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T12:02:00+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/nascar-all-you-need-to-know-about-fontana-it-is-california-dreaming/" rel="bookmark" title="NASCAR: All you need to know about Fontana. It is &#8220;California Dreaming.&#8221;"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2019/11/A.-NASCAR-PLAYOFF-100x70.jpeg" alt="" title="NASCAR: All you need to know about Fontana. It is &#8220;California Dreaming.&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/nascar-all-you-need-to-know-about-fontana-it-is-california-dreaming/" rel="bookmark" title="NASCAR: All you need to know about Fontana. It is &#8220;California Dreaming.&#8221;">NASCAR: All you need to know about Fontana. It is &#8220;California...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-01T08:09:00+00:00" >March 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_18_5e5d637d549f0 = new tdBlock();
block_td_uid_18_5e5d637d549f0.id = "td_uid_18_5e5d637d549f0";
block_td_uid_18_5e5d637d549f0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"interviews","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Interviews","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5e5d637d549f0_rand","offset":""}';
block_td_uid_18_5e5d637d549f0.td_column_number = "1";
block_td_uid_18_5e5d637d549f0.block_type = "td_block_7";
block_td_uid_18_5e5d637d549f0.post_count = "5";
block_td_uid_18_5e5d637d549f0.found_posts = "34";
block_td_uid_18_5e5d637d549f0.header_color = "#";
block_td_uid_18_5e5d637d549f0.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e5d637d549f0.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_18_5e5d637d549f0);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5e5d637d549f0_rand td-pb-border-top"  data-td-block-uid="td_uid_18_5e5d637d549f0" ><h4 class="block-title"><span>Popular Interviews</span></h4><div id=td_uid_18_5e5d637d549f0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" title="EK Talks Surging Yankees With Tom Hanslin"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-100x70.jpg" alt="" title="EK Talks Surging Yankees With Tom Hanslin"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" title="EK Talks Surging Yankees With Tom Hanslin">EK Talks Surging Yankees With Tom Hanslin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-08T13:25:17+00:00" >June 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/more/indycar/what-winning-the-indy-500-feels-like-with-takuma-sato/" rel="bookmark" title="What Winning the Indy 500 Feels Like With Takuma Sato"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18146569668570-100x70.jpg" alt="" title="What Winning the Indy 500 Feels Like With Takuma Sato"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/more/indycar/what-winning-the-indy-500-feels-like-with-takuma-sato/" rel="bookmark" title="What Winning the Indy 500 Feels Like With Takuma Sato">What Winning the Indy 500 Feels Like With Takuma Sato</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-26T14:17:43+00:00" >May 26, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/cuban-says-every-sports-teams-value-just-doubled/" rel="bookmark" title="Cuban Says Every Sports Team&#8217;s Value Just Doubled"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18135458448963-100x70.jpg" alt="" title="Cuban Says Every Sports Team&#8217;s Value Just Doubled"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/cuban-says-every-sports-teams-value-just-doubled/" rel="bookmark" title="Cuban Says Every Sports Team&#8217;s Value Just Doubled">Cuban Says Every Sports Team&#8217;s Value Just Doubled</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T13:20:11+00:00" >May 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" title="Could the Yankees Get Even Better Than This?"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-100x70.jpg" alt="" title="Could the Yankees Get Even Better Than This?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" title="Could the Yankees Get Even Better Than This?">Could the Yankees Get Even Better Than This?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-15T13:04:10+00:00" >May 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" title="Rock Riley Show:  Barnett to USF Not A Done Deal"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-100x70.jpg" alt="" title="Rock Riley Show:  Barnett to USF Not A Done Deal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" title="Rock Riley Show:  Barnett to USF Not A Done Deal">Rock Riley Show:  Barnett to USF Not A Done Deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-09T18:25:50+00:00" >May 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
    window.shield=window.shield||function(){(shield.q=shield.q||[]).push(arguments)};
    shield('create',
        '6010' // shield id
    );
    shield('track');
</script>
<script async src="//media.fraud.net/shield/js/v1/analytics.js"></script>

<a href="https://shield.fraud.net/directory/6010/details/" target="_blank" rel="”noopener” noopener noreferrer"><img src="https://media.fraud.net/shield/shield2.png" alt="Shield"></a></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://sportstalkflorida.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>At Sports Talk Florida, we strive to use creativity and innovation to introduce our followers to new and distinctive angles. Our mission has always been to measure success through the growth and development of our talent and our client partners.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8be8e4e5ffeae8ffcbf8fbe4f9fff8ffeae7e0ede7e4f9e2efeaa5e8e4e6"><span class="__cf_email__" data-cfemail="ed8e8283998c8e99ad9e9d829f999e998c81868b81829f84898cc38e8280">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-96713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96713"><a href="http://sportstalkflorida.com/advertising/">Advertising</a></li>
<li id="menu-item-96714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96714"><a href="http://sportstalkflorida.com/contact-us/">Contact Us</a></li>
<li id="menu-item-96716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96716"><a href="http://sportstalkflorida.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96715"><a href="http://sportstalkflorida.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2020 Genesis Communications II, Inc.<br>Powered by Website Partner <a href="https://chiefinternetmarketer.com/" target="_blank">Chief Internet Marketer</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-18841847-9&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074135840,&quot;s&quot;:22,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[4,&quot;Featured,Florida Panthers,Golf,Horse Racing,Indy Car,Jacksonville Jaguars,LPGA,Miami Dolphins,Miami Heat,Miami Marlins,MLB,MLB News,NASCAR,NBA,NBA,NBA News,New York Yankees,NFL,NHL,Orlando Magic,PGA TOUR,PGA TOUR,Tampa Bay Buccaneers,Tampa Bay Lightning,Tampa Bay Rays,Tennis&quot;],&quot;a&quot;:[3,&quot;Sports Talk Florida&quot;],&quot;t&quot;:[5,&quot;Golf,MLB,MLS,NBA,NFL,NHL,Soccer,sports,Tennis,VIRUS&quot;],&quot;y&quot;:[6,2020],&quot;r&quot;:[7,&quot;guest&quot;]}}" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "sports_talk_florida", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 5e5d637d5c5e0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.newsletter-header {
font-size: 18px;
font-weight: 700;
color: white;
margin-right: auto;
margin-left: auto;
display: table;

}
.newsletter_wrapper {
width: 300px !important;
background-color: #3e3e4a;
display: table;
margin-left: auto;
margin-right: auto;
border: 1px solid gray;

}
.newsletter-text {
    color: white;
    margin-right: auto;
    margin-left: auto;
    display: table;
   
}

#gform_fields_2 {
    text-align: center;
    display:block;
        margin: 0 auto;
        padding: 0;
}

#gform_submit_button_2 {
   display:block;
        margin: 0 auto;
        background-color: #e32026;
        
}

#field_2_2 {
    padding: 0 !important;
}
#field_2_1 {
    padding: 0 !important;
  margin: -20px 10px 25px 10px !important;
    height: 48px !important;
}
.jwpWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 20px;
  height: 0;
}
.jwpWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}
        
</style>

<div class="td-container"><script language="Javascript" src="//mgmt.firststreaming.com/listen/javascript/listen.js" async></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18841687" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18841687&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
        (function(w, d, t, r, u) {
        var f, n, i;
        w[u] = w[u] || [], f = function() {
                var o = {
                    ti: "5525262"
                };
                o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
            }, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
                var s = this.readyState;
                s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
            }

            , i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
    })(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script>
<noscript>
    <img src="//bat.bing.com/action/0?ti=5525262&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" />
</noscript>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70201/tag"></script>

<!-- Sublime Skinz Wallpaper - Start -->
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=23858"></script>
<!-- Sublime Skinz Wallpaper - End -->
</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-YJqhGWfYFD7zn",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-YJqhGWfYFD7zn.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.0.7"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2922550.js?integration=wordpress&#038;ver=5.3.2'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.0'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[329942]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sportstalkflorida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'118643471',post:'329942',tz:'-5',srv:'sportstalkflorida.com'} ]);
	_stq.push([ 'clickTrackerInit', '118643471', '329942' ]);
</script>

</body>
</html>