<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Daniel Snyder&#039;s Washington Franchise Still Wants A New Stadium   - Sports Talk Florida - N</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sportstalkflorida.com/xmlrpc.php" />
    
<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.0.7 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
<meta property="og:image" content="http://sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON.jpeg" /><meta name="author" content="Evan Weiner">
<link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/favicon-16x16-1.png">
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="american football, soccer, ice hockey, basketball, baseball" />
<meta name="original-source" content="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" />
<link rel="canonical" href="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daniel Snyder&#039;s Washington Franchise Still Wants A New Stadium   - Sports Talk Florida - N" />
<meta property="og:description" content="Another attempt at getting a stadium for the football team. And now it is Washington National Football League team president Jason Wright’s turn to get a new stadium for his boss Daniel Snyder and the franchise. Snyder’s Landover, Maryland stadium lease ends in September, 2027.&nbsp; In 2019, Snyder’s former general manager Bruce Allen said on &hellip;" />
<meta property="og:url" content="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" />
<meta property="og:site_name" content="Sports Talk Florida - N" />
<meta property="article:section" content="NFL" />
<meta property="article:published_time" content="2020-08-24T20:32:47-04:00" />
<meta property="article:modified_time" content="2020-08-24T20:32:48-04:00" />
<meta property="og:updated_time" content="2020-08-24T20:32:48-04:00" />
<meta property="og:image" content="http://sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Another attempt at getting a stadium for the football team. And now it is Washington National Football League team president Jason Wright’s turn to get a new stadium for his boss Daniel Snyder and the franchise. Snyder’s Landover, Maryland stadium lease ends in September, 2027.&nbsp; In 2019, Snyder’s former general manager Bruce Allen said on [&hellip;]" />
<meta name="twitter:title" content="Daniel Snyder&#039;s Washington Franchise Still Wants A New Stadium   - Sports Talk Florida - N" />
<meta name="twitter:site" content="@SportsTalkFLA" />
<meta name="twitter:image" content="http://sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON.jpeg" />
<meta name="twitter:creator" content="@SportsTalkFLA" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/sportstalkflorida.com\/","sameAs":["https:\/\/twitter.com\/SportsTalkFLA"],"@id":"http:\/\/sportstalkflorida.com\/#organization","name":"Sports Talk Florida","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Feed" href="http://sportstalkflorida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Comments Feed" href="http://sportstalkflorida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sportstalkflorida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://sportstalkflorida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sportstalkflorida.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sportstalkflorida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/themes/Newspaper-child/js/dfp_scripts.js?ver=5.4.2'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js' ></script><link rel='https://api.w.org/' href='http://sportstalkflorida.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sportstalkflorida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sportstalkflorida.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p81OAn-1oil' />
<link rel="alternate" type="application/json+oembed" href="http://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsportstalkflorida.com%2Fnfl%2Fdaniel-snyders-washington-franchise-still-wants-a-new-stadium%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsportstalkflorida.com%2Fnfl%2Fdaniel-snyders-washington-franchise-still-wants-a-new-stadium%2F&#038;format=xml" />
<link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_Leaderboard_Floater', [[728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1563824372187-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><meta name='pubexchange:image' content='https://i0.wp.com/sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON-300x200.jpeg?w=300'>
<meta name='pubexchange:title' content='Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  '>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/sportstalkflorida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0";
var td_get_template_directory_uri="http:\/\/sportstalkflorida.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e32026";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-331721 single-format-standard daniel-snyders-washington-franchise-still-wants-a-new-stadium single_template_5 wpb-js-composer js-comp-ver-5.7 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-96725"><a href="http://sportstalkflorida.com/nfl/">NFL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96730"><a href="http://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96726"><a href="http://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96727"><a href="http://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96729"><a href="http://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li id="menu-item-96717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-96717"><a href="http://sportstalkflorida.com/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
	<li class="menu-item-0"><a href="http://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-260519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260519"><a href="http://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li id="menu-item-260518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260518"><a href="http://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li id="menu-item-260520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260520"><a href="http://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li id="menu-item-260517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260517"><a href="http://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li id="menu-item-96738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96738"><a href="http://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-96734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96734"><a href="http://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li id="menu-item-96735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96735"><a href="http://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li id="menu-item-96736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96736"><a href="http://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li id="menu-item-96737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96737"><a href="http://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li id="menu-item-312622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312622"><a href="http://sportstalkflorida.com/mlb/">MLB<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96745"><a href="http://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li id="menu-item-96744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96744"><a href="http://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li id="menu-item-260548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260548"><a href="http://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li id="menu-item-260521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260521"><a href="http://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-96719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96719"><a href="http://sportstalkflorida.com/nba/">NBA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260522"><a href="http://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li id="menu-item-96740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96740"><a href="http://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-96741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96741"><a href="http://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li id="menu-item-312623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312623"><a href="http://sportstalkflorida.com/nhl/">NHL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249"><a href="http://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li id="menu-item-96753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96753"><a href="http://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-96755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96755"><a href="http://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li id="menu-item-96723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96723"><a href="http://sportstalkflorida.com/soccer/">Soccer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96749"><a href="http://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-298246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298246"><a href="http://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247"><a href="http://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li id="menu-item-260524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260524"><a href="http://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li id="menu-item-260527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260527"><a href="http://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li id="menu-item-260530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260530"><a href="http://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li id="menu-item-260529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260529"><a href="http://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245"><a href="http://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li id="menu-item-324761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li id="menu-item-260531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260531"><a href="http://sportstalkflorida.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260545"><a href="http://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li id="menu-item-260536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260536"><a href="http://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li id="menu-item-260547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260547"><a href="http://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li id="menu-item-260533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260533"><a href="http://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239"><a href="http://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243"><a href="http://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li id="menu-item-260532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260532"><a href="http://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298237"><a href="http://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298242"><a href="http://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241"><a href="http://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li id="menu-item-308193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-308193"><a href="https://sportstalkfl.wpengine.com/">Radio Lineup<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309814"><a href="http://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sportstalkflorida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, August 24, 2020
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2017/01/mstile-150x150.png" alt="Sports Talk Florida"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida"/>
			<span class="td-visual-hidden">Sports Talk Florida &#8211; N</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-96725"><a href="http://sportstalkflorida.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96730"><a href="http://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96726"><a href="http://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96727"><a href="http://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96729"><a href="http://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-96717"><a href="http://sportstalkflorida.com/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5f4424b16c8ed = new tdBlock();
block_td_uid_1_5f4424b16c8ed.id = "td_uid_1_5f4424b16c8ed";
block_td_uid_1_5f4424b16c8ed.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f4424b16c8ed_rand","offset":""}';
block_td_uid_1_5f4424b16c8ed.td_column_number = "3";
block_td_uid_1_5f4424b16c8ed.block_type = "td_block_mega_menu";
block_td_uid_1_5f4424b16c8ed.post_count = "4";
block_td_uid_1_5f4424b16c8ed.found_posts = "6307";
block_td_uid_1_5f4424b16c8ed.header_color = "";
block_td_uid_1_5f4424b16c8ed.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f4424b16c8ed.max_num_pages = "1577";
tdBlocksArray.push(block_td_uid_1_5f4424b16c8ed);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5f4424b16c8ed_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f4424b16c8ed" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f4424b16c8ed" id="td_uid_2_5f4424b1859b2" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="" href="http://sportstalkflorida.com/college/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_3_5f4424b185a5c" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="12457" href="http://sportstalkflorida.com/college/aac/">American Athletic Conference</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_4_5f4424b185ad4" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="12455" href="http://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_5_5f4424b185b44" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="21" href="http://sportstalkflorida.com/college/florida-gators/">Florida Gators</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_6_5f4424b185bb7" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="22" href="http://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_7_5f4424b185c2b" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="23" href="http://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_8_5f4424b185c9f" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="12454" href="http://sportstalkflorida.com/college/ncaa-news/">NCAA News</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_9_5f4424b185d0e" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="12456" href="http://sportstalkflorida.com/college/sec/">Southeast Conference</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_10_5f4424b185d8a" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="24" href="http://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a><a class="mega-menu-sub-cat-td_uid_1_5f4424b16c8ed"  id="td_uid_11_5f4424b185dfa" data-td_block_id="td_uid_1_5f4424b16c8ed" data-td_filter_value="25" href="http://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></div></div><div id=td_uid_1_5f4424b16c8ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/ncaa-news/attorney-threatens-a-lawsuit-because-the-big-ten-canceled-the-football-season/" rel="bookmark" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-20-218x150.jpeg" alt="" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/ncaa-news/attorney-threatens-a-lawsuit-because-the-big-ten-canceled-the-football-season/" rel="bookmark" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season">Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/big-ten-parents-at-protest-want-details-on-the-no-play-decision/" rel="bookmark" title="Big Ten parents at protest want details on the no-play decision"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-2-2-218x150.jpeg" alt="" title="Big Ten parents at protest want details on the no-play decision"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/big-ten-parents-at-protest-want-details-on-the-no-play-decision/" rel="bookmark" title="Big Ten parents at protest want details on the no-play decision">Big Ten parents at protest want details on the no-play decision</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/college-sports-virus-toll-cause-3000-plus-football-games-sport-cuts/" rel="bookmark" title="College Sports: Virus toll cause 3,000-plus football games, sport cuts"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-8-218x150.jpeg" alt="" title="College Sports: Virus toll cause 3,000-plus football games, sport cuts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/college-sports-virus-toll-cause-3000-plus-football-games-sport-cuts/" rel="bookmark" title="College Sports: Virus toll cause 3,000-plus football games, sport cuts">College Sports: Virus toll cause 3,000-plus football games, sport cuts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/the-latest-nebraska-athletics-announces-furloughs-pay-cuts/" rel="bookmark" title="The Latest: Nebraska athletics announces furloughs, pay cuts"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/800-10-218x150.jpeg" alt="" title="The Latest: Nebraska athletics announces furloughs, pay cuts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/the-latest-nebraska-athletics-announces-furloughs-pay-cuts/" rel="bookmark" title="The Latest: Nebraska athletics announces furloughs, pay cuts">The Latest: Nebraska athletics announces furloughs, pay cuts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f4424b16c8ed" data-td_block_id="td_uid_1_5f4424b16c8ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f4424b16c8ed" data-td_block_id="td_uid_1_5f4424b16c8ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260519"><a href="http://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260518"><a href="http://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260520"><a href="http://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260517"><a href="http://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96738"><a href="http://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96734"><a href="http://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96735"><a href="http://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96736"><a href="http://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96737"><a href="http://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312622"><a href="http://sportstalkflorida.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96745"><a href="http://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96744"><a href="http://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260548"><a href="http://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260521"><a href="http://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96719"><a href="http://sportstalkflorida.com/nba/">NBA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260522"><a href="http://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96740"><a href="http://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96741"><a href="http://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312623"><a href="http://sportstalkflorida.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298249"><a href="http://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96753"><a href="http://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96755"><a href="http://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96723"><a href="http://sportstalkflorida.com/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96749"><a href="http://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298246"><a href="http://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298247"><a href="http://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260524"><a href="http://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260527"><a href="http://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260530"><a href="http://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260529"><a href="http://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298245"><a href="http://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-260531"><a href="http://sportstalkflorida.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260545"><a href="http://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260536"><a href="http://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260547"><a href="http://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260533"><a href="http://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298239"><a href="http://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298243"><a href="http://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260532"><a href="http://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298237"><a href="http://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298242"><a href="http://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298241"><a href="http://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-308193"><a href="https://sportstalkfl.wpengine.com/">Radio Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309814"><a href="http://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://sportstalkflorida.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 63938 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=63938&cb=&subid=at&click='></script><ins name="fmx-zoneid-63938"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=63935&cb=&subid=at&click='></script><ins name="fmx-zoneid-63935"></ins>
</a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://sportstalkflorida.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NFL" class="entry-crumb" itemprop="url" href="http://sportstalkflorida.com/nfl/"><span itemprop="title">NFL</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Jacksonville Jaguars" class="entry-crumb" itemprop="url" href="http://sportstalkflorida.com/nfl/jacksonville-jaguars/"><span itemprop="title">Jacksonville Jaguars</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  "><meta itemprop="url" content = "http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/">Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  </span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-331721" class="post-331721 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-jacksonville-jaguars category-miami-dolphins category-nfl category-nfl-news category-tampa-bay-buccaneers" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  </h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://sportstalkflorida.com/author/eweiner/">Evan Weiner</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T16:32:47+00:00" >August 24, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsportstalkflorida.com%2Fnfl%2Fdaniel-snyders-washington-franchise-still-wants-a-new-stadium%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Daniel+Snyder%E2%80%99s+Washington+Franchise+Still+Wants+A+New+Stadium%C2%A0%C2%A0&url=http%3A%2F%2Fsportstalkflorida.com%2Fnfl%2Fdaniel-snyders-washington-franchise-still-wants-a-new-stadium%2F&via=sportstalkfla"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/&amp;media=http://sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON.jpeg&description=Daniel+Snyder%E2%80%99s+Washington+Franchise+Still+Wants+A+New+Stadium%C2%A0%C2%A0" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Daniel+Snyder%E2%80%99s+Washington+Franchise+Still+Wants+A+New+Stadium%C2%A0%C2%A0%20-%20http%3A%2F%2Fsportstalkflorida.com%2Fnfl%2Fdaniel-snyders-washington-franchise-still-wants-a-new-stadium%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
<p>Another attempt at getting a stadium for the football team.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/NE0qyW8jAPY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=3&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>And now it is Washington National Football League team president Jason Wright’s turn to get a new stadium for his boss Daniel Snyder and the franchise. Snyder’s Landover, Maryland stadium lease ends in September, 2027.&nbsp; In 2019, Snyder’s former general manager Bruce Allen said on radio station WMAL’s Larry O’Connor Show that the team officials would make a stadium announcement within a year but that never materialized. It takes two to three years to build a stadium which means shovels will have to go into the ground by 2024 if Snyder wants to get out of his Landover home and move to the District or another area in the market.</p>



<p>Snyder has not been very successful in finding a piece of land for his business. A year and a half ago, Maryland Governor Larry Hogan ended negotiations with Snyder that would have seen a football stadium built across the river from the District. Maryland, Virginia and the District of Columbia don’t necessarily want to get into a bidding war for Snyder’s business. How the stadium would be funded is a question that needs to be answered. Snyder might be eyeing the RFK stadium site near Capitol Hill. The stadium is scheduled be demolished as no major sports events take place in the 59-year-old facility. Events D. C. controls RFK stadium which is located on property owned by the Department of the Interior. Across the Potomac River, a Virginia area that might most interest Snyder is near Dulles Airport, not far from the team’s training facility, which would be located near the Metro Silver Line. But the RFK property is the preferred site. Snyder has met one requirement that Washington, D. C. city lawmakers requested. He dropped the team’s brand name which elected officials said was a slur. While the football team remains popular, Snyder is not liked and that could be a problem.</p>



<figure class="wp-block-image size-large"><img src="https://sportstalkflorida.com/wp-content/uploads/2020/07/1000-1-6.jpeg" alt="" class="wp-image-331063" srcset="http://sportstalkflorida.com/wp-content/uploads/2020/07/1000-1-6.jpeg 1000w, http://sportstalkflorida.com/wp-content/uploads/2020/07/1000-1-6-300x200.jpeg 300w, http://sportstalkflorida.com/wp-content/uploads/2020/07/1000-1-6-768x511.jpeg 768w, http://sportstalkflorida.com/wp-content/uploads/2020/07/1000-1-6-696x464.jpeg 696w, http://sportstalkflorida.com/wp-content/uploads/2020/07/1000-1-6-631x420.jpeg 631w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>FILE &#8211; In this Oct. 24, 2019, file photo, Native American leaders protest against the Redskins team name outside U.S. Bank Stadium before an NFL football game between the Minnesota Vikings and the Washington Redskins in Minneapolis. Several Native American leaders and organizations have sent a letter to NFL Commissioner Roger Goodell calling for the league to force Washington Redskins owner Dan Snyder to change the team name immediately. (AP Photo/Bruce Kluckhohn, File)</figcaption></figure>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsportstalkflorida.com%2Fnfl%2Fdaniel-snyders-washington-franchise-still-wants-a-new-stadium%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Daniel+Snyder%E2%80%99s+Washington+Franchise+Still+Wants+A+New+Stadium%C2%A0%C2%A0&url=http%3A%2F%2Fsportstalkflorida.com%2Fnfl%2Fdaniel-snyders-washington-franchise-still-wants-a-new-stadium%2F&via=sportstalkfla"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/&amp;media=http://sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON.jpeg&description=Daniel+Snyder%E2%80%99s+Washington+Franchise+Still+Wants+A+New+Stadium%C2%A0%C2%A0" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Daniel+Snyder%E2%80%99s+Washington+Franchise+Still+Wants+A+New+Stadium%C2%A0%C2%A0%20-%20http%3A%2F%2Fsportstalkflorida.com%2Fnfl%2Fdaniel-snyders-washington-franchise-still-wants-a-new-stadium%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>	 <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- Start RevContent Sports -->
<div id="rcjsload_215dee"></div>
<script type="text/javascript">
(function() {
var referer="";try
{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}

catch(exception)
{referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}

referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=63278&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_215dee"); rcds.appendChild(rcel);
})();
</script>
<!-- End RevContent Sports -->
<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2340"></div>
</div></div></div></div>
                        <div class="author-box-wrap"><a href="http://sportstalkflorida.com/author/eweiner/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://sportstalkflorida.com/author/eweiner/">Evan Weiner</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Evan Weiner"></span><meta itemprop="datePublished" content="2020-08-24T16:32:47+00:00"><meta itemprop="dateModified" content="2020-08-24T16:32:48-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/08/sports_talk_florida_logo.png"></span><meta itemprop="name" content="Sports Talk Florida - N"></span><meta itemprop="headline " content="Daniel Snyder&#039;s Washington Franchise Still Wants A New Stadium  "><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_12_5f4424b18f2c5 = new tdBlock();
block_td_uid_12_5f4424b18f2c5.id = "td_uid_12_5f4424b18f2c5";
block_td_uid_12_5f4424b18f2c5.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5f4424b18f2c5_rand","offset":""}';
block_td_uid_12_5f4424b18f2c5.td_column_number = "3";
block_td_uid_12_5f4424b18f2c5.block_type = "td_block_related_posts";
block_td_uid_12_5f4424b18f2c5.post_count = "6";
block_td_uid_12_5f4424b18f2c5.found_posts = "50519";
block_td_uid_12_5f4424b18f2c5.header_color = "";
block_td_uid_12_5f4424b18f2c5.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f4424b18f2c5.max_num_pages = "8420";
tdBlocksArray.push(block_td_uid_12_5f4424b18f2c5);
</script><div class="td_block_wrap td_block_related_posts td_uid_12_5f4424b18f2c5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5f4424b18f2c5" ><h4 class="td-related-title"><a id="td_uid_13_5f4424b1ab985" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_5f4424b18f2c5" href="#">RELATED ARTICLES</a><a id="td_uid_14_5f4424b1ab98e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_5f4424b18f2c5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_5f4424b18f2c5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" rel="bookmark" title="Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  "><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON-218x150.jpeg" alt="" title="Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  "/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" rel="bookmark" title="Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  ">Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/how-to-do-a-virtual-nfl-training-camp-tour-during-a-pandemic/" rel="bookmark" title="How to do a virtual NFL training camp tour during a pandemic"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/04/A.-NFL-BOSS-ROGER-GOODELL-218x150.jpeg" alt="" title="How to do a virtual NFL training camp tour during a pandemic"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/how-to-do-a-virtual-nfl-training-camp-tour-during-a-pandemic/" rel="bookmark" title="How to do a virtual NFL training camp tour during a pandemic">How to do a virtual NFL training camp tour during a pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/column-could-this-be-the-year-cinderella-wins-nba-title/" rel="bookmark" title="Column: Could this be the year Cinderella wins NBA title?"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-3-6-218x150.jpeg" alt="" title="Column: Could this be the year Cinderella wins NBA title?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/column-could-this-be-the-year-cinderella-wins-nba-title/" rel="bookmark" title="Column: Could this be the year Cinderella wins NBA title?">Column: Could this be the year Cinderella wins NBA title?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/palace-preview-rams-marvel-at-1st-trip-to-new-sofi-stadium/" rel="bookmark" title="Palace preview: Rams marvel at 1st trip to new SoFi Stadium"><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-23-218x150.jpeg" alt="" title="Palace preview: Rams marvel at 1st trip to new SoFi Stadium"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/palace-preview-rams-marvel-at-1st-trip-to-new-sofi-stadium/" rel="bookmark" title="Palace preview: Rams marvel at 1st trip to new SoFi Stadium">Palace preview: Rams marvel at 1st trip to new SoFi Stadium</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/pga-tour-johnson-wins-the-tpc-boston-and-returns-to-the-top-spot-in-the-ranks/" rel="bookmark" title="PGA Tour: Johnson wins the TPC Boston and returns to the top spot in the ranks."><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2015/07/BN-JK711_dj0716_P_20150716143844-218x150.jpg" alt="Johnson" title="PGA Tour: Johnson wins the TPC Boston and returns to the top spot in the ranks."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/pga-tour-johnson-wins-the-tpc-boston-and-returns-to-the-top-spot-in-the-ranks/" rel="bookmark" title="PGA Tour: Johnson wins the TPC Boston and returns to the top spot in the ranks.">PGA Tour: Johnson wins the TPC Boston and returns to the top spot in the ranks.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/ouch-halak-stops-35-bruins-hang-on-for-3-2-win-over-lightning-take-series-1-0-lead/" rel="bookmark" title="Ouch! Halak stops 35, Bruins hang on for 3-2 win over Lightning take series 1-0 lead."><img width="218" height="150" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-25-218x150.jpeg" alt="" title="Ouch! Halak stops 35, Bruins hang on for 3-2 win over Lightning take series 1-0 lead."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/ouch-halak-stops-35-bruins-hang-on-for-3-2-win-over-lightning-take-series-1-0-lead/" rel="bookmark" title="Ouch! Halak stops 35, Bruins hang on for 3-2 win over Lightning take series 1-0 lead.">Ouch! Halak stops 35, Bruins hang on for 3-2 win over Lightning take series 1-0 lead.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5f4424b18f2c5" data-td_block_id="td_uid_12_5f4424b18f2c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5f4424b18f2c5" data-td_block_id="td_uid_12_5f4424b18f2c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><br><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_575ee1726ff96_rand td-pb-border-top" data-td-block-uid="td_uid_4_575ee1726ff96"><h4 class="block-title"><span>LISTEN NOW</span></h4><div id="td_uid_4_575ee1726ff96" class="td_block_inner"><div class="td-block-span12">
       <div class="td_module_6 td_module_wrap td-animation-stack" style="padding-bottom: 0px !important">
<div style="margin-bottom: 10px">
<strong><a href="https://radio.securenetsystems.net/cirruscontent/WHBO" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right: 10px"></img> WHBO AM 1040</a></strong></div>

<div>
<strong> <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right:10px"></img> WWBA AM 820</a></strong></div>




</div>
</div>
</div>
</div>
		</aside><script>var block_td_uid_15_5f4424b1b1546 = new tdBlock();
block_td_uid_15_5f4424b1b1546.id = "td_uid_15_5f4424b1b1546";
block_td_uid_15_5f4424b1b1546.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_5f4424b1b1546_rand","offset":""}';
block_td_uid_15_5f4424b1b1546.td_column_number = "1";
block_td_uid_15_5f4424b1b1546.block_type = "td_block_7";
block_td_uid_15_5f4424b1b1546.post_count = "5";
block_td_uid_15_5f4424b1b1546.found_posts = "8";
block_td_uid_15_5f4424b1b1546.header_color = "#";
block_td_uid_15_5f4424b1b1546.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f4424b1b1546.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_15_5f4424b1b1546);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5f4424b1b1546_rand td-pb-border-top"  data-td-block-uid="td_uid_15_5f4424b1b1546" ><h4 class="block-title"><span>MUST READ</span></h4><div id=td_uid_15_5f4424b1b1546 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/ncaa-news/attorney-threatens-a-lawsuit-because-the-big-ten-canceled-the-football-season/" rel="bookmark" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-20-100x70.jpeg" alt="" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/ncaa-news/attorney-threatens-a-lawsuit-because-the-big-ten-canceled-the-football-season/" rel="bookmark" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season">Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T18:21:52+00:00" >August 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/josh-fleming-wins-mlb-debut-rays-defeat-blue-jays/" rel="bookmark" title="Josh Fleming Wins MLB Debut, Rays Defeat Blue Jays"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/fleming-100x70.jpeg" alt="" title="Josh Fleming Wins MLB Debut, Rays Defeat Blue Jays"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/josh-fleming-wins-mlb-debut-rays-defeat-blue-jays/" rel="bookmark" title="Josh Fleming Wins MLB Debut, Rays Defeat Blue Jays">Josh Fleming Wins MLB Debut, Rays Defeat Blue Jays</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T17:02:03+00:00" >August 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/penske-to-give-command-to-start-engines-for-todays-indy-500-nbc-has-the-race-starting-at-1-p-m/" rel="bookmark" title="Penske to give command to start engines for today&#8217;s Indy 500. NBC has the race starting at 1 p.m."><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-2-11-100x70.jpeg" alt="" title="Penske to give command to start engines for today&#8217;s Indy 500. NBC has the race starting at 1 p.m."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/penske-to-give-command-to-start-engines-for-todays-indy-500-nbc-has-the-race-starting-at-1-p-m/" rel="bookmark" title="Penske to give command to start engines for today&#8217;s Indy 500. NBC has the race starting at 1 p.m.">Penske to give command to start engines for today&#8217;s Indy 500....</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T10:10:37+00:00" >August 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/kiermaier-delivers-walk-off-single-rays-win-in-10/" rel="bookmark" title="Kiermaier Delivers Walk-Off Single, Rays Win In 10"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/Kiermaier-AP-Walk-OFf-100x70.jpeg" alt="" title="Kiermaier Delivers Walk-Off Single, Rays Win In 10"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/kiermaier-delivers-walk-off-single-rays-win-in-10/" rel="bookmark" title="Kiermaier Delivers Walk-Off Single, Rays Win In 10">Kiermaier Delivers Walk-Off Single, Rays Win In 10</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T01:00:11+00:00" >August 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/nba/nba-2020-2021-regular-season-may-be-put-on-hold/" rel="bookmark" title="NBA 2020-2021 Regular Season May Be Put On Hold"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-13-1-100x70.jpeg" alt="" title="NBA 2020-2021 Regular Season May Be Put On Hold"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/nba/nba-2020-2021-regular-season-may-be-put-on-hold/" rel="bookmark" title="NBA 2020-2021 Regular Season May Be Put On Hold">NBA 2020-2021 Regular Season May Be Put On Hold</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-22T17:18:00+00:00" >August 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget gform_widget"><div class="block-title"><span>Contact Us</span></div><link rel='stylesheet' id='gforms_reset_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://sportstalkflorida.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='newsletter' action='/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="newsletter-header">Sports Talk Florida Newsletter
</div>
<div class="newsletter-text">Get the latest news in your inbox.</div></li><li id='field_2_1'  class='gfield newsletter-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'   placeholder='your@email.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Comments</label><div class='ginput_container'><input name='input_3' id='input_2_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Stay informed' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQ1YjBlYmY5ODRkOGIxYzY0ZDdhMGU5N2M0OWU0Mjg0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 64323 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64323&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64323"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64424&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64424"></ins>
</a></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_16_5f4424b1c9c82 = new tdBlock();
block_td_uid_16_5f4424b1c9c82.id = "td_uid_16_5f4424b1c9c82";
block_td_uid_16_5f4424b1c9c82.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25933","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5f4424b1c9c82_rand","offset":""}';
block_td_uid_16_5f4424b1c9c82.td_column_number = "1";
block_td_uid_16_5f4424b1c9c82.block_type = "td_block_7";
block_td_uid_16_5f4424b1c9c82.post_count = "5";
block_td_uid_16_5f4424b1c9c82.found_posts = "6850";
block_td_uid_16_5f4424b1c9c82.header_color = "#";
block_td_uid_16_5f4424b1c9c82.ajax_pagination_infinite_stop = "";
block_td_uid_16_5f4424b1c9c82.max_num_pages = "1370";
tdBlocksArray.push(block_td_uid_16_5f4424b1c9c82);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5f4424b1c9c82_rand td-pb-border-top"  data-td-block-uid="td_uid_16_5f4424b1c9c82" ><h4 class="block-title"><span>Editor&#039;s Picks</span></h4><div id=td_uid_16_5f4424b1c9c82 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" rel="bookmark" title="Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  "><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/01/A.-WASHINGTON-100x70.jpeg" alt="" title="Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/nfl/daniel-snyders-washington-franchise-still-wants-a-new-stadium/" rel="bookmark" title="Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  ">Daniel Snyder&#8217;s Washington Franchise Still Wants A New Stadium  </a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T16:32:47+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/how-to-do-a-virtual-nfl-training-camp-tour-during-a-pandemic/" rel="bookmark" title="How to do a virtual NFL training camp tour during a pandemic"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/04/A.-NFL-BOSS-ROGER-GOODELL-100x70.jpeg" alt="" title="How to do a virtual NFL training camp tour during a pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/how-to-do-a-virtual-nfl-training-camp-tour-during-a-pandemic/" rel="bookmark" title="How to do a virtual NFL training camp tour during a pandemic">How to do a virtual NFL training camp tour during a...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T16:05:29+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/column-could-this-be-the-year-cinderella-wins-nba-title/" rel="bookmark" title="Column: Could this be the year Cinderella wins NBA title?"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-3-6-100x70.jpeg" alt="" title="Column: Could this be the year Cinderella wins NBA title?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/column-could-this-be-the-year-cinderella-wins-nba-title/" rel="bookmark" title="Column: Could this be the year Cinderella wins NBA title?">Column: Could this be the year Cinderella wins NBA title?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T14:30:21+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/palace-preview-rams-marvel-at-1st-trip-to-new-sofi-stadium/" rel="bookmark" title="Palace preview: Rams marvel at 1st trip to new SoFi Stadium"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-23-100x70.jpeg" alt="" title="Palace preview: Rams marvel at 1st trip to new SoFi Stadium"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/palace-preview-rams-marvel-at-1st-trip-to-new-sofi-stadium/" rel="bookmark" title="Palace preview: Rams marvel at 1st trip to new SoFi Stadium">Palace preview: Rams marvel at 1st trip to new SoFi Stadium</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T13:40:27+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/pga-tour-johnson-wins-the-tpc-boston-and-returns-to-the-top-spot-in-the-ranks/" rel="bookmark" title="PGA Tour: Johnson wins the TPC Boston and returns to the top spot in the ranks."><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2015/07/BN-JK711_dj0716_P_20150716143844-100x70.jpg" alt="Johnson" title="PGA Tour: Johnson wins the TPC Boston and returns to the top spot in the ranks."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/pga-tour-johnson-wins-the-tpc-boston-and-returns-to-the-top-spot-in-the-ranks/" rel="bookmark" title="PGA Tour: Johnson wins the TPC Boston and returns to the top spot in the ranks.">PGA Tour: Johnson wins the TPC Boston and returns to the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T09:40:00+00:00" >August 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_17_5f4424b1eb3b3 = new tdBlock();
block_td_uid_17_5f4424b1eb3b3.id = "td_uid_17_5f4424b1eb3b3";
block_td_uid_17_5f4424b1eb3b3.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_5f4424b1eb3b3_rand","offset":""}';
block_td_uid_17_5f4424b1eb3b3.td_column_number = "1";
block_td_uid_17_5f4424b1eb3b3.block_type = "td_block_7";
block_td_uid_17_5f4424b1eb3b3.post_count = "5";
block_td_uid_17_5f4424b1eb3b3.found_posts = "8";
block_td_uid_17_5f4424b1eb3b3.header_color = "#";
block_td_uid_17_5f4424b1eb3b3.ajax_pagination_infinite_stop = "";
block_td_uid_17_5f4424b1eb3b3.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_17_5f4424b1eb3b3);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_17_5f4424b1eb3b3_rand td-pb-border-top"  data-td-block-uid="td_uid_17_5f4424b1eb3b3" ><h4 class="block-title"><span>Popular Stories</span></h4><div id=td_uid_17_5f4424b1eb3b3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/ncaa-news/attorney-threatens-a-lawsuit-because-the-big-ten-canceled-the-football-season/" rel="bookmark" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-20-100x70.jpeg" alt="" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/ncaa-news/attorney-threatens-a-lawsuit-because-the-big-ten-canceled-the-football-season/" rel="bookmark" title="Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football Season">Attorney Threatens A Lawsuit Because The Big Ten Canceled The Football...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T18:21:52+00:00" >August 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/josh-fleming-wins-mlb-debut-rays-defeat-blue-jays/" rel="bookmark" title="Josh Fleming Wins MLB Debut, Rays Defeat Blue Jays"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/fleming-100x70.jpeg" alt="" title="Josh Fleming Wins MLB Debut, Rays Defeat Blue Jays"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/josh-fleming-wins-mlb-debut-rays-defeat-blue-jays/" rel="bookmark" title="Josh Fleming Wins MLB Debut, Rays Defeat Blue Jays">Josh Fleming Wins MLB Debut, Rays Defeat Blue Jays</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T17:02:03+00:00" >August 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/penske-to-give-command-to-start-engines-for-todays-indy-500-nbc-has-the-race-starting-at-1-p-m/" rel="bookmark" title="Penske to give command to start engines for today&#8217;s Indy 500. NBC has the race starting at 1 p.m."><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-2-11-100x70.jpeg" alt="" title="Penske to give command to start engines for today&#8217;s Indy 500. NBC has the race starting at 1 p.m."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/penske-to-give-command-to-start-engines-for-todays-indy-500-nbc-has-the-race-starting-at-1-p-m/" rel="bookmark" title="Penske to give command to start engines for today&#8217;s Indy 500. NBC has the race starting at 1 p.m.">Penske to give command to start engines for today&#8217;s Indy 500....</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T10:10:37+00:00" >August 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/featured/kiermaier-delivers-walk-off-single-rays-win-in-10/" rel="bookmark" title="Kiermaier Delivers Walk-Off Single, Rays Win In 10"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/Kiermaier-AP-Walk-OFf-100x70.jpeg" alt="" title="Kiermaier Delivers Walk-Off Single, Rays Win In 10"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/featured/kiermaier-delivers-walk-off-single-rays-win-in-10/" rel="bookmark" title="Kiermaier Delivers Walk-Off Single, Rays Win In 10">Kiermaier Delivers Walk-Off Single, Rays Win In 10</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T01:00:11+00:00" >August 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/nba/nba-2020-2021-regular-season-may-be-put-on-hold/" rel="bookmark" title="NBA 2020-2021 Regular Season May Be Put On Hold"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2020/08/1000-13-1-100x70.jpeg" alt="" title="NBA 2020-2021 Regular Season May Be Put On Hold"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/nba/nba-2020-2021-regular-season-may-be-put-on-hold/" rel="bookmark" title="NBA 2020-2021 Regular Season May Be Put On Hold">NBA 2020-2021 Regular Season May Be Put On Hold</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-22T17:18:00+00:00" >August 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_18_5f4424b1f16da = new tdBlock();
block_td_uid_18_5f4424b1f16da.id = "td_uid_18_5f4424b1f16da";
block_td_uid_18_5f4424b1f16da.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"interviews","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Interviews","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5f4424b1f16da_rand","offset":""}';
block_td_uid_18_5f4424b1f16da.td_column_number = "1";
block_td_uid_18_5f4424b1f16da.block_type = "td_block_7";
block_td_uid_18_5f4424b1f16da.post_count = "5";
block_td_uid_18_5f4424b1f16da.found_posts = "34";
block_td_uid_18_5f4424b1f16da.header_color = "#";
block_td_uid_18_5f4424b1f16da.ajax_pagination_infinite_stop = "";
block_td_uid_18_5f4424b1f16da.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_18_5f4424b1f16da);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5f4424b1f16da_rand td-pb-border-top"  data-td-block-uid="td_uid_18_5f4424b1f16da" ><h4 class="block-title"><span>Popular Interviews</span></h4><div id=td_uid_18_5f4424b1f16da class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" title="Rock Riley Talks Gators With Johnny Townsend"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg" alt="" title="Rock Riley Talks Gators With Johnny Townsend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" title="Rock Riley Talks Gators With Johnny Townsend">Rock Riley Talks Gators With Johnny Townsend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-11T18:13:46+00:00" >March 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" title="Could the Yankees Get Even Better Than This?"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-100x70.jpg" alt="" title="Could the Yankees Get Even Better Than This?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" title="Could the Yankees Get Even Better Than This?">Could the Yankees Get Even Better Than This?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T13:04:10+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" title="EK Talks Surging Yankees With Tom Hanslin"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-100x70.jpg" alt="" title="EK Talks Surging Yankees With Tom Hanslin"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" title="EK Talks Surging Yankees With Tom Hanslin">EK Talks Surging Yankees With Tom Hanslin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T13:25:17+00:00" >February 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/usf-bulls/rock-riley-talks-coach-charlie-strong-usf-football/" rel="bookmark" title="Rock Riley Talks To Coach Charlie Strong About USF Football"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-100x70.png" alt="" title="Rock Riley Talks To Coach Charlie Strong About USF Football"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/usf-bulls/rock-riley-talks-coach-charlie-strong-usf-football/" rel="bookmark" title="Rock Riley Talks To Coach Charlie Strong About USF Football">Rock Riley Talks To Coach Charlie Strong About USF Football</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T17:03:21+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" title="Rock Riley Show:  Barnett to USF Not A Done Deal"><img width="100" height="70" class="entry-thumb" src="http://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-100x70.jpg" alt="" title="Rock Riley Show:  Barnett to USF Not A Done Deal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" title="Rock Riley Show:  Barnett to USF Not A Done Deal">Rock Riley Show:  Barnett to USF Not A Done Deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T18:25:50+00:00" >February 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
    window.shield=window.shield||function(){(shield.q=shield.q||[]).push(arguments)};
    shield('create',
        '6010' // shield id
    );
    shield('track');
</script>
<script async src="//media.fraud.net/shield/js/v1/analytics.js"></script>

<a href="https://shield.fraud.net/directory/6010/details/" target="_blank" rel="”noopener” noopener noreferrer"><img src="https://media.fraud.net/shield/shield2.png" alt="Shield"></a></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://sportstalkflorida.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>At Sports Talk Florida, we strive to use creativity and innovation to introduce our followers to new and distinctive angles. Our mission has always been to measure success through the growth and development of our talent and our client partners.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#c4a7abaab0a5a7b084b7b4abb6b0b7b0a5a8afa2a8abb6ada0a5eaa7aba9"><span class="__cf_email__" data-cfemail="89eae6e7fde8eafdc9faf9e6fbfdfafde8e5e2efe5e6fbe0ede8a7eae6e4">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-96713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96713"><a href="http://sportstalkflorida.com/advertising/">Advertising</a></li>
<li id="menu-item-96714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96714"><a href="http://sportstalkflorida.com/contact-us/">Contact Us</a></li>
<li id="menu-item-96716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96716"><a href="http://sportstalkflorida.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96715"><a href="http://sportstalkflorida.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2020 Genesis Communications II, Inc.Powered by Website Partner Chief Internet Marketer                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-18841847-9&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074135840,&quot;s&quot;:22,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[4,&quot;Featured,Jacksonville Jaguars,Miami Dolphins,NFL,NFL News,Tampa Bay Buccaneers&quot;],&quot;a&quot;:[3,&quot;Evan Weiner&quot;],&quot;y&quot;:[6,2020],&quot;r&quot;:[7,&quot;guest&quot;]}}" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "sports_talk_florida", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 5f4424b210b67
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.newsletter-header {
font-size: 18px;
font-weight: 700;
color: white;
margin-right: auto;
margin-left: auto;
display: table;

}
.newsletter_wrapper {
width: 300px !important;
background-color: #3e3e4a;
display: table;
margin-left: auto;
margin-right: auto;
border: 1px solid gray;

}
.newsletter-text {
    color: white;
    margin-right: auto;
    margin-left: auto;
    display: table;
   
}

#gform_fields_2 {
    text-align: center;
    display:block;
        margin: 0 auto;
        padding: 0;
}

#gform_submit_button_2 {
   display:block;
        margin: 0 auto;
        background-color: #e32026;
        
}

#field_2_2 {
    padding: 0 !important;
}
#field_2_1 {
    padding: 0 !important;
  margin: -20px 10px 25px 10px !important;
    height: 48px !important;
}
.jwpWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 20px;
  height: 0;
}
.jwpWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}

/******* Mike Mods *****/

.radio-bar {
    background:#e31e26;
    color:#fff;
    text-align:center;
}

.radio-bar .wpb_raw_code {
    margin-bottom: 5px;
    margin-top:5px;
}

.rdio-btns {
    margin-bottom: 0;
}

.rdio-btns a {
    background: #aa161c;
    border-radius: 4px;
    padding: 5px 20px 5px 0;
    text-transform: uppercase;
    font-family: Roboto, sans-serif;
    color: #fff;
}

.rdio-btns i {
    
}

.rdio-btns span {
    background: #7a0c11;
    padding: 5px 10px;
    border-radius: 4px;
    margin-right: 5px;
    font-style: italic;
    letter-spacing: 1px;
    font-weight: bold;    
}
</style>

<div class="td-container"><script language="Javascript" src="//mgmt.firststreaming.com/listen/javascript/listen.js" async></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18841687" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18841687&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
        (function(w, d, t, r, u) {
        var f, n, i;
        w[u] = w[u] || [], f = function() {
                var o = {
                    ti: "5525262"
                };
                o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
            }, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
                var s = this.readyState;
                s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
            }

            , i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
    })(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script>
<noscript>
    <img src="//bat.bing.com/action/0?ti=5525262&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" />
</noscript>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70201/tag"></script>

<!-- Sublime Skinz Wallpaper - Start -->
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=23858"></script>
<!-- Sublime Skinz Wallpaper - End -->
</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-0NTQBDN_xvK0m",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-0NTQBDN_xvK0m.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202035'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.0.7"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2922550.js?integration=wordpress&#038;ver=5.4.2'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.0'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript' src='http://sportstalkflorida.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[331721]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sportstalkflorida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'118643471',post:'331721',tz:'-4',srv:'sportstalkflorida.com'} ]);
	_stq.push([ 'clickTrackerInit', '118643471', '331721' ]);
</script>

</body>
</html>