<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams. - Sports Talk Florida - N</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportstalkflorida.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/favicon-16x16-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams. - Sports Talk Florida - N" />
	<meta property="og:description" content="Long before the Big Ten had 14 teams and the Pac-8 had grown to the Pac-12, there were folks in college sports tossing around the idea of a national football conference. Back in the 1950s, Pittsburgh athletic director Tom Hamilton proposed Southern California, UCLA, Stanford, California and Washington join up with Army, Navy, Notre Dame, [&hellip;]" />
	<meta property="og:url" content="https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/" />
	<meta property="og:site_name" content="Sports Talk Florida - N" />
	<meta property="article:published_time" content="2021-04-20T13:29:01+00:00" />
	<meta property="article:modified_time" content="2021-04-20T13:36:19+00:00" />
	<meta property="og:image" content="https://sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="666" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SportsTalkFLA" />
	<meta name="twitter:site" content="@SportsTalkFLA" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sportstalkflorida.com/#website","url":"https://sportstalkflorida.com/","name":"Sports Talk Florida - N","description":"","potentialAction":[{"@type":"SearchAction","target":"https://sportstalkflorida.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/#primaryimage","inLanguage":"en-US","url":"https://sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22.jpeg","width":1000,"height":666,"caption":"Gators get a win at Ole Miss"},{"@type":"WebPage","@id":"https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/#webpage","url":"https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/","name":"What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams. - Sports Talk Florida - N","isPartOf":{"@id":"https://sportstalkflorida.com/#website"},"primaryImageOfPage":{"@id":"https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/#primaryimage"},"datePublished":"2021-04-20T13:29:01+00:00","dateModified":"2021-04-20T13:36:19+00:00","author":{"@id":"https://sportstalkflorida.com/#/schema/person/99832cdfa6da737d9c823c7e84714652"},"breadcrumb":{"@id":"https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/"]}]},{"@type":"BreadcrumbList","@id":"https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sportstalkflorida.com/","url":"https://sportstalkflorida.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/","url":"https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/","name":"What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams."}}]},{"@type":"Person","@id":"https://sportstalkflorida.com/#/schema/person/99832cdfa6da737d9c823c7e84714652","name":"Sports Talk Florida"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="american football, soccer, ice hockey, basketball, baseball" />
<meta name="original-source" content="https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/" />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Feed" href="https://sportstalkflorida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Comments Feed" href="https://sportstalkflorida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportstalkflorida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sportstalkflorida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' id='revmin-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel="https://api.w.org/" href="https://sportstalkflorida.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportstalkflorida.com/wp-json/wp/v2/posts/337689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportstalkflorida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportstalkflorida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.3" />
<link rel='shortlink' href='https://sportstalkflorida.com/?p=337689' />
<link rel="alternate" type="application/json+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Fcollege%2Fwhat-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Fcollege%2Fwhat-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams%2F&#038;format=xml" />
<link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_Leaderboard_Floater', [[728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1563824372187-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.51.34-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<meta name="pubexchange:image" content="https://i0.wp.com/sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22-300x200.jpeg?w=300">
<meta name="pubexchange:title" content="What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams.">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cf257c6036","wpRestUrl":"https:\/\/sportstalkflorida.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sportstalkflorida.com\/wp-admin\/","wpRestNonce":"cf257c6036","wpRestUrl":"https:\/\/sportstalkflorida.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-MERT8M2TEE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-MERT8M2TEE');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportstalkflorida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/college/",
                    "name": "College"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/college/acc/",
                    "name": "Atlantic Coast Conference"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/",
                    "name": "What teams would be involved in a Super 15 college football league?..."                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.for-mobile {
	display:none;
}

.spacer20 {
		height:20px;
}

@media screen and (max-width:787px) {
	.for-mobile {
		display:block;
	}
	
	.for-desktop {
		display:none;
	}
	
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e32026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e32026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e32026;
                }
                .tdm-btn-style1 {
					background-color: #e32026;
				}
				.tdm-btn-style2:before {
				    border-color: #e32026;
				}
				.tdm-btn-style2 {
				    color: #e32026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e32026;
                    -moz-box-shadow: 0 2px 16px #e32026;
                    box-shadow: 0 2px 16px #e32026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e32026;
                    -moz-box-shadow: 0 4px 26px #e32026;
                    box-shadow: 0 4px 26px #e32026;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-337689 single-format-standard td-standard-pack what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li id="menu-item-96717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-96717"><a href="https://sportstalkflorida.com/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-260519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li id="menu-item-260518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li id="menu-item-260520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li id="menu-item-260517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li id="menu-item-96738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-96734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li id="menu-item-96735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li id="menu-item-96736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li id="menu-item-96737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li id="menu-item-312622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li id="menu-item-96744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li id="menu-item-260548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li id="menu-item-260521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-96719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li id="menu-item-96740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-96741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li id="menu-item-312623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li id="menu-item-96753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-96755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li id="menu-item-96723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-298246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li id="menu-item-260524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li id="menu-item-260527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li id="menu-item-260530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li id="menu-item-260529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li id="menu-item-324761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li id="menu-item-260531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260531"><a href="https://sportstalkflorida.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li id="menu-item-260536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li id="menu-item-260547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li id="menu-item-260533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li id="menu-item-260532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li id="menu-item-308193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-308193"><a href="https://sportstalkflorida.com/">Radio Lineup<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, April 20, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2017/01/mstile-150x150.png" alt="Sports Talk Florida"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida"/>
			<span class="td-visual-hidden">Sports Talk Florida &#8211; N</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-96717"><a href="https://sportstalkflorida.com/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_0ab td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_0ab" ><script>var block_tdi_1_0ab = new tdBlock();
block_tdi_1_0ab.id = "tdi_1_0ab";
block_tdi_1_0ab.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_0ab","tdc_css_class":"tdi_1_0ab","tdc_css_class_style":"tdi_1_0ab_rand_style"}';
block_tdi_1_0ab.td_column_number = "3";
block_tdi_1_0ab.block_type = "td_block_mega_menu";
block_tdi_1_0ab.post_count = "4";
block_tdi_1_0ab.found_posts = "6825";
block_tdi_1_0ab.header_color = "";
block_tdi_1_0ab.ajax_pagination_infinite_stop = "";
block_tdi_1_0ab.max_num_pages = "1707";
tdBlocksArray.push(block_tdi_1_0ab);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_0ab" id="tdi_2_b67" data-td_block_id="tdi_1_0ab" data-td_filter_value="" href="https://sportstalkflorida.com/college/">All</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_3_071" data-td_block_id="tdi_1_0ab" data-td_filter_value="12457" href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_4_ae8" data-td_block_id="tdi_1_0ab" data-td_filter_value="12455" href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_5_666" data-td_block_id="tdi_1_0ab" data-td_filter_value="21" href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_6_6a1" data-td_block_id="tdi_1_0ab" data-td_filter_value="22" href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_7_100" data-td_block_id="tdi_1_0ab" data-td_filter_value="23" href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_8_cb8" data-td_block_id="tdi_1_0ab" data-td_filter_value="12454" href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_9_685" data-td_block_id="tdi_1_0ab" data-td_filter_value="12456" href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_10_169" data-td_block_id="tdi_1_0ab" data-td_filter_value="24" href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a><a class="mega-menu-sub-cat-tdi_1_0ab"  id="tdi_11_6e6" data-td_block_id="tdi_1_0ab" data-td_filter_value="25" href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></div></div><div id=tdi_1_0ab class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/" rel="bookmark" class="td-image-wrap " title="What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams." ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/" rel="bookmark" title="What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams.">What teams would be involved in a Super 15 college football&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/pro-days-key-for-nfl-hopefuls-with-no-combine-this-year/" rel="bookmark" class="td-image-wrap " title="Pro days key for NFL hopefuls with no combine this year." ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_18063830966964-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_18063830966964-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_18063830966964-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Pro days key for NFL hopefuls with no combine this year." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/pro-days-key-for-nfl-hopefuls-with-no-combine-this-year/" rel="bookmark" title="Pro days key for NFL hopefuls with no combine this year.">Pro days key for NFL hopefuls with no combine this year.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/lsu-reeling-amid-protracted-reviews-of-sexual-assault-cases/" rel="bookmark" class="td-image-wrap " title="LSU reeling amid protracted reviews of sexual assault cases" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/01/A.-LSU-CLEMSON-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2020/01/A.-LSU-CLEMSON-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2020/01/A.-LSU-CLEMSON-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="LSU reeling amid protracted reviews of sexual assault cases" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/lsu-reeling-amid-protracted-reviews-of-sexual-assault-cases/" rel="bookmark" title="LSU reeling amid protracted reviews of sexual assault cases">LSU reeling amid protracted reviews of sexual assault cases</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/nfl-teams-drafting-changing-qbs-at-dizzying-pace/" rel="bookmark" class="td-image-wrap " title="NFL teams drafting, changing QBs at dizzying pace" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-2-20-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-2-20-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-2-20-300x205.jpeg 300w, https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-2-20-768x524.jpeg 768w, https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-2-20-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-2-20-696x475.jpeg 696w, https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-2-20-616x420.jpeg 616w, https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-2-20.jpeg 1000w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NFL teams drafting, changing QBs at dizzying pace" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/nfl-teams-drafting-changing-qbs-at-dizzying-pace/" rel="bookmark" title="NFL teams drafting, changing QBs at dizzying pace">NFL teams drafting, changing QBs at dizzying pace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_0ab" data-td_block_id="tdi_1_0ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_0ab" data-td_block_id="tdi_1_0ab"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-260531"><a href="https://sportstalkflorida.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-308193"><a href="https://sportstalkflorida.com/">Radio Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_12_6ea td_block_template_1">
<style>
/* custom css */
.tdi_12_6ea.td-a-rec{
					text-align: center;
				}.tdi_12_6ea .td-element-style{
					z-index: -1;
				}.tdi_12_6ea.td-a-rec-img{
				    text-align: left;
				}.tdi_12_6ea.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12_6ea.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Radio Buttons -->
<div class="rdio-bnnr tdc-content-wrap">
    <div class="tdc-row">
        <div class="vc_row wpb_row td-pb-row">
            <div class="tdc-row">
                <div class="vc_column wpb_column tdc-column td-pb-span6">
                    <a href="https://radio.securenetsystems.net/cirruscontent/WHBO" class="rdo-btn1" target="_blank"><span><i class="fa fa-headphones"></i> Listen Now</span> WHBO AM 1040</a>
                </div>
                <div class="vc_column wpb_column tdc-column td-pb-span6">
                    <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" class="rdo-btn1" target="_blank"><span><i class="fa fa-headphones"></i> Listen Now</span> WWBA AM 820</a>
                </div>        
            </div><!-- /row -->    
        </div><!-- /wrapper -->
    </div>    
</div> 

<!-- Betting Ads -->
<div class="td-visible-desktop">
    <a href="https://record.revmasters.com/_bJjU4w1uv4vUOsjNOfgKeWNd7ZgqdRLk/1/" target="_blank"><img src="/wp-content/uploads/2021/01/leaderboard-ad-lg-rev1.jpg" alt="Bet on Sports" /></a>
</div>

<div class="td-visible-phone">
    <a href="https://record.revmasters.com/_bJjU4w1uv4vUOsjNOfgKeWNd7ZgqdRLk/1/" target="_blank"><img src="/wp-content/uploads/2021/01/mobile-leaderboard-lg-rev1.jpg" alt="Bet on Sports" /></a>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportstalkflorida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in College" class="entry-crumb" href="https://sportstalkflorida.com/college/">College</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Atlantic Coast Conference" class="entry-crumb" href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">What teams would be involved in a Super 15 college football league?...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-337689" class="post-337689 post type-post status-publish format-standard has-post-thumbnail category-acc category-college category-florida-gators category-florida-state-seminoles category-miami-hurricanes category-ncaa-news category-sec category-ucf-knights category-usf-bulls" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportstalkflorida.com/author/admin/">Sports Talk Florida</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T09:29:01-04:00" >April 20, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Fcollege%2Fwhat-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+teams+would+be+involved+in+a+Super+15+college+football+league%3F+Only+the+Gators+would+make+the+cut+from+Florida+teams.&url=https%3A%2F%2Fsportstalkflorida.com%2Fcollege%2Fwhat-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams%2F&via=sportstalkfla">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/&amp;media=https://sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22.jpeg&description=What+teams+would+be+involved+in+a+Super+15+college+football+league%3F+Only+the+Gators+would+make+the+cut+from+Florida+teams.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=What+teams+would+be+involved+in+a+Super+15+college+football+league%3F+Only+the+Gators+would+make+the+cut+from+Florida+teams. %0A%0A https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
<p>Long before the Big Ten had 14 teams and the Pac-8 had grown to the Pac-12, there were folks in college sports tossing around the idea of a national football conference.</p>



<p>Back in the 1950s, Pittsburgh athletic director Tom Hamilton proposed Southern California, UCLA, Stanford, California and Washington join up with Army, Navy, Notre Dame, Pittsburgh, Syracuse, Penn State and Air Force to form an Airplane Conference.</p>



<p>Nowadays, there is constant speculation about the Power Five conferences and their 65 member schools breaking away from the NCAA. Despite all the chatter and threats, the chances of that happening soon are slim. Though a broad <a class="" href="https://apnews.com/article/college-football-football-college-sports-march-madness-mens-college-basketball-9d6b21aa158e1b05f5d716776ef99c54">restructuring of Division I </a>and r <a class="" href="https://apnews.com/article/5b8f45baa61d41c6e40508bd216ac267">e-imagining of the way schools align their sports programs</a> is probably a good idea.</p>



<p>But what if college football’s most powerful programs tried to do what is happening now in European soccer, where a group of the wealthiest and most successful clubs are in the process of forming&nbsp;<a class="" href="https://apnews.com/article/uefa-could-ban-super-league-players-euro-2020-world-cup-749ce4257b0f9a17b3fc34d60cccd00c">a 15-team Super League</a>?</p>



<p>When decades of conference allegiance go out the window for the all mighty dollar, which schools would make the of cut?</p>



<p>“You’d want to architect a product with broad national appeal,” said Chris Bevilacqua, CEO of SimpleBet who was a longtime media rights consultant to college conferences and pro sports league. “I think you’d want big-name brands, and you’d want also to look at it over a long period of time. You wouldn’t look through the lens of the last five years, you’d look through the lens of the last 50 years.”</p>



<p>Bevilacqua made clear he didn’t think this type of breakaway would be possible in college sports. Nor would it be good for the game.</p>



<p>But it is a fun exercise with spring practice winding down around the country and the season still about five month way. So let’s form a 15-team college football Super League.</p>



<p>___</p>



<p>There are a few obvious picks, powerhouse programs with long histories of success and enormous followings. Come on down, Alabama (1), Notre Dame (2), Ohio State (3), Oklahoma (4) and Southern California (5).</p>



<p>Those schools have combined for 37 AP college football national championships, dating back to when the poll first began in 1934. They each have at least five, a number only Miami can match.</p>



<p>Ohio State in particular is a television ratings monster. The Buckeyes routinely play in some of the&nbsp;<a href="https://www.sportsmediawatch.com/college-football-tv-ratings/" target="_blank" rel="noreferrer noopener" class="">most-watched games of each season&nbsp;</a>thanks to an huge alumni base. According to the school there are more 500,000 Ohio State alumni worldwide.</p>



<p>No college football program has won more championships than Alabama, which is currently in the midst of the greatest dynasty in the history of the sport.</p>



<p>It’s been a while since Notre Dame won a national title (1988), but the school that has its own major network TV deal is synonymous with college football all over the world.</p>



<p>Next up, Texas (6) and Michigan (7). Some fans will scream that the Longhorns and Wolverines are perpetually overrated and in recent years it would be hard to argue against that. But Texas’ burnt orange and Michigan’s winged helmet are recognizable anywhere and they are two of the four winningest programs in the history of college football.</p>



<p>Plus, they are part of two of the best rivalries in the sport: Ohio State-Michigan and Oklahoma-Texas.</p>



<p>Other than maybe baseball, no sport connects with its fans through tradition the way college football does. Yes, a 15-team Super League sort of throws that out the window, but a way to keep some of that is through maintaining a few storied rivalries.</p>



<p>That’s a big reason why Auburn (8) is in this Super League to match up with Alabama in the Iron Bowl.</p>



<p>Florida (9) and Georgia (10) are in so they can continue to stage the World’s Largest Outdoor Cocktail Party in Jacksonville each year — even though they don’t officially call it that any more.</p>



<p>Finding representation in the Northeast is difficult, though there are plenty of Ohio State and Michigan graduates in the New York Metropolitan area as well diehard Notre Dame fans who have never stepped foot in South Bend, Indiana.</p>



<p>Penn State (11) gets the nod as a traditional power with a strong following in major Northeast Corridor cities such Philadelphia, New York and Baltimore.</p>



<p>A state that produces more NFL players per capita than any other needs to be represented in the Super League, which means LSU (12) and its three national titles since 2003 is in.</p>



<p>Clemson (13) and Oregon (14) are the nouveau riche selections. The Tigers had a long history of football success before coach Dabo Swinney, but nothing like its recent run of championships and title game appearances.</p>



<p>The Ducks bring in the Pacific Northwest. And do you really think it would be possible to leave out the school most closely affiliated with Nike?</p>



<p>The last spot comes down to five schools: Florida State, Miami, Nebraska, Texas A&amp;M and UCLA.</p>



<p>Regional balance wins the day and UCLA (15) gets an invitation, giving the Super League three West Coast teams and six games per season at the Rose Bowl.</p>



<p>The College Football Super League</p>



<p>Alabama</p>



<p>Auburn</p>



<p>Clemson</p>



<p>Florida</p>



<p>Georgia</p>



<p>LSU</p>



<p>Michigan</p>



<p>Notre Dame</p>



<p>Ohio State</p>



<p>Oklahoma</p>



<p>Oregon</p>



<p>Penn State</p>



<p>Southern California</p>



<p>Texas</p>



<p>UCLA</p>



<p>___</p>



<p>Follow Ralph D. Russo at&nbsp;<a href="https://twitter.com/ralphDrussoAP" target="_blank" rel="noreferrer noopener" class="">https://twitter.com/ralphDrussoAP</a>&nbsp;and listen at&nbsp;<a href="https://westwoodonepodcasts.com/pods/ap-top-25-college-football-podcast/" target="_blank" rel="noreferrer noopener" class="">https://westwoodonepodcasts.com/pods/ap-top-25-college-football-podcast/</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Fcollege%2Fwhat-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+teams+would+be+involved+in+a+Super+15+college+football+league%3F+Only+the+Gators+would+make+the+cut+from+Florida+teams.&url=https%3A%2F%2Fsportstalkflorida.com%2Fcollege%2Fwhat-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams%2F&via=sportstalkfla">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/&amp;media=https://sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22.jpeg&description=What+teams+would+be+involved+in+a+Super+15+college+football+league%3F+Only+the+Gators+would+make+the+cut+from+Florida+teams.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=What+teams+would+be+involved+in+a+Super+15+college+football+league%3F+Only+the+Gators+would+make+the+cut+from+Florida+teams. %0A%0A https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://sportstalkflorida.com/author/admin/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sportstalkflorida.com/author/admin/">Sports Talk Florida</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sports Talk Florida"></span><meta itemprop="datePublished" content="2021-04-20T09:29:01-04:00"><meta itemprop="dateModified" content="2021-04-20T09:36:19-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportstalkflorida.com/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/08/sports_talk_florida_logo.png"></span><meta itemprop="name" content="Sports Talk Florida - N"></span><meta itemprop="headline " content="What teams would be involved in a Super 15 college football league? Only the Gators would make the cut from Florida teams."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportstalkflorida.com/wp-content/uploads/2020/09/1000-1-22.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-5" class="td_block_template_1 widget text-5 widget_text">			<div class="textwidget"><br><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_575ee1726ff96_rand td-pb-border-top" data-td-block-uid="td_uid_4_575ee1726ff96"><h4 class="block-title"><span>LISTEN NOW</span></h4><div id="td_uid_4_575ee1726ff96" class="td_block_inner"><div class="td-block-span12">
       <div class="td_module_6 td_module_wrap td-animation-stack" style="padding-bottom: 0px !important">
<div style="margin-bottom: 10px">
<strong><a href="https://radio.securenetsystems.net/cirruscontent/WHBO" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right: 10px"></img> WHBO AM 1040</a></strong></div>

<div>
<strong> <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right:10px"></img> WWBA AM 820</a></strong></div>




</div>
</div>
</div>
</div>
		</aside><aside id="adwidget_imagewidget-5" class="td_block_template_1 widget adwidget_imagewidget-5 AdWidget_ImageWidget"><a target="_blank" href='https://record.revmasters.com/_bJjU4w1uv4uwVhdeTu4fZWNd7ZgqdRLk/1/' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/01/sunday-NFL-ad-sm-rev1.jpg' alt='Ad' /></a></aside><aside id="gform_widget-2" class="td_block_template_1 widget gform_widget-2 gform_widget"><h4 class="block-title"><span>Contact Us</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='newsletter' action='/college/what-teams-would-be-involved-in-a-super-15-college-football-league-only-the-gators-would-make-the-cut-from-florida-teams/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="newsletter-header">Sports Talk Florida Newsletter
</div>
<div class="newsletter-text">Get the latest news in your inbox.</div></li><li id='field_2_1'  class='gfield newsletter-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'   placeholder='your@email.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Comments</label><div class='ginput_container'><input name='input_3' id='input_2_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Stay informed' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQ1YjBlYmY5ODRkOGIxYzY0ZDdhMGU5N2M0OWU0Mjg0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_14_d4e td_block_template_1">
<style>
/* custom css */
.tdi_14_d4e.td-a-rec{
					text-align: center;
				}.tdi_14_d4e .td-element-style{
					z-index: -1;
				}.tdi_14_d4e.td-a-rec-img{
				    text-align: left;
				}.tdi_14_d4e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_14_d4e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 64323 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64323&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64323"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64424&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64424"></ins>
</a></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_15_688 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_15_688" >
<style>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</style><script>var block_tdi_15_688 = new tdBlock();
block_tdi_15_688.id = "tdi_15_688";
block_tdi_15_688.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"25933","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_15_688","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_15_688","tdc_css_class_style":"tdi_15_688_rand_style"}';
block_tdi_15_688.td_column_number = "1";
block_tdi_15_688.block_type = "td_block_7";
block_tdi_15_688.post_count = "5";
block_tdi_15_688.found_posts = "8747";
block_tdi_15_688.header_color = "#";
block_tdi_15_688.ajax_pagination_infinite_stop = "";
block_tdi_15_688.max_num_pages = "1750";
tdBlocksArray.push(block_tdi_15_688);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=tdi_15_688 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/lightning-edge-hurricanes-3-2-in-ot-the-win-puts-the-panthers-and-carolina-in-a-tie-for-first-with-tampa-bay-a-point-behind/" rel="bookmark" class="td-image-wrap " title="Lightning edge Hurricanes 3-2 in OT. The win puts the Panthers and Carolina in a tie for first with Tampa Bay a point behind" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/04/1000-4-5-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/04/1000-4-5-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/04/1000-4-5-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lightning edge Hurricanes 3-2 in OT. The win puts the Panthers and Carolina in a tie for first with Tampa Bay a point behind" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/lightning-edge-hurricanes-3-2-in-ot-the-win-puts-the-panthers-and-carolina-in-a-tie-for-first-with-tampa-bay-a-point-behind/" rel="bookmark" title="Lightning edge Hurricanes 3-2 in OT. The win puts the Panthers and Carolina in a tie for first with Tampa Bay a point behind">Lightning edge Hurricanes 3-2 in OT. The win puts the Panthers...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T09:22:02-04:00" >April 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/rays-fleming-delivers-in-home-state-tb-beats-royals-4-1-as-tampa-bay-keeps-on-rolling/" rel="bookmark" class="td-image-wrap " title="Rays&#8217; Fleming delivers in home state, TB beats Royals 4-1 as Tampa Bay keeps on rolling." ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/04/1000-22-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/04/1000-22-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/04/1000-22-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rays&#8217; Fleming delivers in home state, TB beats Royals 4-1 as Tampa Bay keeps on rolling." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/rays-fleming-delivers-in-home-state-tb-beats-royals-4-1-as-tampa-bay-keeps-on-rolling/" rel="bookmark" title="Rays&#8217; Fleming delivers in home state, TB beats Royals 4-1 as Tampa Bay keeps on rolling.">Rays&#8217; Fleming delivers in home state, TB beats Royals 4-1 as...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T08:04:47-04:00" >April 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/brady-expects-to-be-ready-for-minicamp-after-knee-surgery/" rel="bookmark" class="td-image-wrap " title="Brady expects to be ready for minicamp after knee surgery" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-2-3-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-2-3-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-2-3-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Brady expects to be ready for minicamp after knee surgery" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/brady-expects-to-be-ready-for-minicamp-after-knee-surgery/" rel="bookmark" title="Brady expects to be ready for minicamp after knee surgery">Brady expects to be ready for minicamp after knee surgery</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T00:55:00-04:00" >April 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/uefa-could-ban-super-league-players-from-euro-2020-wcup/" rel="bookmark" class="td-image-wrap " title="UEFA could ban Super League players from Euro 2020, WCup" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2019/06/USA-BEATS-FRANCE-IN-SOCCER-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2019/06/USA-BEATS-FRANCE-IN-SOCCER-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2019/06/USA-BEATS-FRANCE-IN-SOCCER-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="UEFA could ban Super League players from Euro 2020, WCup" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/uefa-could-ban-super-league-players-from-euro-2020-wcup/" rel="bookmark" title="UEFA could ban Super League players from Euro 2020, WCup">UEFA could ban Super League players from Euro 2020, WCup</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T00:45:00-04:00" >April 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/nats-put-star-pitcher-stephen-strasburg-on-il-with-right-shoulder-inflammation/" rel="bookmark" class="td-image-wrap " title="Nats put star pitcher Stephen Strasburg on IL with right shoulder inflammation" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2014/03/Strasburg_Nationals_2014-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2014/03/Strasburg_Nationals_2014-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2014/03/Strasburg_Nationals_2014-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Stephen Strasburg" title="Nats put star pitcher Stephen Strasburg on IL with right shoulder inflammation" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/nats-put-star-pitcher-stephen-strasburg-on-il-with-right-shoulder-inflammation/" rel="bookmark" title="Nats put star pitcher Stephen Strasburg on IL with right shoulder inflammation">Nats put star pitcher Stephen Strasburg on IL with right shoulder...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T00:32:00-04:00" >April 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_16_00e td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_16_00e" >
<style>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</style><script>var block_tdi_16_00e = new tdBlock();
block_tdi_16_00e.id = "tdi_16_00e";
block_tdi_16_00e.atts = '{"custom_title":"Popular Stories","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_16_00e","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_16_00e","tdc_css_class_style":"tdi_16_00e_rand_style"}';
block_tdi_16_00e.td_column_number = "1";
block_tdi_16_00e.block_type = "td_block_7";
block_tdi_16_00e.post_count = "0";
block_tdi_16_00e.found_posts = "0";
block_tdi_16_00e.header_color = "#";
block_tdi_16_00e.ajax_pagination_infinite_stop = "";
block_tdi_16_00e.max_num_pages = "0";
tdBlocksArray.push(block_tdi_16_00e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_16_00e class="td_block_inner"></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_17_66f td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_17_66f" >
<style>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</style><script>var block_tdi_17_66f = new tdBlock();
block_tdi_17_66f.id = "tdi_17_66f";
block_tdi_17_66f.atts = '{"custom_title":"Popular Interviews","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"interviews","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_17_66f","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_17_66f","tdc_css_class_style":"tdi_17_66f_rand_style"}';
block_tdi_17_66f.td_column_number = "1";
block_tdi_17_66f.block_type = "td_block_7";
block_tdi_17_66f.post_count = "5";
block_tdi_17_66f.found_posts = "34";
block_tdi_17_66f.header_color = "#";
block_tdi_17_66f.ajax_pagination_infinite_stop = "";
block_tdi_17_66f.max_num_pages = "7";
tdBlocksArray.push(block_tdi_17_66f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Interviews</span></h4></div><div id=tdi_17_66f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" class="td-image-wrap " title="Rock Riley Talks Gators With Johnny Townsend" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rock Riley Talks Gators With Johnny Townsend" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" title="Rock Riley Talks Gators With Johnny Townsend">Rock Riley Talks Gators With Johnny Townsend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-11T18:13:46-04:00" >March 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" class="td-image-wrap " title="Could the Yankees Get Even Better Than This?" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-819x580.jpg 819w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Could the Yankees Get Even Better Than This?" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" title="Could the Yankees Get Even Better Than This?">Could the Yankees Get Even Better Than This?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T13:04:10-05:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" class="td-image-wrap " title="EK Talks Surging Yankees With Tom Hanslin" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="EK Talks Surging Yankees With Tom Hanslin" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" title="EK Talks Surging Yankees With Tom Hanslin">EK Talks Surging Yankees With Tom Hanslin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T13:25:17-05:00" >February 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-talks-coach-charlie-strong-usf-football/" rel="bookmark" class="td-image-wrap " title="Rock Riley Talks To Coach Charlie Strong About USF Football" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-100x70.png"  srcset="https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-100x70.png 100w, https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-218x150.png 218w, https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-834x580.png 834w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rock Riley Talks To Coach Charlie Strong About USF Football" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-talks-coach-charlie-strong-usf-football/" rel="bookmark" title="Rock Riley Talks To Coach Charlie Strong About USF Football">Rock Riley Talks To Coach Charlie Strong About USF Football</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T17:03:21-05:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" class="td-image-wrap " title="Rock Riley Show:  Barnett to USF Not A Done Deal" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rock Riley Show:  Barnett to USF Not A Done Deal" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" title="Rock Riley Show:  Barnett to USF Not A Done Deal">Rock Riley Show:  Barnett to USF Not A Done Deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T18:25:50-05:00" >February 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportstalkflorida.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>At Sports Talk Florida, we strive to use creativity and innovation to introduce our followers to new and distinctive angles. Our mission has always been to measure success through the growth and development of our talent and our client partners.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@sportstalkflorida.com">contact@sportstalkflorida.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-96713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96713"><a href="https://sportstalkflorida.com/advertising/">Advertising</a></li>
<li id="menu-item-96714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96714"><a href="https://sportstalkflorida.com/contact-us/">Contact Us</a></li>
<li id="menu-item-96716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96716"><a href="https://sportstalkflorida.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96715"><a href="https://sportstalkflorida.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Genesis Communications II, IncPowered by:  Assorted Design                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-18841847-9&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074135840,&quot;s&quot;:22,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[4,&quot;Atlantic Coast Conference,College,Florida Gators,Florida State Seminoles,Miami Hurricanes,NCAA News,Southeast Conference,UCF Knights,USF Bulls&quot;],&quot;a&quot;:[3,&quot;Sports Talk Florida&quot;],&quot;y&quot;:[6,2021],&quot;r&quot;:[7,&quot;guest&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "sports_talk_florida", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 607eeba6705f6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.newsletter-header {
font-size: 18px;
font-weight: 700;
color: white;
margin-right: auto;
margin-left: auto;
display: table;

}
.newsletter_wrapper {
width: 300px !important;
background-color: #3e3e4a;
display: table;
margin-left: auto;
margin-right: auto;
border: 1px solid gray;

}
.newsletter-text {
    color: white;
    margin-right: auto;
    margin-left: auto;
    display: table;
   
}

#gform_fields_2 {
    text-align: center;
    display:block;
        margin: 0 auto;
        padding: 0;
}

#gform_submit_button_2 {
   display:block;
        margin: 0 auto;
        background-color: #e32026;
        
}

#field_2_2 {
    padding: 0 !important;
}
#field_2_1 {
    padding: 0 !important;
  margin: -20px 10px 25px 10px !important;
    height: 48px !important;
}
.jwpWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 20px;
  height: 0;
}
.jwpWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}

/******* Mike Mods *****/

.radio-bar {
    background:#e31e26;
    color:#fff;
    text-align:center;
}

.radio-bar .wpb_raw_code {
    margin-bottom: 5px;
    margin-top:5px;
}

.rdio-btns {
    margin-bottom: 0;
}

.rdio-btns a {
    background: #aa161c;
    border-radius: 4px;
    padding: 5px 20px 5px 0;
    text-transform: uppercase;
    font-family: Roboto, sans-serif;
    color: #fff;
}

.rdio-btns i {
    
}

.rdio-btns span {
    background: #7a0c11;
    padding: 5px 10px;
    border-radius: 4px;
    margin-right: 5px;
    font-style: italic;
    letter-spacing: 1px;
    font-weight: bold;    
}

.cpy-ftr {
    padding-bottom: 10px;    
}

.cpy-ftr a {
    color:#fff;
    transition:0.5s all;
}

.cpy-ftr a:hover {
    color:#f00;
}

.cpy-ftr img {
    margin: 0 5px;
    position: relative;
    top: 13px;    
}

body .td-banner-wrap-full .strm-lnk {
    background: red;
    margin-top: 0!important;
    color: #fff;
    text-align: center;
    padding-top: 10px;
}

.clear {
    clear:both;
}

.strm-lnk p {
    float: left;
    font-weight: bold;
    padding-top: 5px;
}

.strm-lnk .btn1 {
    background: maroon;
    padding: 5px 50px;
    border-radius: 3px;
    display: inline-block;
    color: #fff;
    font-weight: bold;
    text-transform: uppercase;
    transition:0.5s all;
}

.strm-lnk .btn1:hover {

}

.scnd-rw-txt {
    text-align:center;
}

@media screen and (max-width:787px) {
    .strm-lnk p {
        float: none;
        font-weight: bold;
        padding-top: 0;
        margin-bottom: 10px;
    }
    
    .strm-lnk .btn1 {
        margin-bottom: 10px;
    }    
}
</style>

<div class="td-container"><script language="Javascript" src="//mgmt.firststreaming.com/listen/javascript/listen.js" async></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18841687" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18841687&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
        (function(w, d, t, r, u) {
        var f, n, i;
        w[u] = w[u] || [], f = function() {
                var o = {
                    ti: "5525262"
                };
                o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
            }, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
                var s = this.readyState;
                s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
            }

            , i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
    })(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script>
<noscript>
    <img src="//bat.bing.com/action/0?ti=5525262&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" />
</noscript>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70201/tag"></script>

<!-- Sublime Skinz Wallpaper - Start -->
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=23858"></script>
<!-- Sublime Skinz Wallpaper - End -->
</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-0NTQBDN_xvK0m",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-0NTQBDN_xvK0m.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.51.34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2922550.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6' id='gform_placeholder-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[337689]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>