<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>For Rays To Play In October, They Need To Be Good Not Lucky</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportstalkflorida.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/favicon-16x16-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="For Rays To Play In October, They Need To Be Good Not Lucky" />
	<meta property="og:description" content="Follow @Steve_Kinsella1 The Tampa Bay Rays have played a franchise record 11 straight games decided by 2-runs or less. They are 4-7 in those games and have played in 29 one run games and are 15-14 in those contests. Playing close games will require a good amount of good fortune or put another way, luck. [&hellip;]" />
	<meta property="og:url" content="https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/" />
	<meta property="og:site_name" content="Sports Talk Florida - N" />
	<meta property="article:published_time" content="2022-06-26T17:30:00+00:00" />
	<meta property="article:modified_time" content="2022-06-26T17:33:46+00:00" />
	<meta property="og:image" content="https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SportsTalkFLA" />
	<meta name="twitter:site" content="@SportsTalkFLA" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sportstalkflorida.com/#website","url":"https://sportstalkflorida.com/","name":"Sports Talk Florida - N","description":"","potentialAction":[{"@type":"SearchAction","target":"https://sportstalkflorida.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/#primaryimage","inLanguage":"en-US","url":"https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP.jpeg","width":1000,"height":630,"caption":"(AP Photo/Steve Nesius)"},{"@type":"WebPage","@id":"https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/#webpage","url":"https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/","name":"For Rays To Play In October, They Need To Be Good Not Lucky","isPartOf":{"@id":"https://sportstalkflorida.com/#website"},"primaryImageOfPage":{"@id":"https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/#primaryimage"},"datePublished":"2022-06-26T17:30:00+00:00","dateModified":"2022-06-26T17:33:46+00:00","author":{"@id":"https://sportstalkflorida.com/#/schema/person/f14d21ffbe14fcbb24c3151876a61bb7"},"breadcrumb":{"@id":"https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/"]}]},{"@type":"BreadcrumbList","@id":"https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sportstalkflorida.com/","url":"https://sportstalkflorida.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/","url":"https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/","name":"For Rays To Play In October, They Need To Be Good Not Lucky"}}]},{"@type":"Person","@id":"https://sportstalkflorida.com/#/schema/person/f14d21ffbe14fcbb24c3151876a61bb7","name":"Steve Kinsella","description":"I am a fan of all sports but am most passionate about baseball. From the fanatical to analytical, nothing about the game escapes me. Being born and raised in Northeast Ohio I'm very familiar with the heartache and pain that sports can bring and hope that I bring some understanding of the other side to my coverage. I will focus mostly on baseball but also cover the Tampa Bay Lightning, one of the most electric franchises in all of sports. Always willing to converse about any sport and have only one rule and that is be respectful at all times."}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="ben zobrist, evan longoria, insiders, joe maddon, joe nathan, tampa bay rays, american football, soccer, ice hockey, basketball, baseball" />
<meta name="original-source" content="https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/" />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Feed" href="https://sportstalkflorida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Comments Feed" href="https://sportstalkflorida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportstalkflorida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sportstalkflorida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel="https://api.w.org/" href="https://sportstalkflorida.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportstalkflorida.com/wp-json/wp/v2/posts/352814" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportstalkflorida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportstalkflorida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.8" />
<link rel='shortlink' href='https://sportstalkflorida.com/?p=352814' />
<link rel="alternate" type="application/json+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Ffor-rays-to-play-in-october-they-need-to-be-good-not-lucky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Ffor-rays-to-play-in-october-they-need-to-be-good-not-lucky%2F&#038;format=xml" />
<link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_Leaderboard_Floater', [[728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1563824372187-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.51.34-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<meta name="pubexchange:image" content="https://i0.wp.com/sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP-300x189.jpeg?w=300">
<meta name="pubexchange:title" content="For Rays To Play In October, They Need To Be Good Not Lucky">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"577ce88931","wpRestUrl":"https:\/\/sportstalkflorida.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sportstalkflorida.com\/wp-admin\/","wpRestNonce":"577ce88931","wpRestUrl":"https:\/\/sportstalkflorida.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/?amp"><meta name="generator" content="Powered by Slider Revolution 6.5.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-MERT8M2TEE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-MERT8M2TEE');
</script>
    
<!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TXQX8ZF');</script>
    <!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '329277075295814');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=329277075295814&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Ad Sense -->
<script data-ad-client="ca-pub-2077559974053421" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportstalkflorida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/mlb/",
                    "name": "MLB"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/",
                    "name": "For Rays To Play In October, They Need To Be Good Not..."                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.for-mobile {
	display:none;
}

.spacer20 {
		height:20px;
}

@media screen and (max-width:787px) {
	.for-mobile {
		display:block;
	}
	
	.for-desktop {
		display:none;
	}
	
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e32026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e32026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e32026;
                }
                .tdm-btn-style1 {
					background-color: #e32026;
				}
				.tdm-btn-style2:before {
				    border-color: #e32026;
				}
				.tdm-btn-style2 {
				    color: #e32026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e32026;
                    -moz-box-shadow: 0 2px 16px #e32026;
                    box-shadow: 0 2px 16px #e32026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e32026;
                    -moz-box-shadow: 0 4px 26px #e32026;
                    box-shadow: 0 4px 26px #e32026;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-352814 single-format-standard td-standard-pack for-rays-to-play-in-october-they-need-to-be-good-not-lucky global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li id="menu-item-96717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-96717"><a href="https://sportstalkflorida.com/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/big-12/">BIG 12</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/big-ten/">BIG Ten</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/c-usa/">C-USA</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/pac-12/">Pac 12</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/rollins/">ROLLINS</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sec-college/">SEC</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/southeastern-conference-college/">SOUTHEASTERN CONFERENCE</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sunshine-state-conference-college/">SUNSHINE STATE CONFERENCE</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sunshines-state-comference/">SUNSHINES STATE COMFERENCE</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/university-of-tampa/">UNIVERSITY OF TAMPA</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-260519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li id="menu-item-260518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li id="menu-item-260520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li id="menu-item-260517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li id="menu-item-96738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-96734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li id="menu-item-96735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li id="menu-item-96736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li id="menu-item-96737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li id="menu-item-312622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li id="menu-item-96744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li id="menu-item-260548" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li id="menu-item-260521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-96719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li id="menu-item-96740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-96741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li id="menu-item-312623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li id="menu-item-96753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-96755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li id="menu-item-96723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-298246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li id="menu-item-260524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li id="menu-item-260527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li id="menu-item-260530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li id="menu-item-260529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li id="menu-item-324761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li id="menu-item-260531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260531"><a href="https://sportstalkflorida.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li id="menu-item-260536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li id="menu-item-260547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li id="menu-item-260533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li id="menu-item-260532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li id="menu-item-308193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-308193"><a href="/radio-lineup-whbo-1040-tampa/">Radio Lineup<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, June 27, 2022
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2017/01/mstile-150x150.png" alt="Sports Talk Florida"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida"/>
			<span class="td-visual-hidden">Sports Talk Florida &#8211; N</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-96717"><a href="https://sportstalkflorida.com/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_6e2 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1_6e2" ><script>var block_tdi_1_6e2 = new tdBlock();
block_tdi_1_6e2.id = "tdi_1_6e2";
block_tdi_1_6e2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_6e2","tdc_css_class":"tdi_1_6e2","tdc_css_class_style":"tdi_1_6e2_rand_style"}';
block_tdi_1_6e2.td_column_number = "3";
block_tdi_1_6e2.block_type = "td_block_mega_menu";
block_tdi_1_6e2.post_count = "4";
block_tdi_1_6e2.found_posts = "7386";
block_tdi_1_6e2.header_color = "";
block_tdi_1_6e2.ajax_pagination_infinite_stop = "";
block_tdi_1_6e2.max_num_pages = "1847";
tdBlocksArray.push(block_tdi_1_6e2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_6e2" id="tdi_2_06e" data-td_block_id="tdi_1_6e2" data-td_filter_value="" href="https://sportstalkflorida.com/college/">All</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_3_8ed" data-td_block_id="tdi_1_6e2" data-td_filter_value="12457" href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_4_66d" data-td_block_id="tdi_1_6e2" data-td_filter_value="12455" href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_5_92e" data-td_block_id="tdi_1_6e2" data-td_filter_value="34721" href="https://sportstalkflorida.com/college/big-12/">BIG 12</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_6_d2e" data-td_block_id="tdi_1_6e2" data-td_filter_value="34722" href="https://sportstalkflorida.com/college/big-ten/">BIG Ten</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_7_922" data-td_block_id="tdi_1_6e2" data-td_filter_value="34723" href="https://sportstalkflorida.com/college/c-usa/">C-USA</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_8_bd1" data-td_block_id="tdi_1_6e2" data-td_filter_value="21" href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_9_ceb" data-td_block_id="tdi_1_6e2" data-td_filter_value="22" href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_10_992" data-td_block_id="tdi_1_6e2" data-td_filter_value="23" href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_11_f21" data-td_block_id="tdi_1_6e2" data-td_filter_value="12454" href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_12_2d2" data-td_block_id="tdi_1_6e2" data-td_filter_value="34720" href="https://sportstalkflorida.com/college/pac-12/">Pac 12</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_13_e6e" data-td_block_id="tdi_1_6e2" data-td_filter_value="36753" href="https://sportstalkflorida.com/college/rollins/">ROLLINS</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_14_d62" data-td_block_id="tdi_1_6e2" data-td_filter_value="34599" href="https://sportstalkflorida.com/college/sec-college/">SEC</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_15_912" data-td_block_id="tdi_1_6e2" data-td_filter_value="12456" href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_16_9bb" data-td_block_id="tdi_1_6e2" data-td_filter_value="34601" href="https://sportstalkflorida.com/college/southeastern-conference-college/">SOUTHEASTERN CONFERENCE</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_17_bed" data-td_block_id="tdi_1_6e2" data-td_filter_value="36754" href="https://sportstalkflorida.com/college/sunshine-state-conference-college/">SUNSHINE STATE CONFERENCE</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_18_ecb" data-td_block_id="tdi_1_6e2" data-td_filter_value="36595" href="https://sportstalkflorida.com/college/sunshines-state-comference/">SUNSHINES STATE COMFERENCE</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_19_c2c" data-td_block_id="tdi_1_6e2" data-td_filter_value="24" href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_20_24e" data-td_block_id="tdi_1_6e2" data-td_filter_value="36469" href="https://sportstalkflorida.com/college/university-of-tampa/">UNIVERSITY OF TAMPA</a><a class="mega-menu-sub-cat-tdi_1_6e2"  id="tdi_21_e22" data-td_block_id="tdi_1_6e2" data-td_filter_value="25" href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></div></div><div id=tdi_1_6e2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/college-football-army-navy-game-heading-to-new-england-washington-baltimore-and-new-jersey-in-a-new-rotation/" rel="bookmark" class="td-image-wrap " title="College Football: Army-Navy game heading to New England Washington, Baltimore, and New Jersey in a new rotation." ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/12/800-4-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2020/12/800-4-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2020/12/800-4-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="College Football: Army-Navy game heading to New England Washington, Baltimore, and New Jersey in a new rotation." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/college-football-army-navy-game-heading-to-new-england-washington-baltimore-and-new-jersey-in-a-new-rotation/" rel="bookmark" title="College Football: Army-Navy game heading to New England Washington, Baltimore, and New Jersey in a new rotation.">College Football: Army-Navy game heading to New England Washington, Baltimore, and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/which-florida-sports-would-attract-the-most-betting/" rel="bookmark" class="td-image-wrap " title="Which Florida Sports Would Attract the Most Betting?" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/01/1000-32-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/01/1000-32-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/01/1000-32-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Which Florida Sports Would Attract the Most Betting?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/which-florida-sports-would-attract-the-most-betting/" rel="bookmark" title="Which Florida Sports Would Attract the Most Betting?">Which Florida Sports Would Attract the Most Betting?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/college-world-series-rebels-roll-continues-in-win-over-hogs-as-the-sec-remains-strong/" rel="bookmark" class="td-image-wrap " title="College World Series: Rebels&#8217; roll continues in win over Hogs as the SEC remains strong" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-1-14-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-1-14-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-1-14-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="College World Series: Rebels&#8217; roll continues in win over Hogs as the SEC remains strong" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/college-world-series-rebels-roll-continues-in-win-over-hogs-as-the-sec-remains-strong/" rel="bookmark" title="College World Series: Rebels&#8217; roll continues in win over Hogs as the SEC remains strong">College World Series: Rebels&#8217; roll continues in win over Hogs as&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/up-and-coming-sports-events-of-2022/" rel="bookmark" class="td-image-wrap " title="Up And Coming Sports Events of 2022" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/02/1000-10-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/02/1000-10-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/02/1000-10-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Up And Coming Sports Events of 2022" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/up-and-coming-sports-events-of-2022/" rel="bookmark" title="Up And Coming Sports Events of 2022">Up And Coming Sports Events of 2022</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_6e2" data-td_block_id="tdi_1_6e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_6e2" data-td_block_id="tdi_1_6e2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-260531"><a href="https://sportstalkflorida.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-308193"><a href="/radio-lineup-whbo-1040-tampa/">Radio Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_22_662 td_block_template_1">
<style>
/* custom css */
.tdi_22_662.td-a-rec{
					text-align: center;
				}.tdi_22_662 .td-element-style{
					z-index: -1;
				}.tdi_22_662.td-a-rec-img{
				    text-align: left;
				}.tdi_22_662.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_22_662.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Radio Buttons -->
<div class="rdio-bnnr tdc-content-wrap">
    <div class="tdc-row">
        <div class="vc_row wpb_row td-pb-row">
            <div class="tdc-row">
                <div class="vc_column wpb_column tdc-column td-pb-span6">
                    <a href="https://radio.securenetsystems.net/cirruscontent/WHBO" class="rdo-btn1" target="_blank"><span><i class="fa fa-headphones"></i> Listen Now</span> WHBO AM 1040</a>
                </div>
                <div class="vc_column wpb_column tdc-column td-pb-span6">
                    <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" class="rdo-btn1" target="_blank"><span><i class="fa fa-headphones"></i> Listen Now</span> WWBA AM 820</a>
                </div>        
            </div><!-- /row -->    
        </div><!-- /wrapper -->
    </div>    
</div>

<div class="for-desktop desktop-ad-slider">

			<!-- START Ad Slider REVOLUTION SLIDER 6.5.5 --><p class="rs-p-wp-fix"></p>
			<rs-module-wrap id="rev_slider_2_1_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
				<rs-module id="rev_slider_2_1" style="" data-version="6.5.5">
					<rs-slides>
						<rs-slide style="position: absolute;" data-key="rs-10" data-title="Assorted Design Leaderboard" data-link="//www.assorteddesign.com/?utm_source=Website&utm_medium=Desktop_Leaderboard&utm_campaign=Sports_Talk_Desktop_Leaderboard&utm_id=Sports_Talk_Desktop_Leaderboard&utm_content=Sports_Talk_Desktop_Leaderboard" data-target="_blank" data-seoz="front" data-duration="5000ms" data-in="o:0;" data-out="a:false;" class="dsktp-ldrbrd-ad-spot-2">
							<img src="//sportstalkflorida.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="assorted-sports-talk-leaderboard-banner-rev1" title="assorted-sports-talk-leaderboard-banner-rev1" width="1217" height="252" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//sportstalkflorida.com/wp-content/uploads/2021/12/assorted-sports-talk-leaderboard-banner-rev1.png" data-bg="f:contain;" data-no-retina>
<!---->						</rs-slide>
						<rs-slide style="position: absolute;" data-key="rs-6" data-title="My Bookie Ad" data-link="//record.webpartners.co/_f2wCMFwPHRaEHGT4Q5OyKGNd7ZgqdRLk/5/" data-target="_blank" data-seoz="front" data-duration="5000ms" data-in="o:0;" data-out="a:false;" class="dsktp-ldrbrd-ad-spot-3">
							<img src="//sportstalkflorida.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="mb_generic_banner_bubba_1217x252" title="mb_generic_banner_bubba_1217x252" width="1217" height="256" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//sportstalkflorida.com/wp-content/uploads/2021/08/mb_generic_banner_bubba_1217x252.jpg" data-bg="f:contain;" data-no-retina>
<!---->						</rs-slide>
					</rs-slides>
				</rs-module>
				<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_2_1',rl:[1240,1024,778,480],el:[252],gw:[1217],gh:[252],type:'standard',justify:'',layout:'fullwidth',mh:"0"});if (window.RS_MODULES!==undefined && window.RS_MODULES.modules!==undefined && window.RS_MODULES.modules["revslider21"]!==undefined) {window.RS_MODULES.modules["revslider21"].once = false;window.revapi2 = undefined;window.RS_MODULES.checkMinimal()}
				</script>
			</rs-module-wrap>
			<!-- END REVOLUTION SLIDER -->

</div>

<div class="for-mobile mobile-ad-slider">

			<!-- START Mobile Ad Slider REVOLUTION SLIDER 6.5.5 --><p class="rs-p-wp-fix"></p>
			<rs-module-wrap id="rev_slider_3_2_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
				<rs-module id="rev_slider_3_2" style="" data-version="6.5.5">
					<rs-slides>
						<rs-slide style="position: absolute;" data-key="rs-9" data-title="Mobile Ad Assorted Design" data-link="//www.assorteddesign.com/?utm_source=Website&utm_medium=Mobile_Leaderboard&utm_campaign=Sports_Talk_Mobile_Leaderboard&utm_id=Sports_Talk_Mobile_Leaderboard&utm_content=Sports_Talk_Mobile_Leaderboard" data-target="_blank" data-seoz="front" data-duration="5000ms" data-in="o:0;" data-out="a:false;" class="mobl-ldrbrd-ad-spot-2">
							<img src="//sportstalkflorida.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="assorted-sports-talk-mobile-leaderboard-banner-rev1" title="assorted-sports-talk-mobile-leaderboard-banner-rev1" width="600" height="334" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//sportstalkflorida.com/wp-content/uploads/2021/12/assorted-sports-talk-mobile-leaderboard-banner-rev1.png" data-bg="f:contain;" data-no-retina>
<!---->						</rs-slide>
						<rs-slide style="position: absolute;" data-key="rs-7" data-title="My Bookie Mobile" data-link="//record.webpartners.co/_f2wCMFwPHRaEHGT4Q5OyKGNd7ZgqdRLk/5/" data-target="_blank" data-seoz="front" data-duration="5000ms" data-in="o:0;" data-out="a:false;" class="mobl-ldrbrd-ad-spot-3">
							<img src="//sportstalkflorida.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="mb_generic_banner_bubba_600x334" title="mb_generic_banner_bubba_600x334" width="600" height="334" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//sportstalkflorida.com/wp-content/uploads/2021/08/mb_generic_banner_bubba_600x334.jpg" data-bg="f:contain;" data-no-retina>
<!---->						</rs-slide>
					</rs-slides>
				</rs-module>
				<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_3_2',rl:[1240,1240,1240,480],el:[900,900,900,334],gw:[1240,1240,1240,600],gh:[900,900,900,334],type:'standard',justify:'',layout:'fullwidth',mh:"0"});if (window.RS_MODULES!==undefined && window.RS_MODULES.modules!==undefined && window.RS_MODULES.modules["revslider32"]!==undefined) {window.RS_MODULES.modules["revslider32"].once = false;window.revapi3 = undefined;window.RS_MODULES.checkMinimal()}
				</script>
			</rs-module-wrap>
			<!-- END REVOLUTION SLIDER -->

</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportstalkflorida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in MLB" class="entry-crumb" href="https://sportstalkflorida.com/mlb/">MLB</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">For Rays To Play In October, They Need To Be Good Not...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-352814" class="post-352814 post type-post status-publish format-standard has-post-thumbnail category-featured category-mlb category-tampa-bay-rays category-tampa-bay-rays-featured category-tampa-bay-rays-news category-uncategorized tag-ben-zobrist tag-evan-longoria tag-insiders tag-joe-maddon tag-joe-nathan tag-tampa-bay-rays" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">For Rays To Play In October, They Need To Be Good Not Lucky</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportstalkflorida.com/author/skinsella/">Steve Kinsella</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-26T13:30:00-04:00" >June 26, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Ffor-rays-to-play-in-october-they-need-to-be-good-not-lucky%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=For+Rays+To+Play+In+October%2C+They+Need+To+Be+Good+Not+Lucky&url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Ffor-rays-to-play-in-october-they-need-to-be-good-not-lucky%2F&via=sportstalkfla">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/&amp;media=https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP.jpeg&description=For+Rays+To+Play+In+October%2C+They+Need+To+Be+Good+Not+Lucky">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=For+Rays+To+Play+In+October%2C+They+Need+To+Be+Good+Not+Lucky %0A%0A https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
<figure class="wp-block-image size-large"><img loading="lazy" width="1000" height="630" src="https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP.jpeg" alt="Isaac Paredes Celebrates A Walk-Off Hit Versus Pirates" class="wp-image-352834" srcset="https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP.jpeg 1000w, https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP-300x189.jpeg 300w, https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP-768x484.jpeg 768w, https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP-696x438.jpeg 696w, https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP-667x420.jpeg 667w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption> (AP Photo/Steve Nesius)</figcaption></figure>



<a href="https://twitter.com/Steve_Kinsella1" class="twitter-follow-button" data-show-count="false">Follow @Steve_Kinsella1</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>



<p>The Tampa Bay Rays have played a franchise record 11 straight games decided by 2-runs or less.  They are 4-7 in those games and have played in 29 one run games and are 15-14 in those contests.  </p>



<p>Playing close games will require a good amount of good fortune or put another way, luck. Unfortunately, luck does run out and banking on fortunate bounces to win baseball games is a recipe for missing the postseason altogether.  </p>



<p>Yesterday, the Tampa Bay Rays defeated the Pittsburgh Pirates 5-4 in walk-off fashion, it was their second straight walk-off victory over Pittsburgh in as many nights. A lot of smiles in the Rays lockeroom on Saturday, but the inability to put teams away has to be a source of frustration for <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/c/cashke01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Kevin Cash</a> and the coaching staff&#8230;.not to mention a strain on the nerves of the fans watching. </p>



<p>Winning close games in walk-off fashion can relieve pressure on a team and can also erase some of the frustration that can dog a team in long stretches.  </p>



<p>The 2022 season reminds me of the 2017 season when the Rays turned to <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/m/mcgeeja01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Jake McGee</a>, <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/j/jepseke01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Kevin Jepsen</a>, and <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/b/boxbebr01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Brad Boxberger</a> seemingly on a nightly bases to protect 1-2 run leads.  The Rays did not make the postseason in 2017 finishing with a record of 80-82. That team finished the year playing in 45 1-run contest and posted a 21-24 record in such games. </p>



<p>More than 2017, the series of recent games in 2022 takes me back to the 2013 season.  One night in Texas in particular, April 8, 2013, seemed to set the stage for a mounting frustration that carried over a few weeks later.  It should be noted that the 2013 Rays finished with a 92-71 record and had 47 1-run games finishing 26-21 in those games. </p>



<h3>Blown Call Ends Game, Nathan Gets 300th Save:</h3>



<p>To set the stage we need to go back to April 8th of the 2013 season</p>



<p>The Rays trailed the Texas Rangers 3-2 in the top of the ninth.&nbsp;&nbsp;<a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/search/search.fcgi?pid=rodrise01,rodrig004sea&amp;amp;search=Sean+Rodriguez&amp;amp;utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Sean Rodriguez</a> was at first base after delivering a RBI single to cut the lead to just one run. <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/z/zobribe01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Ben Zobrist</a> was at-bat and had worked the count full. Lurking on deck was <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/l/longoev01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Evan Longoria</a>, best case scenario for the Rays offense. </p>



<p>Rangers closer <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/n/nathajo01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Joe Nathan</a>, already at 23 pitches, delivered the 3-2 pitch that darted outside the zone but umpire Marty Foster raised his right arm and called Zobrist out on strikes. It was an auspicious way for Nathan to earn his 300th save.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Nathan ends it on disputed call" width="696" height="392" src="https://www.youtube.com/embed/7OIBcTE2DlA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Simply put, it was an awful call.&amp;nbsp;&amp;nbsp;How awful?</p>



<p>You can see Nathan mouth the word “wow” after the call.&amp;nbsp;&amp;nbsp;In an interview with MLB Network Nathan said “&#8221;I think I might have been the last guy on the field to realize the game was over.&#8221;</p>



<p><a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/m/maddojo99.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Joe Maddon</a> was upset after the game saying about the call “it just can&#8217;t happen in a Major League Baseball game.&#8221;</p>



<p>To his credit, Marty Foster himself admitted the mistake saying “I saw the pitch and of course don&#8217;t have the chance to do it again, but had I had a chance to do it again, I wouldn&#8217;t call that pitch a strike.”</p>



<p>Zobrist did his job, Drew the walk, and gave Longoria the chance…all meaningless due to an awful call.</p>



<h3>Same Situation At Home Against Padres: </h3>



<p>The Texas game was one frustrating loss in what had become a very disappointing start for the playoff hopeful Rays.&nbsp;&nbsp;They entered the game 17-18 and were scuffling to find their rhythm. Fast forward a few weeks and Tampa Bay is again mounting a rally in the 9th. This time they are at home against the San Diego Padres.&nbsp;</p>



<p>The backdrop to this game was that Tampa Bay had built a 6-2 lead only to see the lead change hands in the 7th inning as San Diego scored five times&nbsp;</p>



<p>Padres closer <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/s/streehu01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Huston Street</a> was on the mound trying to preserve a 7-6 lead.&nbsp;&nbsp;Ben Zobrist is again at the plate with Evan Longoria on deck &#8211; and once again Zobrist works the count full and takes the pitch &#8211; this time for ball four.</p>



<p>Longoria sends everyone home happy lining a 2-1 pitch over the fence in left-center field giving Tampa Bay the 8-7 victory.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Rays walk off on Longo&#039;s two-out homer" width="696" height="392" src="https://www.youtube.com/embed/7o1duEfRkvU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>After the game a joyful Longoria said, “You need games like this, whether it’s myself or anybody coming through in the clutch, to kind of boost morale and jump-start everything,&#8221;&nbsp;</p>



<h3>Better To Be Good Than Lucky:</h3>



<p>Rays Manager Joe Maddon was not thrilled with the way the game unfolded and was uncharacteristically dour after the game.&nbsp;</p>



<p>He had taken issue with the fact that his team had given up a 6-2 lead allowing San Diego to score 5 runs in the 7th inning. The rally started with a lead off walk by <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/h/hellije01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Jeremy Hellickson</a> which later scored on a grand slam by <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/g/guzmaje01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Jesus Guzman</a>.&nbsp;</p>



<p>“To be able to come back it’s outstanding, it’s wonderful, it’s part of the game, but I’d rather be good than lucky.” Maddon said. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Tampa Bay Rays Joe Maddon Angry With His Team" width="696" height="522" src="https://www.youtube.com/embed/xJC6SAQom64?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Maddon acknowledged that those type of comebacks aren’t going to happen that often. That is the anomaly he noted saying they were fortunate to have Longoria up in that situation.</p>



<p>Maddon then reiterated what had bothered him..and that is you can’t play a game like the Rays had played and expect to play in October.</p>



<p>“You can’t go to the dance playing like that. When you get leads, you’ve got to put the other team away.” He said. “I’m not happy with that. That’s inappropriate. That’s got to stop.&#8221;&amp;nbsp;</p>



<p>To play in October your not going to be lucky, you have to be good.&nbsp;</p>



<h3>2022 Rays Need To Be Good, Not Lucky:</h3>



<p>Fast forward to 2022. Tampa Bay desires to play in October but winning games like Saturday in walk-off fashion will be the anomaly.</p>



<p>Tampa Bay has won the last two games in walk-off fashion and the other common thread is allowing leads to evaporate.</p>



<p>Friday night Tampa Bay had a 3-0 lead over Pittsburgh after the first inning&nbsp;&nbsp;but were unable to add on to the lead. </p>



<p>By the fifth inning, Pittsburgh had battled back on a trio of solo homers to tie it. It wasn&#8217;t until the Rays scored the game winnning run int eh bottom of the 10th that they were able to score again. </p>



<p>Saturday afternoon Tampa Bay built leads of 2-0 and 3-2 only to see Pittsburgh tie it at 2-2 and then take a 5-3 lead on a 3-run homer off the bat of <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/s/suwinja01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Jack Suwinski</a> in the 6th inning.</p>



<p>At least the Rays were able to slice into the lead when <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/p/paredis01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Isaac Paredes</a> homered in the 8th cutting the lead to 5-4. Pirates closer <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/b/bednada01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">David Bednar</a> was brought on to protect the slim lead. Although lacking his command he was able to retire <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/l/lowejo01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Josh Lowe</a> and <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/a/arozara01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Randy Arozarena</a> for the first two outs.</p>



<p>Then the Rays offense went to work and battled. Ji-man Choi and <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/b/brujavi01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Vidal Brujan</a> drew back to back walks bringing pinch-hitter <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/a/arandjo01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Jonathan Aranda</a> in to pinch hit for <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/r/raleylu01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Luke Raley</a>.&nbsp;&nbsp;Aranda sent a grounder back toward the mound that deflected off Bednar&#8217;s glove, by the time he retrieved the ball he felt he didn&#8217;t have a chance to nab Aranda at 1st and the bases were loaded for Paredes.</p>



<p>Paredes came through in the clutch and delivered the walk-off opposite field single to give Tampa Bay the win, but these type of games can’t continue if Tampa Bay wants to play in October.</p>



<h3>Clean Up The Self Inflicted Wounds:</h3>



<p>The Rays have to do clean up their game starting with protecting those valuable outs and doing a better job on the bases. Randy Arozarena, a common name when the topic of poor  baserunning comes up, delivered a RBI double scoring Josh Lowe to give the Rays a 3-2 lead.  Unfortunately, with <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/c/choiji01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Ji-Man Choi</a> at the plate, he got picked off second base. Of course, Ji-man Choi followed the pickoff with what would have been an RBI single and who knows how the rest of the inning would have unfolded.</p>



<p>Tampa Bay has made 33 outs on the bases this season, according to baseball reference.  The most in the majors and four ahead of the Chicago Cubs who have made 29 outs on the bases.  This number doesn&#8217;t include pickoffs, caught stealing, or force plays.  The outs on the bases compound with the pickoffs and caught stealing are a big reason is only scoring 4.06 runs per game a 1.23 runs per game decrease from 2021.  How much of the disturbance in the offense is due to the mishaps on the base paths versus how much is due to the injuries to <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/l/lowebr01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Brandon Lowe</a>, <a rel="nofollow noopener" target="_blank" href="https://www.baseball-reference.com/players/f/francwa01.shtml?utm_campaign=Linker&amp;utm_source=&amp;utm_medium=referral">Wander Franco</a>, and others? Of course, the injury factor is a huge variable, but what percentage is self inflicted wounds created by careless work on the bases?</p>



<p>The Rays also need to clean up their glove work.  They have allowed 46 unearned runs in 2022, the second most in the majors. It&#8217;s their most unearned runs b3fore the All-Star break since 2005 (also 46).  The 46 unearned runs this year is 79.3-percent of the total unearned runs allowed in 2021 (58).</p>



<p>Leads can not continue to evaporate &#8211; whether it’s the lack or adding insurance runs on or whether it’s the bullpen locking it down, the Rays must learn to put teams away.&amp;nbsp;</p>



<p>Yes, the Rays are best up especially in the bullpen and offense, but they are a talented group that can play better than they are showing.</p>



<p>They need to be good, not lucky like today.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sportstalkflorida.com/tag/ben-zobrist/">Ben Zobrist</a></li><li><a href="https://sportstalkflorida.com/tag/evan-longoria/">Evan Longoria</a></li><li><a href="https://sportstalkflorida.com/tag/insiders/">Insiders</a></li><li><a href="https://sportstalkflorida.com/tag/joe-maddon/">Joe Maddon</a></li><li><a href="https://sportstalkflorida.com/tag/joe-nathan/">Joe nathan</a></li><li><a href="https://sportstalkflorida.com/tag/tampa-bay-rays/">Tampa Bay Rays</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Ffor-rays-to-play-in-october-they-need-to-be-good-not-lucky%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=For+Rays+To+Play+In+October%2C+They+Need+To+Be+Good+Not+Lucky&url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Ffor-rays-to-play-in-october-they-need-to-be-good-not-lucky%2F&via=sportstalkfla">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/&amp;media=https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP.jpeg&description=For+Rays+To+Play+In+October%2C+They+Need+To+Be+Good+Not+Lucky">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=For+Rays+To+Play+In+October%2C+They+Need+To+Be+Good+Not+Lucky %0A%0A https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://sportstalkflorida.com/author/skinsella/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sportstalkflorida.com/author/skinsella/">Steve Kinsella</a></span></div><div class="td-author-description">I am a fan of all sports but am most passionate about baseball. From the fanatical to analytical, nothing about the game escapes me. Being born and raised in Northeast Ohio I'm very familiar with the heartache and pain that sports can bring and hope that I bring some understanding of the other side to my coverage. 
 
I will focus mostly on baseball but also cover the Tampa Bay Lightning, one of the most electric franchises in all of sports.
 
Always willing to converse about any sport and have only one rule and that is be respectful at all times.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Kinsella"></span><meta itemprop="datePublished" content="2022-06-26T13:30:00-04:00"><meta itemprop="dateModified" content="2022-06-26T13:33:46-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/08/sports_talk_florida_logo.png"></span><meta itemprop="name" content="Sports Talk Florida - N"></span><meta itemprop="headline " content="For Rays To Play In October, They Need To Be Good Not Lucky"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="630"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_24_9e0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_9e0" ><script>var block_tdi_24_9e0 = new tdBlock();
block_tdi_24_9e0.id = "tdi_24_9e0";
block_tdi_24_9e0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_24_9e0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":352814,"live_filter_cur_post_author":"34","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_24_9e0","tdc_css_class_style":"tdi_24_9e0_rand_style"}';
block_tdi_24_9e0.td_column_number = "3";
block_tdi_24_9e0.block_type = "td_block_related_posts";
block_tdi_24_9e0.post_count = "6";
block_tdi_24_9e0.found_posts = "9219";
block_tdi_24_9e0.header_color = "";
block_tdi_24_9e0.ajax_pagination_infinite_stop = "";
block_tdi_24_9e0.max_num_pages = "1537";
tdBlocksArray.push(block_tdi_24_9e0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_25_236" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_24_9e0" href="#">RELATED ARTICLES</a><a id="tdi_26_2e9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_24_9e0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_24_9e0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/yarbrough-roughed-up-white-sox-win-rubber-game/" rel="bookmark" class="td-image-wrap " title="Yarbrough Roughed Up, White Sox Win Rubber Game" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/06/Kevin-Cash-After-Loss-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/06/Kevin-Cash-After-Loss-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/06/Kevin-Cash-After-Loss-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Rays Kevin Cash After 6-5 Loss To White Sox" title="Yarbrough Roughed Up, White Sox Win Rubber Game" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/yarbrough-roughed-up-white-sox-win-rubber-game/" rel="bookmark" title="Yarbrough Roughed Up, White Sox Win Rubber Game">Yarbrough Roughed Up, White Sox Win Rubber Game</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/white-sox-score-three-in-8th-comeback-to-defeat-rays-3-2/" rel="bookmark" class="td-image-wrap " title="White Sox Score Three In 8th, Comeback To Defeat Rays 3-2" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/06/Rays-Pride-Night-Uniform-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/06/Rays-Pride-Night-Uniform-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/06/Rays-Pride-Night-Uniform-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="White Sox Score Three In 8th, Comeback To Defeat Rays 3-2" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/white-sox-score-three-in-8th-comeback-to-defeat-rays-3-2/" rel="bookmark" title="White Sox Score Three In 8th, Comeback To Defeat Rays 3-2">White Sox Score Three In 8th, Comeback To Defeat Rays 3-2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/walls-shines-on-both-sides-of-ball-rays-hang-on-to-defeat-yankees-4-2/" rel="bookmark" class="td-image-wrap " title="Walls Shines On Both Sides Of Ball, Rays Hang On To Defeat Yankees 4-2" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/05/IMG_1230-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/05/IMG_1230-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/05/IMG_1230-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Tampa Bay Rays Manager Kevin Cash" title="Walls Shines On Both Sides Of Ball, Rays Hang On To Defeat Yankees 4-2" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/walls-shines-on-both-sides-of-ball-rays-hang-on-to-defeat-yankees-4-2/" rel="bookmark" title="Walls Shines On Both Sides Of Ball, Rays Hang On To Defeat Yankees 4-2">Walls Shines On Both Sides Of Ball, Rays Hang On To Defeat Yankees 4-2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/rays-kluber-timely-hits-defeat-yankees/" rel="bookmark" class="td-image-wrap " title="Kluber, Pen, and Timely Hits Lead Rays to 3-1 Victory Over Yankees" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/05/Devil-Rays-Jersey-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/05/Devil-Rays-Jersey-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/05/Devil-Rays-Jersey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Kluber, Pen, and Timely Hits Lead Rays to 3-1 Victory Over Yankees" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/rays-kluber-timely-hits-defeat-yankees/" rel="bookmark" title="Kluber, Pen, and Timely Hits Lead Rays to 3-1 Victory Over Yankees">Kluber, Pen, and Timely Hits Lead Rays to 3-1 Victory Over Yankees</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/andrew-kittredge-making-progress-nearing-return/" rel="bookmark" class="td-image-wrap " title="Kittredge Making Progress, Nearing Return To Rays Pen" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/05/Kittredge-Rays-1-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/05/Kittredge-Rays-1-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/05/Kittredge-Rays-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Rays Andrew Kittredge" title="Kittredge Making Progress, Nearing Return To Rays Pen" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/andrew-kittredge-making-progress-nearing-return/" rel="bookmark" title="Kittredge Making Progress, Nearing Return To Rays Pen">Kittredge Making Progress, Nearing Return To Rays Pen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/rays-win-rubber-match-over-toronto/" rel="bookmark" class="td-image-wrap " title="Rays Win Rubber Game, Shutout Blue Jays For Series Win" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/05/Rays-Defeat-Toronton-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/05/Rays-Defeat-Toronton-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/05/Rays-Defeat-Toronton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Rays Win Rubber Game, Shutout Blue Jays For Series Win" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/rays-win-rubber-match-over-toronto/" rel="bookmark" title="Rays Win Rubber Game, Shutout Blue Jays For Series Win">Rays Win Rubber Game, Shutout Blue Jays For Series Win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_24_9e0" data-td_block_id="tdi_24_9e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_24_9e0" data-td_block_id="tdi_24_9e0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-5" class="td_block_template_1 widget text-5 widget_text">			<div class="textwidget"><br><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_575ee1726ff96_rand td-pb-border-top" data-td-block-uid="td_uid_4_575ee1726ff96"><h4 class="block-title"><span>LISTEN NOW</span></h4><div id="td_uid_4_575ee1726ff96" class="td_block_inner"><div class="td-block-span12">
       <div class="td_module_6 td_module_wrap td-animation-stack" style="padding-bottom: 0px !important">
<div style="margin-bottom: 10px">
<strong><a href="https://radio.securenetsystems.net/cirruscontent/WHBO" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right: 10px"></img> WHBO AM 1040</a></strong></div>

<div>
<strong> <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right:10px"></img> WWBA AM 820</a></strong></div>




</div>
</div>
</div>
</div>
		</aside><aside id="gform_widget-2" class="td_block_template_1 widget gform_widget-2 gform_widget"><h4 class="block-title"><span>Contact Us</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='newsletter' action='/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="newsletter-header">Sports Talk Florida Newsletter
</div>
<div class="newsletter-text">Get the latest news in your inbox.</div></li><li id='field_2_1'  class='gfield newsletter-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'   placeholder='your@email.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_2_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Stay informed' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQ1YjBlYmY5ODRkOGIxYzY0ZDdhMGU5N2M0OWU0Mjg0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></aside><aside id="adwidget_imagewidget-17" class="td_block_template_1 widget adwidget_imagewidget-17 AdWidget_ImageWidget"><a target="_blank" href='https://www.omahasteaks.com/fm12' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2022/05/640x960-Tampa-KRISTIAN.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-11" class="td_block_template_1 widget adwidget_imagewidget-11 AdWidget_ImageWidget"><a target="_blank" href='https://record.webpartners.co/_f2wCMFwPHRaEHGT4Q5OyKGNd7ZgqdRLk/5/' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/08/mb_generic_banner_bubba_600x334.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-15" class="td_block_template_1 widget adwidget_imagewidget-15 AdWidget_ImageWidget"><a  href='/roman-gabriel-show/' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/12/roman-gabriel-page-ftrd-img-rev1.png' alt='Ad' /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_27_2de td_block_template_1">
<style>
/* custom css */
.tdi_27_2de.td-a-rec{
					text-align: center;
				}.tdi_27_2de .td-element-style{
					z-index: -1;
				}.tdi_27_2de.td-a-rec-img{
				    text-align: left;
				}.tdi_27_2de.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_27_2de.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 64323 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64323&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64323"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64424&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64424"></ins>
</a></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_28_1c6 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_28_1c6" >
<style>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</style><script>var block_tdi_28_1c6 = new tdBlock();
block_tdi_28_1c6.id = "tdi_28_1c6";
block_tdi_28_1c6.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"25933","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_28_1c6","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_28_1c6","tdc_css_class_style":"tdi_28_1c6_rand_style"}';
block_tdi_28_1c6.td_column_number = "1";
block_tdi_28_1c6.block_type = "td_block_7";
block_tdi_28_1c6.post_count = "5";
block_tdi_28_1c6.found_posts = "11808";
block_tdi_28_1c6.header_color = "#";
block_tdi_28_1c6.ajax_pagination_infinite_stop = "";
block_tdi_28_1c6.max_num_pages = "2362";
tdBlocksArray.push(block_tdi_28_1c6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=tdi_28_1c6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/" rel="bookmark" class="td-image-wrap " title="For Rays To Play In October, They Need To Be Good Not Lucky" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/06/Paredes-Walkoff-AP-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Isaac Paredes Celebrates A Walk-Off Hit Versus Pirates" title="For Rays To Play In October, They Need To Be Good Not Lucky" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/for-rays-to-play-in-october-they-need-to-be-good-not-lucky/" rel="bookmark" title="For Rays To Play In October, They Need To Be Good Not Lucky">For Rays To Play In October, They Need To Be Good...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-26T13:30:00-04:00" >June 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/thanks-to-scouts-roe-v-wade-decision-slc-olympic-bid-may-have-some-major-obstacles-to-overcome/" rel="bookmark" class="td-image-wrap " title="Thanks To SCOUTS&#8217; Roe V. Wade Decision, SLC Olympic Bid May Have Some Major Obstacles To Overcome" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/03/A.-OLYMPICS-IN-TOKYO-2-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2020/03/A.-OLYMPICS-IN-TOKYO-2-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2020/03/A.-OLYMPICS-IN-TOKYO-2-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Thanks To SCOUTS&#8217; Roe V. Wade Decision, SLC Olympic Bid May Have Some Major Obstacles To Overcome" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/thanks-to-scouts-roe-v-wade-decision-slc-olympic-bid-may-have-some-major-obstacles-to-overcome/" rel="bookmark" title="Thanks To SCOUTS&#8217; Roe V. Wade Decision, SLC Olympic Bid May Have Some Major Obstacles To Overcome">Thanks To SCOUTS&#8217; Roe V. Wade Decision, SLC Olympic Bid May...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-26T12:05:00-04:00" >June 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/stanley-cup-finals-game-6-on-abc-lightning-hope-for-one-more-home-win-to-force-a-game-7-on-tuesday/" rel="bookmark" class="td-image-wrap " title="Stanley Cup Finals Game 6 on ABC: Lightning hope for one more home win to force a Game 7 on Tuesday." ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-5-3-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-5-3-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-5-3-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Stanley Cup Finals Game 6 on ABC: Lightning hope for one more home win to force a Game 7 on Tuesday." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/stanley-cup-finals-game-6-on-abc-lightning-hope-for-one-more-home-win-to-force-a-game-7-on-tuesday/" rel="bookmark" title="Stanley Cup Finals Game 6 on ABC: Lightning hope for one more home win to force a Game 7 on Tuesday.">Stanley Cup Finals Game 6 on ABC: Lightning hope for one...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-26T01:10:00-04:00" >June 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/paredes-delivers-as-rays-walk-off-pirates-6-5/" rel="bookmark" class="td-image-wrap " title="Paredes Delivers As Rays Walk-Off Pirates 6-5" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/06/Rays-Kevin-Cash-Talks-About-Walk-Off-Win-Over-Pirates-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/06/Rays-Kevin-Cash-Talks-About-Walk-Off-Win-Over-Pirates-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/06/Rays-Kevin-Cash-Talks-About-Walk-Off-Win-Over-Pirates-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Paredes Delivers As Rays Walk-Off Pirates 6-5" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/paredes-delivers-as-rays-walk-off-pirates-6-5/" rel="bookmark" title="Paredes Delivers As Rays Walk-Off Pirates 6-5">Paredes Delivers As Rays Walk-Off Pirates 6-5</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-26T01:00:00-04:00" >June 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/astros-javier-bullpen-combine-to-no-hit-yanks-in-3-0-win-in-a-battle-between-the-two-best-al/" rel="bookmark" class="td-image-wrap " title="Astros&#8217; Javier, bullpen combine to no-hit Yanks in 3-0 win in a battle between the two best AL" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-24-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-24-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/06/1000-24-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Astros&#8217; Javier, bullpen combine to no-hit Yanks in 3-0 win in a battle between the two best AL" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/astros-javier-bullpen-combine-to-no-hit-yanks-in-3-0-win-in-a-battle-between-the-two-best-al/" rel="bookmark" title="Astros&#8217; Javier, bullpen combine to no-hit Yanks in 3-0 win in a battle between the two best AL">Astros&#8217; Javier, bullpen combine to no-hit Yanks in 3-0 win in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-26T00:35:00-04:00" >June 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_29_52f td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_29_52f" >
<style>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</style><script>var block_tdi_29_52f = new tdBlock();
block_tdi_29_52f.id = "tdi_29_52f";
block_tdi_29_52f.atts = '{"custom_title":"Popular Stories","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_29_52f","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_29_52f","tdc_css_class_style":"tdi_29_52f_rand_style"}';
block_tdi_29_52f.td_column_number = "1";
block_tdi_29_52f.block_type = "td_block_7";
block_tdi_29_52f.post_count = "0";
block_tdi_29_52f.found_posts = "0";
block_tdi_29_52f.header_color = "#";
block_tdi_29_52f.ajax_pagination_infinite_stop = "";
block_tdi_29_52f.max_num_pages = "0";
tdBlocksArray.push(block_tdi_29_52f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_29_52f class="td_block_inner"></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_30_27b td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_30_27b" >
<style>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</style><script>var block_tdi_30_27b = new tdBlock();
block_tdi_30_27b.id = "tdi_30_27b";
block_tdi_30_27b.atts = '{"custom_title":"Popular Interviews","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"interviews","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_30_27b","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_30_27b","tdc_css_class_style":"tdi_30_27b_rand_style"}';
block_tdi_30_27b.td_column_number = "1";
block_tdi_30_27b.block_type = "td_block_7";
block_tdi_30_27b.post_count = "5";
block_tdi_30_27b.found_posts = "38";
block_tdi_30_27b.header_color = "#";
block_tdi_30_27b.ajax_pagination_infinite_stop = "";
block_tdi_30_27b.max_num_pages = "8";
tdBlocksArray.push(block_tdi_30_27b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Interviews</span></h4></div><div id=tdi_30_27b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/lightning-post-game-interviews-after-shootout-loss-to-avalanche/" rel="bookmark" class="td-image-wrap " title="Lightning Post-Game Interviews After Shootout Loss To Avalanche" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/10/maxresdefault-4-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/10/maxresdefault-4-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/10/maxresdefault-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lightning Post-Game Interviews After Shootout Loss To Avalanche" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/lightning-post-game-interviews-after-shootout-loss-to-avalanche/" rel="bookmark" title="Lightning Post-Game Interviews After Shootout Loss To Avalanche">Lightning Post-Game Interviews After Shootout Loss To Avalanche</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T13:54:32-04:00" >October 24, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/lightning-lose-shootout-to-avalanche-still-seeking-first-home-win/" rel="bookmark" class="td-image-wrap " title="Lightning Lose Shootout To Avalanche, Still Seeking First Home Win" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/10/Cale-Maker-Avalanche-AP-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/10/Cale-Maker-Avalanche-AP-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/10/Cale-Maker-Avalanche-AP-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Colorado Avalanche Defeat Tampa Bay Lightning 4-3 in Shootout" title="Lightning Lose Shootout To Avalanche, Still Seeking First Home Win" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/lightning-lose-shootout-to-avalanche-still-seeking-first-home-win/" rel="bookmark" title="Lightning Lose Shootout To Avalanche, Still Seeking First Home Win">Lightning Lose Shootout To Avalanche, Still Seeking First Home Win</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T01:05:00-04:00" >October 24, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/tampa-bay-rays-featured/kevin-cash-postgame-interview-after-rays-clinch-al-east/" rel="bookmark" class="td-image-wrap " title="Kevin Cash Postgame Interview After Rays Clinch AL East" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/09/maxresdefault-1-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/09/maxresdefault-1-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/09/maxresdefault-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Kevin Cash Postgame Interview After Rays Clinch AL East" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/tampa-bay-rays-featured/kevin-cash-postgame-interview-after-rays-clinch-al-east/" rel="bookmark" title="Kevin Cash Postgame Interview After Rays Clinch AL East">Kevin Cash Postgame Interview After Rays Clinch AL East</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-27T12:40:14-04:00" >September 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/tampa-bay-rays-erik-neander-credits-organization-with-teams-success/" rel="bookmark" class="td-image-wrap " title="Rays Erik Neander Credits Organization With Team&#8217;s Success" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/09/Neander-1-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/09/Neander-1-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/09/Neander-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rays Erik Neander Credits Organization With Team&#8217;s Success" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/tampa-bay-rays-erik-neander-credits-organization-with-teams-success/" rel="bookmark" title="Rays Erik Neander Credits Organization With Team&#8217;s Success">Rays Erik Neander Credits Organization With Team&#8217;s Success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-26T10:25:00-04:00" >September 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" class="td-image-wrap " title="Rock Riley Talks Gators With Johnny Townsend" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rock Riley Talks Gators With Johnny Townsend" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" title="Rock Riley Talks Gators With Johnny Townsend">Rock Riley Talks Gators With Johnny Townsend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-11T18:13:46-04:00" >March 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportstalkflorida.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>At Sports Talk Florida, we strive to use creativity and innovation to introduce our followers to new and distinctive angles. Our mission has always been to measure success through the growth and development of our talent and our client partners.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@sportstalkflorida.com">contact@sportstalkflorida.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-96713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96713"><a href="https://sportstalkflorida.com/advertising/">Advertising</a></li>
<li id="menu-item-96714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96714"><a href="https://sportstalkflorida.com/contact-us/">Contact Us</a></li>
<li id="menu-item-96716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96716"><a href="https://sportstalkflorida.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96715"><a href="https://sportstalkflorida.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Genesis Communications II, IncPowered by:  Assorted Design                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-18841847-9&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074135840,&quot;s&quot;:22,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[4,&quot;Featured,MLB,Tampa Bay Rays,TAMPA BAY RAYS,TAMPA BAY RAYS NEWS,Uncategorized&quot;],&quot;a&quot;:[3,&quot;Steve Kinsella&quot;],&quot;t&quot;:[5,&quot;Ben Zobrist,Evan Longoria,Insiders,Joe Maddon,Joe nathan,Tampa Bay Rays&quot;],&quot;y&quot;:[6,2022],&quot;r&quot;:[7,&quot;guest&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "sports_talk_florida", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 62b92ecec4a48
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.newsletter-header {
font-size: 18px;
font-weight: 700;
color: white;
margin-right: auto;
margin-left: auto;
display: table;

}
.newsletter_wrapper {
width: 300px !important;
background-color: #3e3e4a;
display: table;
margin-left: auto;
margin-right: auto;
border: 1px solid gray;

}
.newsletter-text {
    color: white;
    margin-right: auto;
    margin-left: auto;
    display: table;
   
}

#gform_fields_2 {
    text-align: center;
    display:block;
        margin: 0 auto;
        padding: 0;
}

#gform_submit_button_2 {
   display:block;
        margin: 0 auto;
        background-color: #e32026;
        
}

#field_2_2 {
    padding: 0 !important;
}
#field_2_1 {
    padding: 0 !important;
  margin: -20px 10px 25px 10px !important;
    height: 48px !important;
}
.jwpWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 20px;
  height: 0;
}
.jwpWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}

/******* Mike Mods *****/

.radio-bar {
    background:#e31e26;
    color:#fff;
    text-align:center;
}

.radio-bar .wpb_raw_code {
    margin-bottom: 5px;
    margin-top:5px;
}

.rdio-btns {
    margin-bottom: 0;
}

.rdio-btns a {
    background: #aa161c;
    border-radius: 4px;
    padding: 5px 20px 5px 0;
    text-transform: uppercase;
    font-family: Roboto, sans-serif;
    color: #fff;
}

.rdio-btns i {
    
}

.rdio-btns span {
    background: #7a0c11;
    padding: 5px 10px;
    border-radius: 4px;
    margin-right: 5px;
    font-style: italic;
    letter-spacing: 1px;
    font-weight: bold;    
}

.cpy-ftr {
    padding-bottom: 10px;    
}

.cpy-ftr a {
    color:#fff;
    transition:0.5s all;
}

.cpy-ftr a:hover {
    color:#f00;
}

.cpy-ftr img {
    margin: 0 5px;
    position: relative;
    top: 13px;    
}

body .td-banner-wrap-full .strm-lnk {
    background: red;
    margin-top: 0!important;
    color: #fff;
    text-align: center;
    padding-top: 10px;
}

.clear {
    clear:both;
}

.strm-lnk p {
    float: left;
    font-weight: bold;
    padding-top: 5px;
}

.strm-lnk .btn1 {
    background: maroon;
    padding: 5px 50px;
    border-radius: 3px;
    display: inline-block;
    color: #fff;
    font-weight: bold;
    text-transform: uppercase;
    transition:0.5s all;
}

.strm-lnk .btn1:hover {

}

.scnd-rw-txt {
    text-align:center;
}

@media screen and (max-width:787px) {
    .strm-lnk p {
        float: none;
        font-weight: bold;
        padding-top: 0;
        margin-bottom: 10px;
    }
    
    .strm-lnk .btn1 {
        margin-bottom: 10px;
    }    
}

.rg-wrapper h1 {
    font-size: 22px;
    color: #7c7c7c;
    text-transform: uppercase;
    font-weight: bold;    
}

.rg-wrapper h2 a,
.rg-wrapper h3 a {
    color:#e32026;
}

.rg-wrapper h2 a:hover ,
.rg-wrapper h3 a:hover {
    text-decoration:underline!important;
}
</style>

<div class="td-container"><script language="Javascript" src="//mgmt.firststreaming.com/listen/javascript/listen.js" async></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18841687" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18841687&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
        (function(w, d, t, r, u) {
        var f, n, i;
        w[u] = w[u] || [], f = function() {
                var o = {
                    ti: "5525262"
                };
                o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
            }, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
                var s = this.readyState;
                s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
            }

            , i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
    })(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script>
<noscript>
    <img src="//bat.bing.com/action/0?ti=5525262&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" />
</noscript>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70201/tag"></script>

<!-- Sublime Skinz Wallpaper - Start -->
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=23858"></script>
<!-- Sublime Skinz Wallpaper - End -->
</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-0NTQBDN_xvK0m",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-0NTQBDN_xvK0m.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link href="https://fonts.googleapis.com/css?family=Roboto:400" rel="stylesheet" property="stylesheet" media="all" type="text/css" >

<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {function revslider_showDoubleJqueryError(sliderID) {console.log("You have some jquery.js library include that comes after the Slider Revolution files js inclusion.");console.log("To fix this, you can:");console.log("1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on");console.log("2. Find the double jQuery.js inclusion and remove it");return "Double Included jQuery Library";}}
</script>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.51.34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2922550.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.5' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.5' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/comment-reply.min.js?ver=5.6.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/wp-embed.min.js?ver=5.6.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6' id='gform_placeholder-js'></script>
<script type="text/javascript" id="rs-initialisation-scripts">
		var	tpj = jQuery;

		var	revapi2,revapi3;

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider21"] = {init:function() {
			window.revapi2 = window.revapi2===undefined || window.revapi2===null || window.revapi2.length===0  ? document.getElementById("rev_slider_2_1") : window.revapi2;
			if(window.revapi2 === null || window.revapi2 === undefined || window.revapi2.length==0) return;
			window.revapi2 = jQuery(window.revapi2);
			if(window.revapi2.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_2_1"); return;}
			revapi2.revolutionInit({
					revapi:"revapi2",
					DPR:"dpr",
					visibilityLevels:"1240,1024,778,480",
					gridwidth:1217,
					gridheight:252,
					lazyType:"smart",
					perspective:600,
					perspectiveType:"global",
					editorheight:"252,768,960,99",
					responsiveLevels:"1240,1024,778,480",
					progressBar:{disableProgressBar:true},
					navigation: {
						onHoverStop:false
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			
		}} // End of RevInitScript

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider32"] = {init:function() {
			window.revapi3 = window.revapi3===undefined || window.revapi3===null || window.revapi3.length===0  ? document.getElementById("rev_slider_3_2") : window.revapi3;
			if(window.revapi3 === null || window.revapi3 === undefined || window.revapi3.length==0) return;
			window.revapi3 = jQuery(window.revapi3);
			if(window.revapi3.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_3_2"); return;}
			revapi3.revolutionInit({
					revapi:"revapi3",
					DPR:"dpr",
					visibilityLevels:"1240,1240,1240,480",
					gridwidth:"1240,1240,1240,600",
					gridheight:"900,900,900,334",
					lazyType:"smart",
					perspective:600,
					perspectiveType:"global",
					editorheight:"900,768,960,334",
					responsiveLevels:"1240,1240,1240,480",
					progressBar:{disableProgressBar:true},
					navigation: {
						onHoverStop:false
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			
		}} // End of RevInitScript

		if (window.RS_MODULES.checkMinimal!==undefined) { window.RS_MODULES.checkMinimal();};
	</script>
<script type="text/javascript">
var infolinks_pid = 3361246;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[352814]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>