<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NBA tells teams it plans March 7 All-Star Game in Atlanta - Sports Talk Florida - N</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportstalkflorida.com/xmlrpc.php" />
    <meta property="og:image" content="https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1.jpeg" /><meta name="author" content="Sports Talk Florida">
<link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/favicon-16x16-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NBA tells teams it plans March 7 All-Star Game in Atlanta - Sports Talk Florida - N" />
	<meta property="og:description" content="The NBA told its teams on Thursday night that it expects to finalize plans in the coming week to have an All-Star Game in Atlanta. The game and skills competitions will be held on March 7, the NBA told clubs in the memo, a copy of which was obtained by The Associated Press. It remains [&hellip;]" />
	<meta property="og:url" content="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" />
	<meta property="og:site_name" content="Sports Talk Florida - N" />
	<meta property="article:published_time" content="2021-02-06T05:00:43+00:00" />
	<meta property="article:modified_time" content="2021-02-05T16:58:01+00:00" />
	<meta property="og:image" content="https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="666" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SportsTalkFLA" />
	<meta name="twitter:site" content="@SportsTalkFLA" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://sportstalkflorida.com/#website","url":"http://sportstalkflorida.com/","name":"Sports Talk Florida - N","description":"","potentialAction":[{"@type":"SearchAction","target":"http://sportstalkflorida.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/#primaryimage","inLanguage":"en-US","url":"https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1.jpeg","width":1000,"height":666,"caption":"Miami Heat's Derrick Jones Jr. heads to the basket during the NBA All-Star slam dunk contest in Chicago, Saturday, Feb. 15, 2020. (AP Photo/Nam Y. Huh)"},{"@type":"WebPage","@id":"https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/#webpage","url":"https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/","name":"NBA tells teams it plans March 7 All-Star Game in Atlanta - Sports Talk Florida - N","isPartOf":{"@id":"http://sportstalkflorida.com/#website"},"primaryImageOfPage":{"@id":"https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/#primaryimage"},"datePublished":"2021-02-06T05:00:43+00:00","dateModified":"2021-02-05T16:58:01+00:00","author":{"@id":"http://sportstalkflorida.com/#/schema/person/99832cdfa6da737d9c823c7e84714652"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/"]}]},{"@type":"Person","@id":"http://sportstalkflorida.com/#/schema/person/99832cdfa6da737d9c823c7e84714652","name":"Sports Talk Florida"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="miami heat, nba all star game, orlando magic, american football, soccer, ice hockey, basketball, baseball" />
<meta name="original-source" content="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" />
<link rel="amphtml" href="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/amp/" /><meta name="generator" content="AMP for WP 1.0.69.2"/><link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Feed" href="https://sportstalkflorida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Comments Feed" href="https://sportstalkflorida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportstalkflorida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sportstalkflorida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' id='revmin-js'></script>
<script type='text/javascript' src='//www.googletagservices.com/tag/js/gpt.js?ver=5.5.3' async='async' id='gpt_scripts-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/themes/Newspaper-child/js/dfp_scripts.js?ver=5.5.3' id='dfp_scripts-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel="https://api.w.org/" href="https://sportstalkflorida.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportstalkflorida.com/wp-json/wp/v2/posts/334976" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportstalkflorida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportstalkflorida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p81OAn-1p8Q' />
<link rel="alternate" type="application/json+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fnba-tells-teams-it-plans-march-7-all-star-game-in-atlanta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fnba-tells-teams-it-plans-march-7-all-star-game-in-atlanta%2F&#038;format=xml" />
<link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_Leaderboard_Floater', [[728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1563824372187-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.48.24-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<meta name="pubexchange:image" content="https://i0.wp.com/sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1-300x200.jpeg?w=300">
<meta name="pubexchange:title" content="NBA tells teams it plans March 7 All-Star Game in Atlanta">
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/sportstalkflorida.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0";
var td_get_template_directory_uri="https:\/\/sportstalkflorida.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e32026";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.for-mobile {
	display:none;
}

.spacer20 {
		height:20px;
}

@media screen and (max-width:787px) {
	.for-mobile {
		display:block;
	}
	
	.for-desktop {
		display:none;
	}
	
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-334976 single-format-standard td-standard-pack nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta single_template_5 wpb-js-composer js-comp-ver-6.4.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li id="menu-item-96717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-96717"><a href="https://sportstalkflorida.com/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-260519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li id="menu-item-260518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li id="menu-item-260520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li id="menu-item-260517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li id="menu-item-96738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-96734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li id="menu-item-96735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li id="menu-item-96736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li id="menu-item-96737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li id="menu-item-312622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li id="menu-item-96744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li id="menu-item-260548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li id="menu-item-260521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-96719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li id="menu-item-96740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-96741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li id="menu-item-312623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li id="menu-item-96753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-96755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li id="menu-item-96723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-298246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li id="menu-item-260524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li id="menu-item-260527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li id="menu-item-260530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li id="menu-item-260529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li id="menu-item-324761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li id="menu-item-260531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260531"><a href="https://sportstalkflorida.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li id="menu-item-260536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li id="menu-item-260547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li id="menu-item-260533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li id="menu-item-260532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li id="menu-item-308193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-308193"><a href="http://sportstalkfl.wpengine.com/">Radio Lineup<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 6
-->

<div class="td-header-wrap td-header-style-6">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, February 6, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2017/01/mstile-150x150.png" alt="Sports Talk Florida"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida"/>
			<span class="td-visual-hidden">Sports Talk Florida &#8211; N</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-96717"><a href="https://sportstalkflorida.com/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_601e5ef708351 = new tdBlock();
block_td_uid_1_601e5ef708351.id = "td_uid_1_601e5ef708351";
block_td_uid_1_601e5ef708351.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_601e5ef708351_rand","offset":""}';
block_td_uid_1_601e5ef708351.td_column_number = "3";
block_td_uid_1_601e5ef708351.block_type = "td_block_mega_menu";
block_td_uid_1_601e5ef708351.post_count = "4";
block_td_uid_1_601e5ef708351.found_posts = "6684";
block_td_uid_1_601e5ef708351.header_color = "";
block_td_uid_1_601e5ef708351.ajax_pagination_infinite_stop = "";
block_td_uid_1_601e5ef708351.max_num_pages = "1671";
tdBlocksArray.push(block_td_uid_1_601e5ef708351);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_601e5ef708351_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_601e5ef708351" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_601e5ef708351" id="td_uid_2_601e5ef715676" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="" href="https://sportstalkflorida.com/college/">All</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_3_601e5ef7156aa" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="12457" href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_4_601e5ef7156cd" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="12455" href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_5_601e5ef7156ea" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="21" href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_6_601e5ef715707" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="22" href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_7_601e5ef715722" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="23" href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_8_601e5ef71573c" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="12454" href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_9_601e5ef715756" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="12456" href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_10_601e5ef715771" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="24" href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a><a class="mega-menu-sub-cat-td_uid_1_601e5ef708351"  id="td_uid_11_601e5ef71578b" data-td_block_id="td_uid_1_601e5ef708351" data-td_filter_value="25" href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></div></div><div id=td_uid_1_601e5ef708351 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/franks-to-yeboah-td-seals-nationals-27-24-senior-bowl-win/" rel="bookmark" title="Franks-to-Yeboah TD seals National&#8217;s 27-24 Senior Bowl win"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-38-218x150.jpeg" alt="" title="Franks-to-Yeboah TD seals National&#8217;s 27-24 Senior Bowl win"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/franks-to-yeboah-td-seals-nationals-27-24-senior-bowl-win/" rel="bookmark" title="Franks-to-Yeboah TD seals National&#8217;s 27-24 Senior Bowl win">Franks-to-Yeboah TD seals National&#8217;s 27-24 Senior Bowl win</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/john-chaney-commanding-temple-basketball-coach-dies-at-89/" rel="bookmark" title="John Chaney, commanding Temple basketball coach, dies at 89"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-37-218x150.jpeg" alt="" title="John Chaney, commanding Temple basketball coach, dies at 89"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/john-chaney-commanding-temple-basketball-coach-dies-at-89/" rel="bookmark" title="John Chaney, commanding Temple basketball coach, dies at 89">John Chaney, commanding Temple basketball coach, dies at 89</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/senior-bowl-today-after-a-covid-delayed-season-some-stars-will-shine-in-mobile/" rel="bookmark" title="Senior Bowl Today: After a COVID delayed season some stars will shine in Mobile"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-4-9-218x150.jpeg" alt="" title="Senior Bowl Today: After a COVID delayed season some stars will shine in Mobile"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/senior-bowl-today-after-a-covid-delayed-season-some-stars-will-shine-in-mobile/" rel="bookmark" title="Senior Bowl Today: After a COVID delayed season some stars will shine in Mobile">Senior Bowl Today: After a COVID delayed season some stars will&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/ncaa-power-five-play-defense-with-dems-controlling-congress/" rel="bookmark" title="NCAA, Power Five Play Defense With Dems Controlling Congress"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/08/1000-2-2-218x150.jpeg" alt="" title="NCAA, Power Five Play Defense With Dems Controlling Congress"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/ncaa-power-five-play-defense-with-dems-controlling-congress/" rel="bookmark" title="NCAA, Power Five Play Defense With Dems Controlling Congress">NCAA, Power Five Play Defense With Dems Controlling Congress</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_601e5ef708351" data-td_block_id="td_uid_1_601e5ef708351"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_601e5ef708351" data-td_block_id="td_uid_1_601e5ef708351"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-260531"><a href="https://sportstalkflorida.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-308193"><a href="http://sportstalkfl.wpengine.com/">Radio Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="strm-lnk">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"></div>
            <div class="td-pb-span6">
                <p>SuperBowl LV Pre Game Live Sunday</p>
                <a href="/big-game-stream-2021/" class="btn1">Live Stream <i class="fa fa-caret-right"></i></a>
            </div>
            <div class="td-pb-span3"></div>
            <div class="clear"></div>        
        </div><!-- /row -->
    </div><!-- /container -->    
</div>

<div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 63938 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=63938&cb=&subid=at&click='></script><ins name="fmx-zoneid-63938"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sjs.php?zoneid=63935&cb=&subid=at&click='></script><ins name="fmx-zoneid-63935"></ins>
</a></div>

<div class="td-visible-desktop">
    <a href="https://record.revmasters.com/_bJjU4w1uv4vUOsjNOfgKeWNd7ZgqdRLk/1/" target="_blank"><img src="/wp-content/uploads/2021/01/leaderboard-ad-lg-rev1.jpg" alt="Bet on Sports" /></a>
</div>

<div class="td-visible-phone">
    <a href="https://record.revmasters.com/_bJjU4w1uv4vUOsjNOfgKeWNd7ZgqdRLk/1/" target="_blank"><img src="/wp-content/uploads/2021/01/mobile-leaderboard-lg-rev1.jpg" alt="Bet on Sports" /></a>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://sportstalkflorida.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in NBA" class="entry-crumb" itemprop="url" href="https://sportstalkflorida.com/nba/"><span itemprop="title">NBA</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Miami Heat" class="entry-crumb" itemprop="url" href="https://sportstalkflorida.com/nba/miami-heat/"><span itemprop="title">Miami Heat</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "NBA tells teams it plans March 7 All-Star Game in Atlanta"><meta itemprop="url" content = "https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/">NBA tells teams it plans March 7 All-Star Game in Atlanta</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-334976" class="post-334976 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-miami-heat category-nba category-nba-miami-heat category-nba-news category-nba-playoffs category-orlando-magic tag-miami-heat tag-nba-all-star-game tag-orlando-magic" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">NBA tells teams it plans March 7 All-Star Game in Atlanta</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://sportstalkflorida.com/author/admin/">Sports Talk Florida</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:00:43+00:00" >February 6, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fnba-tells-teams-it-plans-march-7-all-star-game-in-atlanta%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NBA+tells+teams+it+plans+March+7+All-Star+Game+in+Atlanta&url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fnba-tells-teams-it-plans-march-7-all-star-game-in-atlanta%2F&via=sportstalkfla"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/&amp;media=https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1.jpeg&description=NBA+tells+teams+it+plans+March+7+All-Star+Game+in+Atlanta" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NBA+tells+teams+it+plans+March+7+All-Star+Game+in+Atlanta%20-%20https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fnba-tells-teams-it-plans-march-7-all-star-game-in-atlanta%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
<p>The NBA told its teams on Thursday night that it expects to finalize plans in the coming week to have an All-Star Game in Atlanta.</p>



<p>The game and skills competitions will be held on March 7, the NBA told clubs in the memo, a copy of which was obtained by The Associated Press. It remains unclear when players would have to report to Atlanta and how testing will work there, or if fans will be part of the game.</p>



<p>The first-half schedule ends March 4, with the second half set to begin on March 11. The league said it expects to agree to terms with the National Basketball Players Association on testing protocols that will apply to all players during the break, how testing will work for the All-Star event, and when players will have to report back to their home markets to begin preparations for the second-half schedule.</p>



<p>ESPN first reported on the contents of the memo.</p>



<p>Daily testing, the NBA said, will continue during the break and the league expects that another condition will be that players won’t be allowed to travel internationally. If a player leaves his home market during the midseason break, the NBA is expected to mandate that he stay in private accommodations.</p>



<p>All players will likely have to be back in home markets within two days of their teams resuming play, the NBA said.</p>



<p>Talks between the league and the NBPA have gone on for weeks about if and how to salvage the All-Star Game, which was originally scheduled to be played in Indianapolis this season — before the pandemic called off those plans.&nbsp;<a class="" href="https://apnews.com/article/nba-basketball-games-coronavirus-pandemic-2703ed27a5dc5d777d7a406b5faf3017">Among the ideas the league and the union are discussing: how the game can benefit both COVID-19 relief and historically Black colleges and universities</a>.</p>



<p>Sacramento guard De’Aaron Fox said Wednesday night he thought the notion of an All-Star Game was “stupid” during a pandemic. Players have been told to wear masks on their benches, coaches must wear them at all times during games and the league and NBPA have installed strict protocols to try to get through the season safely.</p>



<p>“If I’m going to be brutally honest, I think it’s stupid,” Fox said. “If we have to wear masks and do all this for a regular game, then what’s the point of bringing an All-Star Game back? But obviously, money makes the world go ’round, so it is what it is.”</p>



<p>Fox was not among the top vote-getters in the first fan-balloting results released Thursday. Brooklyn’s Kevin Durant is the leading overall fan vote-getter so far with just over 2.3 million, the Los Angeles Lakers’ LeBron James has just under 2.3 million, and Golden State’s Stephen Curry has just over 2.1 million.</p>



<p>“I have zero energy and zero excitement about an All-Star Game this year,” James said. “I don’t even understand why we’re having an All-Star Game, but it’s the agreement.”</p>



<p>The Lakers had a 71-day offseason, and James had been looking forward to a five-day break to recharge himself. Instead, he’s likely headed to Atlanta, a development he called: “Pretty much kind of a slap in the face.”</p>



<p>“We’re also still dealing with a pandemic, dealing with everything that’s been going on, and we’re going to bring the whole league into a city that’s still open,” James added after posting his 96th career triple-double in the Lakers’ 114-93 win over Denver. “Obviously, you guys can see I’m not very happy about it, but it’s out of my hands, and I’ll be there physically if I’m selected. I’ll be there physically, but not mentally.”</p>



<p>It would be Atlanta’s third time playing host to the game, the others coming in 1978 and 2003. Cleveland is the 2022 host, Salt Lake City will host in 2023 and Indianapolis will get the event in 2024.</p>



<p>___</p>



<p>AP Sports Writer Greg Beacham in Los Angeles contributed to this report.</p>



<p>___</p>



<p>More AP NBA:&nbsp;<a class="" href="https://apnews.com/NBA">https://apnews.com/NBA</a>&nbsp;and&nbsp;<a href="https://twitter.com/AP_Sports" target="_blank" rel="noreferrer noopener" class="">https://twitter.com/AP_Sports</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sportstalkflorida.com/tag/miami-heat/">Miami Heat</a></li><li><a href="https://sportstalkflorida.com/tag/nba-all-star-game/">NBA All Star Game</a></li><li><a href="https://sportstalkflorida.com/tag/orlando-magic/">Orlando Magic</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fnba-tells-teams-it-plans-march-7-all-star-game-in-atlanta%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NBA+tells+teams+it+plans+March+7+All-Star+Game+in+Atlanta&url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fnba-tells-teams-it-plans-march-7-all-star-game-in-atlanta%2F&via=sportstalkfla"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/&amp;media=https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1.jpeg&description=NBA+tells+teams+it+plans+March+7+All-Star+Game+in+Atlanta" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NBA+tells+teams+it+plans+March+7+All-Star+Game+in+Atlanta%20-%20https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fnba-tells-teams-it-plans-march-7-all-star-game-in-atlanta%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>	 <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- Start RevContent Sports -->
<div id="rcjsload_215dee"></div>
<script type="text/javascript">
(function() {
var referer="";try
{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}

catch(exception)
{referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}

referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=63278&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_215dee"); rcds.appendChild(rcel);
})();
</script>
<!-- End RevContent Sports -->
<div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2340"></div>
</div></div></div></div>
                        <div class="author-box-wrap"><a href="https://sportstalkflorida.com/author/admin/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sportstalkflorida.com/author/admin/">Sports Talk Florida</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sports Talk Florida"></span><meta itemprop="datePublished" content="2021-02-06T00:00:43+00:00"><meta itemprop="dateModified" content="2021-02-05T11:58:01-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/08/sports_talk_florida_logo.png"></span><meta itemprop="name" content="Sports Talk Florida - N"></span><meta itemprop="headline " content="NBA tells teams it plans March 7 All-Star Game in Atlanta"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_12_601e5ef719015 = new tdBlock();
block_td_uid_12_601e5ef719015.id = "td_uid_12_601e5ef719015";
block_td_uid_12_601e5ef719015.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_601e5ef719015_rand","offset":""}';
block_td_uid_12_601e5ef719015.td_column_number = "3";
block_td_uid_12_601e5ef719015.block_type = "td_block_related_posts";
block_td_uid_12_601e5ef719015.post_count = "6";
block_td_uid_12_601e5ef719015.found_posts = "51910";
block_td_uid_12_601e5ef719015.header_color = "";
block_td_uid_12_601e5ef719015.ajax_pagination_infinite_stop = "";
block_td_uid_12_601e5ef719015.max_num_pages = "8652";
tdBlocksArray.push(block_td_uid_12_601e5ef719015);
</script><div class="td_block_wrap td_block_related_posts td_uid_12_601e5ef719015_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_601e5ef719015" ><h4 class="td-related-title"><a id="td_uid_13_601e5ef71e3bf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_12_601e5ef719015" href="#">RELATED ARTICLES</a><a id="td_uid_14_601e5ef71e3c2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_12_601e5ef719015" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_12_601e5ef719015 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/countdown-to-super-bowl-lv-betting-problem-because-only-fools-bet-against-brady-or-mahomes/" rel="bookmark" title="Countdown to Super Bowl LV: Betting problems? Only fools bet against Brady or Mahomes."><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-3-9-218x150.jpeg" alt="" title="Countdown to Super Bowl LV: Betting problems? Only fools bet against Brady or Mahomes."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/countdown-to-super-bowl-lv-betting-problem-because-only-fools-bet-against-brady-or-mahomes/" rel="bookmark" title="Countdown to Super Bowl LV: Betting problems? Only fools bet against Brady or Mahomes.">Countdown to Super Bowl LV: Betting problems? Only fools bet against Brady or Mahomes.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/countdown-to-super-bowl-lv-reid-arians-created-stellar-offensive-systems/" rel="bookmark" title="Countdown to Super Bowl LV: Reid, Arians created stellar offensive systems"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-1-3-218x150.jpeg" alt="" title="Countdown to Super Bowl LV: Reid, Arians created stellar offensive systems"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/countdown-to-super-bowl-lv-reid-arians-created-stellar-offensive-systems/" rel="bookmark" title="Countdown to Super Bowl LV: Reid, Arians created stellar offensive systems">Countdown to Super Bowl LV: Reid, Arians created stellar offensive systems</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" rel="bookmark" title="NBA tells teams it plans March 7 All-Star Game in Atlanta"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1-218x150.jpeg" alt="" title="NBA tells teams it plans March 7 All-Star Game in Atlanta"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" rel="bookmark" title="NBA tells teams it plans March 7 All-Star Game in Atlanta">NBA tells teams it plans March 7 All-Star Game in Atlanta</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/nfl/will-the-super-bowl-be-a-super-spreader/" rel="bookmark" title="Will The Super Bowl Be A Super Spreader?"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-4-10-218x150.jpeg" alt="" title="Will The Super Bowl Be A Super Spreader?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/nfl/will-the-super-bowl-be-a-super-spreader/" rel="bookmark" title="Will The Super Bowl Be A Super Spreader?">Will The Super Bowl Be A Super Spreader?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/storylines-galore-as-brady-and-mahomes-hook-up-in-super-bowl/" rel="bookmark" title="Storylines galore as Brady and Mahomes hook up in Super Bowl"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-5-218x150.jpeg" alt="" title="Storylines galore as Brady and Mahomes hook up in Super Bowl"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/storylines-galore-as-brady-and-mahomes-hook-up-in-super-bowl/" rel="bookmark" title="Storylines galore as Brady and Mahomes hook up in Super Bowl">Storylines galore as Brady and Mahomes hook up in Super Bowl</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/look-out-here-comes-some-of-the-most-loyal-fans-in-the-nfl-chiefs-nation/" rel="bookmark" title="Look out here comes some of the most loyal fans in the NFL &#8211; Chiefs Nation"><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-3-218x150.jpeg" alt="" title="Look out here comes some of the most loyal fans in the NFL &#8211; Chiefs Nation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/look-out-here-comes-some-of-the-most-loyal-fans-in-the-nfl-chiefs-nation/" rel="bookmark" title="Look out here comes some of the most loyal fans in the NFL &#8211; Chiefs Nation">Look out here comes some of the most loyal fans in the NFL &#8211; Chiefs Nation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_601e5ef719015" data-td_block_id="td_uid_12_601e5ef719015"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_601e5ef719015" data-td_block_id="td_uid_12_601e5ef719015"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><br><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_575ee1726ff96_rand td-pb-border-top" data-td-block-uid="td_uid_4_575ee1726ff96"><h4 class="block-title"><span>LISTEN NOW</span></h4><div id="td_uid_4_575ee1726ff96" class="td_block_inner"><div class="td-block-span12">
       <div class="td_module_6 td_module_wrap td-animation-stack" style="padding-bottom: 0px !important">
<div style="margin-bottom: 10px">
<strong><a href="https://radio.securenetsystems.net/cirruscontent/WHBO" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right: 10px"></img> WHBO AM 1040</a></strong></div>

<div>
<strong> <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right:10px"></img> WWBA AM 820</a></strong></div>




</div>
</div>
</div>
</div>
		</aside><aside class="widget AdWidget_ImageWidget"><a target="_blank" href='https://record.revmasters.com/_bJjU4w1uv4uwVhdeTu4fZWNd7ZgqdRLk/1/' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/01/sunday-NFL-ad-sm-rev1.jpg' alt='Ad' /></a></aside><aside class="widget gform_widget"><div class="block-title"><span>Contact Us</span></div><link rel='stylesheet' id='gforms_reset_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='newsletter' action='/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="newsletter-header">Sports Talk Florida Newsletter
</div>
<div class="newsletter-text">Get the latest news in your inbox.</div></li><li id='field_2_1'  class='gfield newsletter-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'   placeholder='your@email.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_2_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Stay informed' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQ1YjBlYmY5ODRkOGIxYzY0ZDdhMGU5N2M0OWU0Mjg0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 64323 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64323&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64323"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64424&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64424"></ins>
</a></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_15_601e5ef72073f = new tdBlock();
block_td_uid_15_601e5ef72073f.id = "td_uid_15_601e5ef72073f";
block_td_uid_15_601e5ef72073f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25933","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_601e5ef72073f_rand","offset":""}';
block_td_uid_15_601e5ef72073f.td_column_number = "1";
block_td_uid_15_601e5ef72073f.block_type = "td_block_7";
block_td_uid_15_601e5ef72073f.post_count = "5";
block_td_uid_15_601e5ef72073f.found_posts = "8198";
block_td_uid_15_601e5ef72073f.header_color = "#";
block_td_uid_15_601e5ef72073f.ajax_pagination_infinite_stop = "";
block_td_uid_15_601e5ef72073f.max_num_pages = "1640";
tdBlocksArray.push(block_td_uid_15_601e5ef72073f);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_601e5ef72073f_rand td-pb-border-top"  data-td-block-uid="td_uid_15_601e5ef72073f" ><h4 class="block-title"><span>Editor&#039;s Picks</span></h4><div id=td_uid_15_601e5ef72073f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/countdown-to-super-bowl-lv-betting-problem-because-only-fools-bet-against-brady-or-mahomes/" rel="bookmark" title="Countdown to Super Bowl LV: Betting problems? Only fools bet against Brady or Mahomes."><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-3-9-100x70.jpeg" alt="" title="Countdown to Super Bowl LV: Betting problems? Only fools bet against Brady or Mahomes."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/countdown-to-super-bowl-lv-betting-problem-because-only-fools-bet-against-brady-or-mahomes/" rel="bookmark" title="Countdown to Super Bowl LV: Betting problems? Only fools bet against Brady or Mahomes.">Countdown to Super Bowl LV: Betting problems? Only fools bet against...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:55:38+00:00" >February 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/countdown-to-super-bowl-lv-reid-arians-created-stellar-offensive-systems/" rel="bookmark" title="Countdown to Super Bowl LV: Reid, Arians created stellar offensive systems"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-1-3-100x70.jpeg" alt="" title="Countdown to Super Bowl LV: Reid, Arians created stellar offensive systems"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/countdown-to-super-bowl-lv-reid-arians-created-stellar-offensive-systems/" rel="bookmark" title="Countdown to Super Bowl LV: Reid, Arians created stellar offensive systems">Countdown to Super Bowl LV: Reid, Arians created stellar offensive systems</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:50:23+00:00" >February 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" rel="bookmark" title="NBA tells teams it plans March 7 All-Star Game in Atlanta"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIAMI-1-100x70.jpeg" alt="" title="NBA tells teams it plans March 7 All-Star Game in Atlanta"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/nba-tells-teams-it-plans-march-7-all-star-game-in-atlanta/" rel="bookmark" title="NBA tells teams it plans March 7 All-Star Game in Atlanta">NBA tells teams it plans March 7 All-Star Game in Atlanta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T00:00:43+00:00" >February 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/nfl/will-the-super-bowl-be-a-super-spreader/" rel="bookmark" title="Will The Super Bowl Be A Super Spreader?"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-4-10-100x70.jpeg" alt="" title="Will The Super Bowl Be A Super Spreader?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/nfl/will-the-super-bowl-be-a-super-spreader/" rel="bookmark" title="Will The Super Bowl Be A Super Spreader?">Will The Super Bowl Be A Super Spreader?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T17:03:00+00:00" >February 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/storylines-galore-as-brady-and-mahomes-hook-up-in-super-bowl/" rel="bookmark" title="Storylines galore as Brady and Mahomes hook up in Super Bowl"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-5-100x70.jpeg" alt="" title="Storylines galore as Brady and Mahomes hook up in Super Bowl"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/storylines-galore-as-brady-and-mahomes-hook-up-in-super-bowl/" rel="bookmark" title="Storylines galore as Brady and Mahomes hook up in Super Bowl">Storylines galore as Brady and Mahomes hook up in Super Bowl</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T00:55:10+00:00" >February 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_16_601e5ef726909 = new tdBlock();
block_td_uid_16_601e5ef726909.id = "td_uid_16_601e5ef726909";
block_td_uid_16_601e5ef726909.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_601e5ef726909_rand","offset":""}';
block_td_uid_16_601e5ef726909.td_column_number = "1";
block_td_uid_16_601e5ef726909.block_type = "td_block_7";
block_td_uid_16_601e5ef726909.post_count = "5";
block_td_uid_16_601e5ef726909.found_posts = "7";
block_td_uid_16_601e5ef726909.header_color = "#";
block_td_uid_16_601e5ef726909.ajax_pagination_infinite_stop = "";
block_td_uid_16_601e5ef726909.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_16_601e5ef726909);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_16_601e5ef726909_rand td-pb-border-top"  data-td-block-uid="td_uid_16_601e5ef726909" ><h4 class="block-title"><span>Popular Stories</span></h4><div id=td_uid_16_601e5ef726909 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/nfl/the-nfl-got-lucky-getting-to-a-covid-19-impacted-super-bowl/" rel="bookmark" title="The NFL Got Lucky Getting To A COVID-19 Impacted Super Bowl"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/02/1000-1-100x70.jpeg" alt="" title="The NFL Got Lucky Getting To A COVID-19 Impacted Super Bowl"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/nfl/the-nfl-got-lucky-getting-to-a-covid-19-impacted-super-bowl/" rel="bookmark" title="The NFL Got Lucky Getting To A COVID-19 Impacted Super Bowl">The NFL Got Lucky Getting To A COVID-19 Impacted Super Bowl</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-04T16:46:00+00:00" >February 4, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/there-will-be-no-super-bowl-economic-impact-in-tampa/" rel="bookmark" title="There Will Be No Super Bowl Economic Impact In Tampa"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-1-18-100x70.jpeg" alt="" title="There Will Be No Super Bowl Economic Impact In Tampa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/there-will-be-no-super-bowl-economic-impact-in-tampa/" rel="bookmark" title="There Will Be No Super Bowl Economic Impact In Tampa">There Will Be No Super Bowl Economic Impact In Tampa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T17:03:00+00:00" >January 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/nba/nba-expansion-will-eventually-come-after-business-matters-are-done/" rel="bookmark" title="NBA Expansion Will Eventually Come After Business Matters Are Done"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/12/1000-24-100x70.jpeg" alt="" title="NBA Expansion Will Eventually Come After Business Matters Are Done"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/nba/nba-expansion-will-eventually-come-after-business-matters-are-done/" rel="bookmark" title="NBA Expansion Will Eventually Come After Business Matters Are Done">NBA Expansion Will Eventually Come After Business Matters Are Done</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T16:43:00+00:00" >January 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/mlb/as-ownership-still-seeking-a-new-oakland-ballpark/" rel="bookmark" title="A&#8217;s Ownership Still Seeking A New Oakland Ballpark"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/02/A.-MIKE-FIERS-ON-ASTROS-100x70.jpeg" alt="" title="A&#8217;s Ownership Still Seeking A New Oakland Ballpark"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/mlb/as-ownership-still-seeking-a-new-oakland-ballpark/" rel="bookmark" title="A&#8217;s Ownership Still Seeking A New Oakland Ballpark">A&#8217;s Ownership Still Seeking A New Oakland Ballpark</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T16:18:00+00:00" >January 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/bucs-stadium-upgrades-all-about-the-future/" rel="bookmark" title="Bucs&#8217; Stadium Upgrades All About The Future"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2015/01/In-2017-Raymond-James-Stadium-will-be-home-to-the-CFP-Final-game.-100x70.jpg" alt="Bucs" title="Bucs&#8217; Stadium Upgrades All About The Future"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/bucs-stadium-upgrades-all-about-the-future/" rel="bookmark" title="Bucs&#8217; Stadium Upgrades All About The Future">Bucs&#8217; Stadium Upgrades All About The Future</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-26T14:59:51+00:00" >August 26, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_17_601e5ef728865 = new tdBlock();
block_td_uid_17_601e5ef728865.id = "td_uid_17_601e5ef728865";
block_td_uid_17_601e5ef728865.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"interviews","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Interviews","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_601e5ef728865_rand","offset":""}';
block_td_uid_17_601e5ef728865.td_column_number = "1";
block_td_uid_17_601e5ef728865.block_type = "td_block_7";
block_td_uid_17_601e5ef728865.post_count = "5";
block_td_uid_17_601e5ef728865.found_posts = "34";
block_td_uid_17_601e5ef728865.header_color = "#";
block_td_uid_17_601e5ef728865.ajax_pagination_infinite_stop = "";
block_td_uid_17_601e5ef728865.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_17_601e5ef728865);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_17_601e5ef728865_rand td-pb-border-top"  data-td-block-uid="td_uid_17_601e5ef728865" ><h4 class="block-title"><span>Popular Interviews</span></h4><div id=td_uid_17_601e5ef728865 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" title="Rock Riley Talks Gators With Johnny Townsend"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg" alt="" title="Rock Riley Talks Gators With Johnny Townsend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" title="Rock Riley Talks Gators With Johnny Townsend">Rock Riley Talks Gators With Johnny Townsend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-11T18:13:46+00:00" >March 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" title="Could the Yankees Get Even Better Than This?"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-100x70.jpg" alt="" title="Could the Yankees Get Even Better Than This?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" title="Could the Yankees Get Even Better Than This?">Could the Yankees Get Even Better Than This?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T13:04:10+00:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" title="EK Talks Surging Yankees With Tom Hanslin"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-100x70.jpg" alt="" title="EK Talks Surging Yankees With Tom Hanslin"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" title="EK Talks Surging Yankees With Tom Hanslin">EK Talks Surging Yankees With Tom Hanslin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T13:25:17+00:00" >February 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-talks-coach-charlie-strong-usf-football/" rel="bookmark" title="Rock Riley Talks To Coach Charlie Strong About USF Football"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-100x70.png" alt="" title="Rock Riley Talks To Coach Charlie Strong About USF Football"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-talks-coach-charlie-strong-usf-football/" rel="bookmark" title="Rock Riley Talks To Coach Charlie Strong About USF Football">Rock Riley Talks To Coach Charlie Strong About USF Football</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T17:03:21+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" title="Rock Riley Show:  Barnett to USF Not A Done Deal"><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-100x70.jpg" alt="" title="Rock Riley Show:  Barnett to USF Not A Done Deal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" title="Rock Riley Show:  Barnett to USF Not A Done Deal">Rock Riley Show:  Barnett to USF Not A Done Deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T18:25:50+00:00" >February 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportstalkflorida.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>At Sports Talk Florida, we strive to use creativity and innovation to introduce our followers to new and distinctive angles. Our mission has always been to measure success through the growth and development of our talent and our client partners.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@sportstalkflorida.com">contact@sportstalkflorida.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-96713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96713"><a href="https://sportstalkflorida.com/advertising/">Advertising</a></li>
<li id="menu-item-96714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96714"><a href="https://sportstalkflorida.com/contact-us/">Contact Us</a></li>
<li id="menu-item-96716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96716"><a href="https://sportstalkflorida.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96715"><a href="https://sportstalkflorida.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2021 Genesis Communications II, IncPowered by:  Assorted Design                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-18841847-9&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074135840,&quot;s&quot;:22,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[4,&quot;Featured,Miami Heat,NBA,NBA,NBA News,NBA PLAYOFFS,Orlando Magic&quot;],&quot;a&quot;:[3,&quot;Sports Talk Florida&quot;],&quot;t&quot;:[5,&quot;Miami Heat,NBA All Star Game,Orlando Magic&quot;],&quot;y&quot;:[6,2021],&quot;r&quot;:[7,&quot;guest&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "sports_talk_florida", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 601e5ef72be58
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.newsletter-header {
font-size: 18px;
font-weight: 700;
color: white;
margin-right: auto;
margin-left: auto;
display: table;

}
.newsletter_wrapper {
width: 300px !important;
background-color: #3e3e4a;
display: table;
margin-left: auto;
margin-right: auto;
border: 1px solid gray;

}
.newsletter-text {
    color: white;
    margin-right: auto;
    margin-left: auto;
    display: table;
   
}

#gform_fields_2 {
    text-align: center;
    display:block;
        margin: 0 auto;
        padding: 0;
}

#gform_submit_button_2 {
   display:block;
        margin: 0 auto;
        background-color: #e32026;
        
}

#field_2_2 {
    padding: 0 !important;
}
#field_2_1 {
    padding: 0 !important;
  margin: -20px 10px 25px 10px !important;
    height: 48px !important;
}
.jwpWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 20px;
  height: 0;
}
.jwpWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}

/******* Mike Mods *****/

.radio-bar {
    background:#e31e26;
    color:#fff;
    text-align:center;
}

.radio-bar .wpb_raw_code {
    margin-bottom: 5px;
    margin-top:5px;
}

.rdio-btns {
    margin-bottom: 0;
}

.rdio-btns a {
    background: #aa161c;
    border-radius: 4px;
    padding: 5px 20px 5px 0;
    text-transform: uppercase;
    font-family: Roboto, sans-serif;
    color: #fff;
}

.rdio-btns i {
    
}

.rdio-btns span {
    background: #7a0c11;
    padding: 5px 10px;
    border-radius: 4px;
    margin-right: 5px;
    font-style: italic;
    letter-spacing: 1px;
    font-weight: bold;    
}

.cpy-ftr {
    padding-bottom: 10px;    
}

.cpy-ftr a {
    color:#fff;
    transition:0.5s all;
}

.cpy-ftr a:hover {
    color:#f00;
}

.cpy-ftr img {
    margin: 0 5px;
    position: relative;
    top: 13px;    
}

body .td-banner-wrap-full .strm-lnk {
    background: red;
    margin-top: 0!important;
    color: #fff;
    text-align: center;
    padding-top: 10px;
}

.clear {
    clear:both;
}

.strm-lnk p {
    float: left;
    font-weight: bold;
    padding-top: 5px;
}

.strm-lnk .btn1 {
    background: maroon;
    padding: 5px 20px;
    border-radius: 3px;
    display: inline-block;
    color: #fff;
    font-weight: bold;
    text-transform: uppercase;
    transition:0.5s all;
}

.strm-lnk .btn1:hover {

}

@media screen and (max-width:787px) {
    .strm-lnk p {
        float: none;
        font-weight: bold;
        padding-top: 0;
        margin-bottom: 10px;
    }
    
    .strm-lnk .btn1 {
        margin-bottom: 10px;
    }    
}
</style>

<div class="td-container"><script language="Javascript" src="//mgmt.firststreaming.com/listen/javascript/listen.js" async></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18841687" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18841687&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
        (function(w, d, t, r, u) {
        var f, n, i;
        w[u] = w[u] || [], f = function() {
                var o = {
                    ti: "5525262"
                };
                o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
            }, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
                var s = this.readyState;
                s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
            }

            , i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
    })(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script>
<noscript>
    <img src="//bat.bing.com/action/0?ti=5525262&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" />
</noscript>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70201/tag"></script>

<!-- Sublime Skinz Wallpaper - Start -->
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=23858"></script>
<!-- Sublime Skinz Wallpaper - End -->
</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-0NTQBDN_xvK0m",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-0NTQBDN_xvK0m.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="text/html" id="wpb-modifications"></script><script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.48.24"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='https://js.hs-scripts.com/2922550.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.0' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.2' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6' id='gform_placeholder-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[334976]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://sportstalkflorida.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'118643471',post:'334976',tz:'-5',srv:'sportstalkflorida.com'} ]);
	_stq.push([ 'clickTrackerInit', '118643471', '334976' ]);
</script>

</body>
</html>