<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday. - Sports Talk Florida - N</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportstalkflorida.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/favicon-16x16-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday. - Sports Talk Florida - N" />
	<meta property="og:description" content="TOKYO — Tokyo’s coronavirus infections have surged to a six-month high with the Olympic host city logging 1,832 new cases just two days before the Games open. Tokyo is currently under its fourth state of emergency, which will last until Aug. 22, covering the entire duration of the Olympics that start Friday and end Aug. [&hellip;]" />
	<meta property="og:url" content="https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/" />
	<meta property="og:site_name" content="Sports Talk Florida - N" />
	<meta property="article:published_time" content="2021-07-22T04:20:00+00:00" />
	<meta property="article:modified_time" content="2021-07-21T13:34:35+00:00" />
	<meta property="og:image" content="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="623" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SportsTalkFLA" />
	<meta name="twitter:site" content="@SportsTalkFLA" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sportstalkflorida.com/#website","url":"https://sportstalkflorida.com/","name":"Sports Talk Florida - N","description":"","potentialAction":[{"@type":"SearchAction","target":"https://sportstalkflorida.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/#primaryimage","inLanguage":"en-US","url":"https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5.jpeg","width":1000,"height":623,"caption":"People wearing face masks walk past the Olympics Rings statue in Tokyo, Thursday, July 8, 2021. Japan is set to place Tokyo under a state of emergency starting next week and lasting through the Olympics, with COVID-19 cases surging and feared to multiply during the Games. (Shinji Kita/Kyodo News via AP)"},{"@type":"WebPage","@id":"https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/#webpage","url":"https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/","name":"The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday. - Sports Talk Florida - N","isPartOf":{"@id":"https://sportstalkflorida.com/#website"},"primaryImageOfPage":{"@id":"https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/#primaryimage"},"datePublished":"2021-07-22T04:20:00+00:00","dateModified":"2021-07-21T13:34:35+00:00","author":{"@id":"https://sportstalkflorida.com/#/schema/person/99832cdfa6da737d9c823c7e84714652"},"breadcrumb":{"@id":"https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/"]}]},{"@type":"BreadcrumbList","@id":"https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sportstalkflorida.com/","url":"https://sportstalkflorida.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/","url":"https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/","name":"The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday."}}]},{"@type":"Person","@id":"https://sportstalkflorida.com/#/schema/person/99832cdfa6da737d9c823c7e84714652","name":"Sports Talk Florida"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="2020 tokyo olympics, american football, soccer, ice hockey, basketball, baseball" />
<meta name="original-source" content="https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/" />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Feed" href="https://sportstalkflorida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Comments Feed" href="https://sportstalkflorida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportstalkflorida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sportstalkflorida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' id='revmin-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel="https://api.w.org/" href="https://sportstalkflorida.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportstalkflorida.com/wp-json/wp/v2/posts/341093" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportstalkflorida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportstalkflorida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://sportstalkflorida.com/?p=341093' />
<link rel="alternate" type="application/json+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fthe-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fthe-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday%2F&#038;format=xml" />
<link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_Leaderboard_Floater', [[728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1563824372187-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.51.34-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<meta name="pubexchange:image" content="https://i0.wp.com/sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5-300x187.jpeg?w=300">
<meta name="pubexchange:title" content="The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday.">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a3eda7245d","wpRestUrl":"https:\/\/sportstalkflorida.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sportstalkflorida.com\/wp-admin\/","wpRestNonce":"a3eda7245d","wpRestUrl":"https:\/\/sportstalkflorida.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-MERT8M2TEE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-MERT8M2TEE');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '329277075295814');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=329277075295814&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportstalkflorida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/featured/",
                    "name": "Featured"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/featured/olympics/",
                    "name": "OLYMPICS"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/",
                    "name": "The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies..."                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			.for-mobile {
	display:none;
}

.spacer20 {
		height:20px;
}

@media screen and (max-width:787px) {
	.for-mobile {
		display:block;
	}
	
	.for-desktop {
		display:none;
	}
	
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e32026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e32026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e32026;
                }
                .tdm-btn-style1 {
					background-color: #e32026;
				}
				.tdm-btn-style2:before {
				    border-color: #e32026;
				}
				.tdm-btn-style2 {
				    color: #e32026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e32026;
                    -moz-box-shadow: 0 2px 16px #e32026;
                    box-shadow: 0 2px 16px #e32026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e32026;
                    -moz-box-shadow: 0 4px 26px #e32026;
                    box-shadow: 0 4px 26px #e32026;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-341093 single-format-standard td-standard-pack the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li id="menu-item-96717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-96717"><a href="https://sportstalkflorida.com/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-260519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li id="menu-item-260518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li id="menu-item-260520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li id="menu-item-260517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li id="menu-item-96738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-96734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li id="menu-item-96735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li id="menu-item-96736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li id="menu-item-96737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li id="menu-item-312622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li id="menu-item-96744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li id="menu-item-260548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li id="menu-item-260521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-96719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li id="menu-item-96740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-96741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li id="menu-item-312623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li id="menu-item-96753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-96755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li id="menu-item-96723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-298246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li id="menu-item-260524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li id="menu-item-260527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li id="menu-item-260530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li id="menu-item-260529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li id="menu-item-324761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li id="menu-item-260531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260531"><a href="https://sportstalkflorida.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li id="menu-item-260536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li id="menu-item-260547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li id="menu-item-260533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li id="menu-item-260532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li id="menu-item-308193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-308193"><a href="/radio-lineup-whbo-1040-tampa/">Radio Lineup<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, July 22, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2017/01/mstile-150x150.png" alt="Sports Talk Florida"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida"/>
			<span class="td-visual-hidden">Sports Talk Florida &#8211; N</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-96717"><a href="https://sportstalkflorida.com/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_54c td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1_54c" ><script>var block_tdi_1_54c = new tdBlock();
block_tdi_1_54c.id = "tdi_1_54c";
block_tdi_1_54c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_54c","tdc_css_class":"tdi_1_54c","tdc_css_class_style":"tdi_1_54c_rand_style"}';
block_tdi_1_54c.td_column_number = "3";
block_tdi_1_54c.block_type = "td_block_mega_menu";
block_tdi_1_54c.post_count = "4";
block_tdi_1_54c.found_posts = "6900";
block_tdi_1_54c.header_color = "";
block_tdi_1_54c.ajax_pagination_infinite_stop = "";
block_tdi_1_54c.max_num_pages = "1725";
tdBlocksArray.push(block_tdi_1_54c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_54c" id="tdi_2_c66" data-td_block_id="tdi_1_54c" data-td_filter_value="" href="https://sportstalkflorida.com/college/">All</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_3_cf4" data-td_block_id="tdi_1_54c" data-td_filter_value="12457" href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_4_049" data-td_block_id="tdi_1_54c" data-td_filter_value="12455" href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_5_68c" data-td_block_id="tdi_1_54c" data-td_filter_value="21" href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_6_b88" data-td_block_id="tdi_1_54c" data-td_filter_value="22" href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_7_880" data-td_block_id="tdi_1_54c" data-td_filter_value="23" href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_8_cf8" data-td_block_id="tdi_1_54c" data-td_filter_value="12454" href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_9_028" data-td_block_id="tdi_1_54c" data-td_filter_value="12456" href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_10_866" data-td_block_id="tdi_1_54c" data-td_filter_value="24" href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a><a class="mega-menu-sub-cat-tdi_1_54c"  id="tdi_11_d64" data-td_block_id="tdi_1_54c" data-td_filter_value="25" href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></div></div><div id=tdi_1_54c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/never-left-out-again-big-12-coaches-like-12-team-college-football-playoff-lan/" rel="bookmark" class="td-image-wrap " title="Never left out again: Big 12 coaches like 12-team  College Football Playoff [lan." ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2020/12/1000-10-1-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2020/12/1000-10-1-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2020/12/1000-10-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Never left out again: Big 12 coaches like 12-team  College Football Playoff [lan." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/never-left-out-again-big-12-coaches-like-12-team-college-football-playoff-lan/" rel="bookmark" title="Never left out again: Big 12 coaches like 12-team  College Football Playoff [lan.">Never left out again: Big 12 coaches like 12-team  College&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/floridas-womens-hoops-coach-resigns-for-personal-reasons/" rel="bookmark" class="td-image-wrap " title="Florida&#8217;s women&#8217;s hoops coach resigns for &#8216;personal reasons&#8217;" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/800-5-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/800-5-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/07/800-5-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Florida&#8217;s women&#8217;s hoops coach resigns for &#8216;personal reasons&#8217;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/floridas-womens-hoops-coach-resigns-for-personal-reasons/" rel="bookmark" title="Florida&#8217;s women&#8217;s hoops coach resigns for &#8216;personal reasons&#8217;">Florida&#8217;s women&#8217;s hoops coach resigns for &#8216;personal reasons&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/terry-donahue-winningest-ucla-football-coach-dies-at-77/" rel="bookmark" class="td-image-wrap " title="Terry Donahue, winningest UCLA football coach, dies at 77" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Terry Donahue, winningest UCLA football coach, dies at 77" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/terry-donahue-winningest-ucla-football-coach-dies-at-77/" rel="bookmark" title="Terry Donahue, winningest UCLA football coach, dies at 77">Terry Donahue, winningest UCLA football coach, dies at 77</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/dabo-swinney-has-not-quit/" rel="bookmark" class="td-image-wrap " title="Dabo Swinney Has Not Quit" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-6-4-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-6-4-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-6-4-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dabo Swinney Has Not Quit" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/dabo-swinney-has-not-quit/" rel="bookmark" title="Dabo Swinney Has Not Quit">Dabo Swinney Has Not Quit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_54c" data-td_block_id="tdi_1_54c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_54c" data-td_block_id="tdi_1_54c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-260531"><a href="https://sportstalkflorida.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-308193"><a href="/radio-lineup-whbo-1040-tampa/">Radio Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_12_04c td_block_template_1">
<style>
/* custom css */
.tdi_12_04c.td-a-rec{
					text-align: center;
				}.tdi_12_04c .td-element-style{
					z-index: -1;
				}.tdi_12_04c.td-a-rec-img{
				    text-align: left;
				}.tdi_12_04c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12_04c.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Radio Buttons -->
<div class="rdio-bnnr tdc-content-wrap">
    <div class="tdc-row">
        <div class="vc_row wpb_row td-pb-row">
            <div class="tdc-row">
                <div class="vc_column wpb_column tdc-column td-pb-span6">
                    <a href="https://radio.securenetsystems.net/cirruscontent/WHBO" class="rdo-btn1" target="_blank"><span><i class="fa fa-headphones"></i> Listen Now</span> WHBO AM 1040</a>
                </div>
                <div class="vc_column wpb_column tdc-column td-pb-span6">
                    <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" class="rdo-btn1" target="_blank"><span><i class="fa fa-headphones"></i> Listen Now</span> WWBA AM 820</a>
                </div>        
            </div><!-- /row -->    
        </div><!-- /wrapper -->
    </div>    
</div> 

<!-- Betting Ads -->
<div class="td-visible-desktop">
    <a href="https://diacolaw.com/?utm_campaign=news_talk_sport&utm_medium=display&utm_source=newstalk" target="_blank"><img src="/wp-content/uploads/2021/06/DIACO-LAW-V2-GT-ADSET-1217x252-.png" alt="Diaco Law" /></a>
</div>

<div class="td-visible-phone">
    <a href="https://diacolaw.com/?utm_campaign=news_talk_sport&utm_medium=display&utm_source=newstalk" target="_blank"><img src="/wp-content/uploads/2021/06/DIACO-LAW-V2-GT-ADSET-600x334-.png" alt="Bet on Sports" /></a>
</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportstalkflorida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Featured" class="entry-crumb" href="https://sportstalkflorida.com/featured/">Featured</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in OLYMPICS" class="entry-crumb" href="https://sportstalkflorida.com/featured/olympics/">OLYMPICS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-341093" class="post-341093 post type-post status-publish format-standard has-post-thumbnail category-featured category-olympics tag-2020-tokyo-olympics" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportstalkflorida.com/author/admin/">Sports Talk Florida</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T00:20:00-04:00" >July 22, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fthe-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Latest%3A+Tokyo+cases+at+6-month+high+ahead+of+Olympics+Opening+Ceremonies+on+Friday.&url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fthe-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday%2F&via=sportstalkfla">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/&amp;media=https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5.jpeg&description=The+Latest%3A+Tokyo+cases+at+6-month+high+ahead+of+Olympics+Opening+Ceremonies+on+Friday.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Latest%3A+Tokyo+cases+at+6-month+high+ahead+of+Olympics+Opening+Ceremonies+on+Friday. %0A%0A https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
<p>TOKYO — Tokyo’s coronavirus infections have surged to a six-month high with the Olympic host city logging 1,832 new cases just two days before the Games open.</p>



<p>Tokyo is currently under its fourth state of emergency, which will last until Aug. 22, covering the entire duration of the Olympics that start Friday and end Aug. 8. Fans are banned from all venues in the Tokyo area.</p>



<p>Japan Medical Association President Toshio Nakagawa says the surge has been expected regardless of the Olympics. Experts say cases among younger, unvaccinated people are sharply rising as Japan’s inoculation drive loses steam due to supply uncertainty. About 23% of Japanese are fully vaccinated.</p>



<p>Health experts on Wednesday warned Tokyo’s infections would only worsen in coming weeks. Dr. Norio Ohmagari, the Tokyo metropolitan government’s expert panel member, says Tokyo’s average daily cases could hit around 2,600 in two weeks if they continue at the current pace.</p>



<p>Japan has recorded about 84,800 infections and more than 15,000 confirmed deaths since the start of the pandemic, most of them since the latest wave in January.</p>



<p>___</p>



<p>MORE ON THE PANDEMIC:</p>



<p>— Tokyo virus cases hit&nbsp;<a class="" href="https://apnews.com/article/2020-tokyo-olympics-sports-health-tokyo-coronavirus-pandemic-f25c9e43641954b7d4adb4a498ca645e">6-month high,</a>&nbsp;2 days before Games open</p>



<p>— France&nbsp;<a class="" href="https://apnews.com/article/lifestyle-business-europe-travel-france-89feee0a6be1e9962e989a6cc86c8169">requires COVID pass</a>&nbsp;for Eiffel Tower, tourist venues</p>



<p>— US life expectancy in 2020 saw&nbsp;<a class="" href="https://apnews.com/article/science-health-coronavirus-pandemic-fac0863b8c252d21d6f6a22a2e3eab86">biggest drop since WWII</a></p>



<p>— WHO leader says virus risk inevitable at&nbsp;<a class="" href="https://apnews.com/article/2020-tokyo-olympics-sports-health-tokyo-coronavirus-pandemic-3f14dab963daec8932f120bcdc9c3742">Tokyo Olympics</a></p>



<p>___</p>



<p>Find more AP coverage at&nbsp;<a class="" href="https://apnews.com/hub/coronavirus-pandemic">https://apnews.com/hub/coronavirus-pandemic</a>&nbsp;and&nbsp;<a class="" href="https://apnews.com/hub/coronavirus-vaccine">https://apnews.com/hub/coronavirus-vaccine</a></p>



<p>___</p>



<p>HERE’S WHAT ELSE IS HAPPENING:</p>



<p>TOKYO — The head of the World Health Organization says the Tokyo Olympics should not be judged by the tally of COVID-19 cases that arise because zero risk is impossible.</p>



<p>WHO director general Tedros Adhanom Ghebreyesus tells the International Olympic Committee what matters more is how infections are handled.</p>



<p>Tedros wants Tokyo’s success to be judged by how “cases are identified, isolated, traced and cared for as quickly as possible and onward transmission is interrupted.”</p>



<p>The number of games-linked COVID-19 cases in Japan this month is now 79. More international athletes have tested positive at home and cannot travel.</p>



<p>The WHO leader had a more critical message and a challenge for leaders of richer countries about sharing vaccines. He called it a “horrifying injustice” that 75% of the vaccine shots delivered globally were in only 10 countries.</p>



<p>“The pandemic is a test and the world is failing,” says Tedros, predicting more than 100,000 deaths from COVID-19 worldwide before the Olympic flame goes out in Tokyo on Aug. 8.</p>



<p>___</p>



<p>CANBERRA, Australia — Australia’s prime minister says he’s urging the government’s adviser on vaccines to change its advice against adults under age 60 taking the AstraZeneca shot.</p>



<p>More than half the nation is locked down because of growing COVID-19 clusters.</p>



<p>The Australian Technical Advisory Group on Immunization last month lifted the minimum recommended age for taking AstraZeneca from 50 to 60 because of the greater risk of rare blood clots associated with the vaccine in younger people.</p>



<p>The change followed the death in Australia of a 52-year-old. Prime Minister Scott Morrison said he was appealing to ATAGI to change its age advice due to the escalating risk from the more contagious delta variant. The only alternative to AstraZeneca in Australia is Pfizer which is in short supply.</p>



<p>___</p>



<p>PARIS — Visitors now need a special COVID-19 pass to ride up the Eiffel Tower or visit French museums or movie theaters.</p>



<p>It’s the first step in a new campaign against what the government calls a “stratospheric” rise in delta variant infections.</p>



<p>People must be fully vaccinated or have a negative virus test or proof they recently recovered from an infection to get the pass. The requirement went into effect Wednesday at cultural and tourist sites.</p>



<p>Lawmakers are starting debate on a bill that would expand the pass requirement to restaurants and many other areas of public life, and require all health workers to get vaccinated. It has prompted protests.</p>



<p>___</p>



<p>TOKYO — The head of the World Health Organization says the Tokyo Olympics shouldn’t be judged by the tally of COVID-19 cases that arise because zero risk is impossible.</p>



<p>WHO Director-General Tedros Adhanom Ghebreyesus tells the International Olympic Committee what matters more is how infections are handled.</p>



<p>Tedros wants Tokyo’s success to be judged by how “cases are identified, isolated, traced and cared for as quickly as possible and onward transmission is interrupted.”</p>



<p>The number of games-linked COVID-19 cases in Japan this month is now 79. More international athletes have tested positive at home and can’t travel.</p>



<p>___</p>



<p>NEW YORK — U.S. life expectancy fell by a year and a half in 2020. That’s the largest one-year decline since World War II.</p>



<p>The decrease for both Black Americans and Hispanic Americans was even worse. The figure is three years.</p>



<p>The Centers for Disease Control and Prevention released the calculations for 2020 early Wednesday.</p>



<p>The drop is due mainly to the COVID-19 pandemic. Health officials say it’s responsible for close to 74% of the overall life expectancy decline.</p>



<p>Killers other than COVID-19 played a role. Drug overdoses pushed life expectancy down. And rising homicides were a small but significant reason for the decline for Black Americans.</p>



<p>___</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sportstalkflorida.com/tag/2020-tokyo-olympics/">2020 Tokyo Olympics</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fthe-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Latest%3A+Tokyo+cases+at+6-month+high+ahead+of+Olympics+Opening+Ceremonies+on+Friday.&url=https%3A%2F%2Fsportstalkflorida.com%2Ffeatured%2Fthe-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday%2F&via=sportstalkfla">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/&amp;media=https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5.jpeg&description=The+Latest%3A+Tokyo+cases+at+6-month+high+ahead+of+Olympics+Opening+Ceremonies+on+Friday.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Latest%3A+Tokyo+cases+at+6-month+high+ahead+of+Olympics+Opening+Ceremonies+on+Friday. %0A%0A https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://sportstalkflorida.com/author/admin/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sportstalkflorida.com/author/admin/">Sports Talk Florida</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sports Talk Florida"></span><meta itemprop="datePublished" content="2021-07-22T00:20:00-04:00"><meta itemprop="dateModified" content="2021-07-21T09:34:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/08/sports_talk_florida_logo.png"></span><meta itemprop="name" content="Sports Talk Florida - N"></span><meta itemprop="headline " content="The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="623"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_14_986 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_14_986" ><script>var block_tdi_14_986 = new tdBlock();
block_tdi_14_986.id = "tdi_14_986";
block_tdi_14_986.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_14_986","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":341093,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_14_986","tdc_css_class_style":"tdi_14_986_rand_style"}';
block_tdi_14_986.td_column_number = "3";
block_tdi_14_986.block_type = "td_block_related_posts";
block_tdi_14_986.post_count = "6";
block_tdi_14_986.found_posts = "19";
block_tdi_14_986.header_color = "";
block_tdi_14_986.ajax_pagination_infinite_stop = "";
block_tdi_14_986.max_num_pages = "4";
tdBlocksArray.push(block_tdi_14_986);
</script><h4 class="td-related-title td-block-title"><a id="tdi_15_8e8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_14_986" href="#">RELATED ARTICLES</a><a id="tdi_16_64c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_14_986" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_14_986 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/olympics-osterman-strikes-out-9-us-tops-italy-2-0-in-softball-opener/" rel="bookmark" class="td-image-wrap " title="Olympics: Osterman strikes out 9, US tops Italy 2-0 in softball opener" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-2-11-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-2-11-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-2-11-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Olympics: Osterman strikes out 9, US tops Italy 2-0 in softball opener" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/olympics-osterman-strikes-out-9-us-tops-italy-2-0-in-softball-opener/" rel="bookmark" title="Olympics: Osterman strikes out 9, US tops Italy 2-0 in softball opener">Olympics: Osterman strikes out 9, US tops Italy 2-0 in softball opener</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/roger-federer-says-hes-out-of-olympics-after-knee-setback/" rel="bookmark" class="td-image-wrap " title="Roger Federer says he&#8217;s out of Olympics after knee &#8216;setback&#8217;" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-3-6-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-3-6-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-3-6-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Roger Federer says he&#8217;s out of Olympics after knee &#8216;setback&#8217;" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/roger-federer-says-hes-out-of-olympics-after-knee-setback/" rel="bookmark" title="Roger Federer says he&#8217;s out of Olympics after knee &#8216;setback&#8217;">Roger Federer says he&#8217;s out of Olympics after knee &#8216;setback&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/history-finally-at-hand-biles-headlines-us-gymnastics-team/" rel="bookmark" class="td-image-wrap " title="History finally at hand, Biles headlines US gymnastics team" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-1-23-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-1-23-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-1-23-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="History finally at hand, Biles headlines US gymnastics team" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/history-finally-at-hand-biles-headlines-us-gymnastics-team/" rel="bookmark" title="History finally at hand, Biles headlines US gymnastics team">History finally at hand, Biles headlines US gymnastics team</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/dominicans-beat-venezuela-get-final-olympic-baseball-berth/" rel="bookmark" class="td-image-wrap " title="Dominicans beat Venezuela, get final Olympic baseball berth" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-4-10-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-4-10-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-4-10-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dominicans beat Venezuela, get final Olympic baseball berth" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/dominicans-beat-venezuela-get-final-olympic-baseball-berth/" rel="bookmark" title="Dominicans beat Venezuela, get final Olympic baseball berth">Dominicans beat Venezuela, get final Olympic baseball berth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/what-pressure-biles-soars-to-lead-at-u-s-olympic-trials/" rel="bookmark" class="td-image-wrap " title="What pressure? Biles soars to lead at U.S. Olympic Trials" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-2-15-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-2-15-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-2-15-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What pressure? Biles soars to lead at U.S. Olympic Trials" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/what-pressure-biles-soars-to-lead-at-u-s-olympic-trials/" rel="bookmark" title="What pressure? Biles soars to lead at U.S. Olympic Trials">What pressure? Biles soars to lead at U.S. Olympic Trials</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/olympic-sports/will-the-covid-19-pandemic-cancel-the-2021-tokyo-olympics/" rel="bookmark" class="td-image-wrap " title="Will The COVID-19 Pandemic Cancel The 2021 Tokyo Olympics?" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2017/02/Olympics-218x150.png"  srcset="https://sportstalkflorida.com/wp-content/uploads/2017/02/Olympics-218x150.png 218w, https://sportstalkflorida.com/wp-content/uploads/2017/02/Olympics-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Will The COVID-19 Pandemic Cancel The 2021 Tokyo Olympics?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/olympic-sports/will-the-covid-19-pandemic-cancel-the-2021-tokyo-olympics/" rel="bookmark" title="Will The COVID-19 Pandemic Cancel The 2021 Tokyo Olympics?">Will The COVID-19 Pandemic Cancel The 2021 Tokyo Olympics?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_986" data-td_block_id="tdi_14_986"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_986" data-td_block_id="tdi_14_986"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-5" class="td_block_template_1 widget text-5 widget_text">			<div class="textwidget"><br><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_575ee1726ff96_rand td-pb-border-top" data-td-block-uid="td_uid_4_575ee1726ff96"><h4 class="block-title"><span>LISTEN NOW</span></h4><div id="td_uid_4_575ee1726ff96" class="td_block_inner"><div class="td-block-span12">
       <div class="td_module_6 td_module_wrap td-animation-stack" style="padding-bottom: 0px !important">
<div style="margin-bottom: 10px">
<strong><a href="https://radio.securenetsystems.net/cirruscontent/WHBO" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right: 10px"></img> WHBO AM 1040</a></strong></div>

<div>
<strong> <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right:10px"></img> WWBA AM 820</a></strong></div>




</div>
</div>
</div>
</div>
		</aside><aside id="gform_widget-2" class="td_block_template_1 widget gform_widget-2 gform_widget"><h4 class="block-title"><span>Contact Us</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='newsletter' action='/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="newsletter-header">Sports Talk Florida Newsletter
</div>
<div class="newsletter-text">Get the latest news in your inbox.</div></li><li id='field_2_1'  class='gfield newsletter-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'   placeholder='your@email.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_2_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Stay informed' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQ1YjBlYmY5ODRkOGIxYzY0ZDdhMGU5N2M0OWU0Mjg0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></aside><aside id="adwidget_imagewidget-7" class="td_block_template_1 widget adwidget_imagewidget-7 AdWidget_ImageWidget"><a target="_blank" href='https://diacolaw.com/?utm_campaign=news_talk_sport&utm_medium=display&utm_source=newstalk' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/06/DIACO-LAW-V2-GT-ADSET-640x960-1.png' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-8" class="td_block_template_1 widget adwidget_imagewidget-8 AdWidget_ImageWidget"><a target="_blank" href='https://liquorsplit.com/' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/07/liquor-split-skyscraper-ad-rev1.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-5" class="td_block_template_1 widget adwidget_imagewidget-5 AdWidget_ImageWidget"><a target="_blank" href='https://record.revmasters.com/_bJjU4w1uv4uwVhdeTu4fZWNd7ZgqdRLk/1/' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/01/sunday-NFL-ad-sm-rev1.jpg' alt='Ad' /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_17_649 td_block_template_1">
<style>
/* custom css */
.tdi_17_649.td-a-rec{
					text-align: center;
				}.tdi_17_649 .td-element-style{
					z-index: -1;
				}.tdi_17_649.td-a-rec-img{
				    text-align: left;
				}.tdi_17_649.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_17_649.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 64323 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64323&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64323"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64424&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64424"></ins>
</a></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_18_50e td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_18_50e" >
<style>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</style><script>var block_tdi_18_50e = new tdBlock();
block_tdi_18_50e.id = "tdi_18_50e";
block_tdi_18_50e.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"25933","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_18_50e","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_18_50e","tdc_css_class_style":"tdi_18_50e_rand_style"}';
block_tdi_18_50e.td_column_number = "1";
block_tdi_18_50e.block_type = "td_block_7";
block_tdi_18_50e.post_count = "5";
block_tdi_18_50e.found_posts = "9435";
block_tdi_18_50e.header_color = "#";
block_tdi_18_50e.ajax_pagination_infinite_stop = "";
block_tdi_18_50e.max_num_pages = "1887";
tdBlocksArray.push(block_tdi_18_50e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=tdi_18_50e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/olympics-let-fashion-policing-begin-as-each-country-has-its-ideas-of-the-perfect-uniform/" rel="bookmark" class="td-image-wrap " title="Olympics: Let fashion policing begin as each country has its ideas of the perfect uniform." ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-6-4-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-6-4-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-6-4-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Olympics: Let fashion policing begin as each country has its ideas of the perfect uniform." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/olympics-let-fashion-policing-begin-as-each-country-has-its-ideas-of-the-perfect-uniform/" rel="bookmark" title="Olympics: Let fashion policing begin as each country has its ideas of the perfect uniform.">Olympics: Let fashion policing begin as each country has its ideas...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T00:47:00-04:00" >July 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/" rel="bookmark" class="td-image-wrap " title="The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday." ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-5-5-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/the-latest-tokyo-cases-at-6-month-high-ahead-of-olympics-opening-ceremonies-on-friday/" rel="bookmark" title="The Latest: Tokyo cases at 6-month high ahead of Olympics Opening Ceremonies on Friday.">The Latest: Tokyo cases at 6-month high ahead of Olympics Opening...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T00:20:00-04:00" >July 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/brisbane-picked-to-host-2032-olympics-without-a-rival-bid/" rel="bookmark" class="td-image-wrap " title="Brisbane picked to host 2032 Olympics without a rival bid" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-4-8-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-4-8-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-4-8-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Brisbane picked to host 2032 Olympics without a rival bid" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/brisbane-picked-to-host-2032-olympics-without-a-rival-bid/" rel="bookmark" title="Brisbane picked to host 2032 Olympics without a rival bid">Brisbane picked to host 2032 Olympics without a rival bid</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T00:15:00-04:00" >July 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/meadows-two-strike-two-run-single-in-ninth-lifts-rays-past-orioles/" rel="bookmark" class="td-image-wrap " title="Meadows&#8217; Two-Strike, Two-Run Single In Ninth Lifts Rays Past Orioles" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/Rays-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/Rays-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/07/Rays-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Meadows&#8217; Two-Strike, Two-Run Single In Ninth Lifts Rays Past Orioles" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/meadows-two-strike-two-run-single-in-ninth-lifts-rays-past-orioles/" rel="bookmark" title="Meadows&#8217; Two-Strike, Two-Run Single In Ninth Lifts Rays Past Orioles">Meadows&#8217; Two-Strike, Two-Run Single In Ninth Lifts Rays Past Orioles</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T15:38:58-04:00" >July 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/olympics-us-women-gets-blanked-by-sweden-3-0-in-soccer-opener/" rel="bookmark" class="td-image-wrap " title="Olympics: US Women gets blanked by Sweden 3-0 in soccer opener." ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-3-10-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-3-10-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/07/1000-3-10-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Olympics: US Women gets blanked by Sweden 3-0 in soccer opener." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/olympics-us-women-gets-blanked-by-sweden-3-0-in-soccer-opener/" rel="bookmark" title="Olympics: US Women gets blanked by Sweden 3-0 in soccer opener.">Olympics: US Women gets blanked by Sweden 3-0 in soccer opener.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T09:10:17-04:00" >July 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_19_f69 td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_19_f69" >
<style>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</style><script>var block_tdi_19_f69 = new tdBlock();
block_tdi_19_f69.id = "tdi_19_f69";
block_tdi_19_f69.atts = '{"custom_title":"Popular Stories","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_19_f69","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_19_f69","tdc_css_class_style":"tdi_19_f69_rand_style"}';
block_tdi_19_f69.td_column_number = "1";
block_tdi_19_f69.block_type = "td_block_7";
block_tdi_19_f69.post_count = "0";
block_tdi_19_f69.found_posts = "0";
block_tdi_19_f69.header_color = "#";
block_tdi_19_f69.ajax_pagination_infinite_stop = "";
block_tdi_19_f69.max_num_pages = "0";
tdBlocksArray.push(block_tdi_19_f69);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_19_f69 class="td_block_inner"></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_20_990 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_20_990" >
<style>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</style><script>var block_tdi_20_990 = new tdBlock();
block_tdi_20_990.id = "tdi_20_990";
block_tdi_20_990.atts = '{"custom_title":"Popular Interviews","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"interviews","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_20_990","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_20_990","tdc_css_class_style":"tdi_20_990_rand_style"}';
block_tdi_20_990.td_column_number = "1";
block_tdi_20_990.block_type = "td_block_7";
block_tdi_20_990.post_count = "5";
block_tdi_20_990.found_posts = "34";
block_tdi_20_990.header_color = "#";
block_tdi_20_990.ajax_pagination_infinite_stop = "";
block_tdi_20_990.max_num_pages = "7";
tdBlocksArray.push(block_tdi_20_990);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Interviews</span></h4></div><div id=tdi_20_990 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" class="td-image-wrap " title="Rock Riley Talks Gators With Johnny Townsend" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rock Riley Talks Gators With Johnny Townsend" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" title="Rock Riley Talks Gators With Johnny Townsend">Rock Riley Talks Gators With Johnny Townsend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-11T18:13:46-04:00" >March 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" class="td-image-wrap " title="Could the Yankees Get Even Better Than This?" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_18132785702120-819x580.jpg 819w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Could the Yankees Get Even Better Than This?" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/mlb/ny-yankees/could-the-yankees-get-even-better-than-this/" rel="bookmark" title="Could the Yankees Get Even Better Than This?">Could the Yankees Get Even Better Than This?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T13:04:10-05:00" >March 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" class="td-image-wrap " title="EK Talks Surging Yankees With Tom Hanslin" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/06/AP_18154106973305-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="EK Talks Surging Yankees With Tom Hanslin" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/mlb/ny-yankees/ek-talks-surging-yankees-with-tom-hanslin/" rel="bookmark" title="EK Talks Surging Yankees With Tom Hanslin">EK Talks Surging Yankees With Tom Hanslin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T13:25:17-05:00" >February 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-talks-coach-charlie-strong-usf-football/" rel="bookmark" class="td-image-wrap " title="Rock Riley Talks To Coach Charlie Strong About USF Football" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-100x70.png"  srcset="https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-100x70.png 100w, https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-218x150.png 218w, https://sportstalkflorida.com/wp-content/uploads/2017/10/Charlie-Strong-834x580.png 834w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rock Riley Talks To Coach Charlie Strong About USF Football" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-talks-coach-charlie-strong-usf-football/" rel="bookmark" title="Rock Riley Talks To Coach Charlie Strong About USF Football">Rock Riley Talks To Coach Charlie Strong About USF Football</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T17:03:21-05:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" class="td-image-wrap " title="Rock Riley Show:  Barnett to USF Not A Done Deal" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/05/AP_17245030125084-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rock Riley Show:  Barnett to USF Not A Done Deal" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/usf-bulls/rock-riley-show-barnett-to-usf-not-a-done-deal/" rel="bookmark" title="Rock Riley Show:  Barnett to USF Not A Done Deal">Rock Riley Show:  Barnett to USF Not A Done Deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T18:25:50-05:00" >February 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportstalkflorida.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>At Sports Talk Florida, we strive to use creativity and innovation to introduce our followers to new and distinctive angles. Our mission has always been to measure success through the growth and development of our talent and our client partners.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@sportstalkflorida.com">contact@sportstalkflorida.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-96713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96713"><a href="https://sportstalkflorida.com/advertising/">Advertising</a></li>
<li id="menu-item-96714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96714"><a href="https://sportstalkflorida.com/contact-us/">Contact Us</a></li>
<li id="menu-item-96716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96716"><a href="https://sportstalkflorida.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96715"><a href="https://sportstalkflorida.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Genesis Communications II, IncPowered by:  Assorted Design                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-18841847-9&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074135840,&quot;s&quot;:22,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[4,&quot;Featured,OLYMPICS&quot;],&quot;a&quot;:[3,&quot;Sports Talk Florida&quot;],&quot;t&quot;:[5,&quot;2020 Tokyo Olympics&quot;],&quot;y&quot;:[6,2021],&quot;r&quot;:[7,&quot;guest&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "sports_talk_florida", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 60f94c4935f84
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.newsletter-header {
font-size: 18px;
font-weight: 700;
color: white;
margin-right: auto;
margin-left: auto;
display: table;

}
.newsletter_wrapper {
width: 300px !important;
background-color: #3e3e4a;
display: table;
margin-left: auto;
margin-right: auto;
border: 1px solid gray;

}
.newsletter-text {
    color: white;
    margin-right: auto;
    margin-left: auto;
    display: table;
   
}

#gform_fields_2 {
    text-align: center;
    display:block;
        margin: 0 auto;
        padding: 0;
}

#gform_submit_button_2 {
   display:block;
        margin: 0 auto;
        background-color: #e32026;
        
}

#field_2_2 {
    padding: 0 !important;
}
#field_2_1 {
    padding: 0 !important;
  margin: -20px 10px 25px 10px !important;
    height: 48px !important;
}
.jwpWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 20px;
  height: 0;
}
.jwpWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}

/******* Mike Mods *****/

.radio-bar {
    background:#e31e26;
    color:#fff;
    text-align:center;
}

.radio-bar .wpb_raw_code {
    margin-bottom: 5px;
    margin-top:5px;
}

.rdio-btns {
    margin-bottom: 0;
}

.rdio-btns a {
    background: #aa161c;
    border-radius: 4px;
    padding: 5px 20px 5px 0;
    text-transform: uppercase;
    font-family: Roboto, sans-serif;
    color: #fff;
}

.rdio-btns i {
    
}

.rdio-btns span {
    background: #7a0c11;
    padding: 5px 10px;
    border-radius: 4px;
    margin-right: 5px;
    font-style: italic;
    letter-spacing: 1px;
    font-weight: bold;    
}

.cpy-ftr {
    padding-bottom: 10px;    
}

.cpy-ftr a {
    color:#fff;
    transition:0.5s all;
}

.cpy-ftr a:hover {
    color:#f00;
}

.cpy-ftr img {
    margin: 0 5px;
    position: relative;
    top: 13px;    
}

body .td-banner-wrap-full .strm-lnk {
    background: red;
    margin-top: 0!important;
    color: #fff;
    text-align: center;
    padding-top: 10px;
}

.clear {
    clear:both;
}

.strm-lnk p {
    float: left;
    font-weight: bold;
    padding-top: 5px;
}

.strm-lnk .btn1 {
    background: maroon;
    padding: 5px 50px;
    border-radius: 3px;
    display: inline-block;
    color: #fff;
    font-weight: bold;
    text-transform: uppercase;
    transition:0.5s all;
}

.strm-lnk .btn1:hover {

}

.scnd-rw-txt {
    text-align:center;
}

@media screen and (max-width:787px) {
    .strm-lnk p {
        float: none;
        font-weight: bold;
        padding-top: 0;
        margin-bottom: 10px;
    }
    
    .strm-lnk .btn1 {
        margin-bottom: 10px;
    }    
}
</style>

<div class="td-container"><script language="Javascript" src="//mgmt.firststreaming.com/listen/javascript/listen.js" async></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18841687" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18841687&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
        (function(w, d, t, r, u) {
        var f, n, i;
        w[u] = w[u] || [], f = function() {
                var o = {
                    ti: "5525262"
                };
                o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
            }, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
                var s = this.readyState;
                s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
            }

            , i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
    })(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script>
<noscript>
    <img src="//bat.bing.com/action/0?ti=5525262&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" />
</noscript>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70201/tag"></script>

<!-- Sublime Skinz Wallpaper - Start -->
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=23858"></script>
<!-- Sublime Skinz Wallpaper - End -->
</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-0NTQBDN_xvK0m",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-0NTQBDN_xvK0m.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.51.34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2922550.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6' id='gform_placeholder-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[341093]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>