<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The First MLB Regular Season Power Rankings are out. The Dodgers and the Jays lead the way with the Rays at No. 8 - Sports Talk Florida - N</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://sportstalkflorida.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="/wp-content/uploads/2017/01/favicon-16x16-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The First MLB Regular Season Power Rankings are out. The Dodgers and the Jays lead the way with the Rays at No. 8 - Sports Talk Florida - N" />
	<meta property="og:description" content="The first week of the Major League Baseball season is in the books and according to MLB.COM the Tampa Bay Rays are the 8th best team in the rankings. The Los Angeles Dodgers and Toronto Blue Jays are one and two leading the pack as both came out of the box starting strong. 1. Dodgers [&hellip;]" />
	<meta property="og:url" content="https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/" />
	<meta property="og:site_name" content="Sports Talk Florida - N" />
	<meta property="article:published_time" content="2022-04-18T16:56:27+00:00" />
	<meta property="article:modified_time" content="2022-04-18T17:03:59+00:00" />
	<meta property="og:image" content="https://img.mlbstatic.com/mlb-images/image/private/ar_16:9,g_auto,q_auto:good,w_1024,c_fill,f_jpg,dpr_3.0/mlb/dcnrgenwgz0lduxkohwc" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SportsTalkFLA" />
	<meta name="twitter:site" content="@SportsTalkFLA" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://sportstalkflorida.com/#website","url":"https://sportstalkflorida.com/","name":"Sports Talk Florida - N","description":"","potentialAction":[{"@type":"SearchAction","target":"https://sportstalkflorida.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/#primaryimage","inLanguage":"en-US","url":"https://img.mlbstatic.com/mlb-images/image/private/ar_16:9,g_auto,q_auto:good,w_1024,c_fill,f_jpg,dpr_3.0/mlb/dcnrgenwgz0lduxkohwc"},{"@type":"WebPage","@id":"https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/#webpage","url":"https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/","name":"The First MLB Regular Season Power Rankings are out. The Dodgers and the Jays lead the way with the Rays at No. 8 - Sports Talk Florida - N","isPartOf":{"@id":"https://sportstalkflorida.com/#website"},"primaryImageOfPage":{"@id":"https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/#primaryimage"},"datePublished":"2022-04-18T16:56:27+00:00","dateModified":"2022-04-18T17:03:59+00:00","author":{"@id":"https://sportstalkflorida.com/#/schema/person/f870e2c02ceaf5a22908499cbd19b006"},"breadcrumb":{"@id":"https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/"]}]},{"@type":"BreadcrumbList","@id":"https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://sportstalkflorida.com/","url":"https://sportstalkflorida.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/","url":"https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/","name":"The First MLB Regular Season Power Rankings are out. The Dodgers and the Jays lead the way with the Rays at No. 8"}}]},{"@type":"Person","@id":"https://sportstalkflorida.com/#/schema/person/f870e2c02ceaf5a22908499cbd19b006","name":"James Williams"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="american football, soccer, ice hockey, basketball, baseball" />
<meta name="original-source" content="https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/" />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Feed" href="https://sportstalkflorida.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Talk Florida - N &raquo; Comments Feed" href="https://sportstalkflorida.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sportstalkflorida.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sportstalkflorida.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://sportstalkflorida.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://sportstalkflorida.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!-- This site uses the Better Analytics plugin.  https://marketplace.digitalpoint.com/better-analytics.3354/item -->
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.5.js' ></script><link rel="https://api.w.org/" href="https://sportstalkflorida.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sportstalkflorida.com/wp-json/wp/v2/posts/350442" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportstalkflorida.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportstalkflorida.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.8" />
<link rel='shortlink' href='https://sportstalkflorida.com/?p=350442' />
<link rel="alternate" type="application/json+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Funcategorized%2Fthe-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sportstalkflorida.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsportstalkflorida.com%2Funcategorized%2Fthe-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8%2F&#038;format=xml" />
<link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/5633510/NewsTalkFlorida_Leaderboard_Floater', [[728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1563824372187-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.51.34-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<meta name="pubexchange:title" content="The First MLB Regular Season Power Rankings are out. The Dodgers and the Jays lead the way with the Rays at No. 8">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a58021de7a","wpRestUrl":"https:\/\/sportstalkflorida.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/sportstalkflorida.com\/wp-admin\/","wpRestNonce":"a58021de7a","wpRestUrl":"https:\/\/sportstalkflorida.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/?amp"><meta name="generator" content="Powered by Slider Revolution 6.5.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-MERT8M2TEE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-MERT8M2TEE');
</script>
    
<!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TXQX8ZF');</script>
    <!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '329277075295814');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=329277075295814&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Ad Sense -->
<script data-ad-client="ca-pub-2077559974053421" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportstalkflorida.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/uncategorized/",
                    "name": "Uncategorized"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/",
                    "name": "The First MLB Regular Season Power Rankings are out. The Dodgers and..."                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.for-mobile {
	display:none;
}

.spacer20 {
		height:20px;
}

@media screen and (max-width:787px) {
	.for-mobile {
		display:block;
	}
	
	.for-desktop {
		display:none;
	}
	
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e32026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e32026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e32026;
                }
                .tdm-btn-style1 {
					background-color: #e32026;
				}
				.tdm-btn-style2:before {
				    border-color: #e32026;
				}
				.tdm-btn-style2 {
				    color: #e32026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e32026;
                    -moz-box-shadow: 0 2px 16px #e32026;
                    box-shadow: 0 2px 16px #e32026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e32026;
                    -moz-box-shadow: 0 4px 26px #e32026;
                    box-shadow: 0 4px 26px #e32026;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-350442 single-format-standard td-standard-pack the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8 global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-96725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li id="menu-item-96726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li id="menu-item-96727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li id="menu-item-96729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li id="menu-item-96717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-96717"><a href="https://sportstalkflorida.com/college/">College<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/big-12/">BIG 12</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/big-ten/">BIG Ten</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/c-usa/">C-USA</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/pac-12/">Pac 12</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sec-college/">SEC</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/southeastern-conference-college/">SOUTHEASTERN CONFERENCE</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/sunshines-state-comference/">SUNSHINES STATE COMFERENCE</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/university-of-tampa/">UNIVERSITY OF TAMPA</a></li>
	<li class="menu-item-0"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-260519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li id="menu-item-260518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li id="menu-item-260520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li id="menu-item-260517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li id="menu-item-96738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li id="menu-item-96734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li id="menu-item-96735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li id="menu-item-96736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li id="menu-item-96737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li id="menu-item-312622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li id="menu-item-96744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li id="menu-item-260548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li id="menu-item-260521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li id="menu-item-96719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li id="menu-item-96740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li id="menu-item-96741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li id="menu-item-312623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-298249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li id="menu-item-96753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-96755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li id="menu-item-96723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-96749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li id="menu-item-298246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li id="menu-item-298247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li id="menu-item-260524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li id="menu-item-260527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li id="menu-item-260530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li id="menu-item-260529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li id="menu-item-298245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li id="menu-item-324761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li id="menu-item-260531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260531"><a href="https://sportstalkflorida.com/more/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-260545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li id="menu-item-260536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li id="menu-item-260547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li id="menu-item-260533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li id="menu-item-298239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li id="menu-item-298243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li id="menu-item-260532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li id="menu-item-298237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li id="menu-item-298242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li id="menu-item-298241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li id="menu-item-308193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-308193"><a href="/radio-lineup-whbo-1040-tampa/">Radio Lineup<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, April 18, 2022
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://sportstalkflorida.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2017/01/mstile-150x150.png" alt="Sports Talk Florida"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://sportstalkflorida.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida"/>
			<span class="td-visual-hidden">Sports Talk Florida &#8211; N</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-96725"><a href="https://sportstalkflorida.com/nfl/">NFL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96730"><a href="https://sportstalkflorida.com/nfl/nfl-news/">NFL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96726"><a href="https://sportstalkflorida.com/nfl/tampa-bay-buccaneers/">Tampa Bay Buccaneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96727"><a href="https://sportstalkflorida.com/nfl/miami-dolphins/">Miami Dolphins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96729"><a href="https://sportstalkflorida.com/nfl/jacksonville-jaguars/">Jacksonville Jaguars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-96717"><a href="https://sportstalkflorida.com/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_a22 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_1_a22" ><script>var block_tdi_1_a22 = new tdBlock();
block_tdi_1_a22.id = "tdi_1_a22";
block_tdi_1_a22.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_a22","tdc_css_class":"tdi_1_a22","tdc_css_class_style":"tdi_1_a22_rand_style"}';
block_tdi_1_a22.td_column_number = "3";
block_tdi_1_a22.block_type = "td_block_mega_menu";
block_tdi_1_a22.post_count = "4";
block_tdi_1_a22.found_posts = "7336";
block_tdi_1_a22.header_color = "";
block_tdi_1_a22.ajax_pagination_infinite_stop = "";
block_tdi_1_a22.max_num_pages = "1834";
tdBlocksArray.push(block_tdi_1_a22);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_a22" id="tdi_2_ae1" data-td_block_id="tdi_1_a22" data-td_filter_value="" href="https://sportstalkflorida.com/college/">All</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_3_e02" data-td_block_id="tdi_1_a22" data-td_filter_value="12457" href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_4_290" data-td_block_id="tdi_1_a22" data-td_filter_value="12455" href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_5_265" data-td_block_id="tdi_1_a22" data-td_filter_value="34721" href="https://sportstalkflorida.com/college/big-12/">BIG 12</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_6_00a" data-td_block_id="tdi_1_a22" data-td_filter_value="34722" href="https://sportstalkflorida.com/college/big-ten/">BIG Ten</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_7_693" data-td_block_id="tdi_1_a22" data-td_filter_value="34723" href="https://sportstalkflorida.com/college/c-usa/">C-USA</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_8_653" data-td_block_id="tdi_1_a22" data-td_filter_value="21" href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_9_6e1" data-td_block_id="tdi_1_a22" data-td_filter_value="22" href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_10_924" data-td_block_id="tdi_1_a22" data-td_filter_value="23" href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_11_982" data-td_block_id="tdi_1_a22" data-td_filter_value="12454" href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_12_5ec" data-td_block_id="tdi_1_a22" data-td_filter_value="34720" href="https://sportstalkflorida.com/college/pac-12/">Pac 12</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_13_a69" data-td_block_id="tdi_1_a22" data-td_filter_value="34599" href="https://sportstalkflorida.com/college/sec-college/">SEC</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_14_566" data-td_block_id="tdi_1_a22" data-td_filter_value="12456" href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_15_a85" data-td_block_id="tdi_1_a22" data-td_filter_value="34601" href="https://sportstalkflorida.com/college/southeastern-conference-college/">SOUTHEASTERN CONFERENCE</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_16_505" data-td_block_id="tdi_1_a22" data-td_filter_value="36595" href="https://sportstalkflorida.com/college/sunshines-state-comference/">SUNSHINES STATE COMFERENCE</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_17_522" data-td_block_id="tdi_1_a22" data-td_filter_value="24" href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_18_09a" data-td_block_id="tdi_1_a22" data-td_filter_value="36469" href="https://sportstalkflorida.com/college/university-of-tampa/">UNIVERSITY OF TAMPA</a><a class="mega-menu-sub-cat-tdi_1_a22"  id="tdi_19_26a" data-td_block_id="tdi_1_a22" data-td_filter_value="25" href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></div></div><div id=tdi_1_a22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/ncaa-d-ii-baseball-rankings-the-university-of-tampa-spartans-are-at-the-top-of-poll-with-rollins-at-no-11/" rel="bookmark" class="td-image-wrap " title="NCAA D-II Baseball Rankings: The University of Tampa Spartans are at the top of poll with Rollins at No. 11" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-7-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-7-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA D-II Baseball Rankings: The University of Tampa Spartans are at the top of poll with Rollins at No. 11" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/ncaa-d-ii-baseball-rankings-the-university-of-tampa-spartans-are-at-the-top-of-poll-with-rollins-at-no-11/" rel="bookmark" title="NCAA D-II Baseball Rankings: The University of Tampa Spartans are at the top of poll with Rollins at No. 11">NCAA D-II Baseball Rankings: The University of Tampa Spartans are at&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/ncaa-d-1-softball-florida-state-florida-central-florida-and-south-florida-all-make-the-rankings/" rel="bookmark" class="td-image-wrap " title="NCAA D-1 Softball: Florida State, Florida, Central Florida and South Florida all make the rankings" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-1-5-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-1-5-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/06/1000-1-5-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NCAA D-1 Softball: Florida State, Florida, Central Florida and South Florida all make the rankings" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/ncaa-d-1-softball-florida-state-florida-central-florida-and-south-florida-all-make-the-rankings/" rel="bookmark" title="NCAA D-1 Softball: Florida State, Florida, Central Florida and South Florida all make the rankings">NCAA D-1 Softball: Florida State, Florida, Central Florida and South Florida&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/ncaa-d-1-baseball-rankings-miami-moves-up-to-no-2-florida-moves-up-to-no-23-and-florida-state-moves-out-of-the-top-25/" rel="bookmark" class="td-image-wrap " title="NCAA D-1 Baseball Rankings: Miami moves up to No. 2, Florida moves up to No, 23 and Florida State moves out of the Top 25" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/09/AP_18252071570239-218x150.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/09/AP_18252071570239-218x150.jpg 218w, https://sportstalkflorida.com/wp-content/uploads/2018/09/AP_18252071570239-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Savannah St Miami Football" title="NCAA D-1 Baseball Rankings: Miami moves up to No. 2, Florida moves up to No, 23 and Florida State moves out of the Top 25" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/ncaa-d-1-baseball-rankings-miami-moves-up-to-no-2-florida-moves-up-to-no-23-and-florida-state-moves-out-of-the-top-25/" rel="bookmark" title="NCAA D-1 Baseball Rankings: Miami moves up to No. 2, Florida moves up to No, 23 and Florida State moves out of the Top 25">NCAA D-1 Baseball Rankings: Miami moves up to No. 2, Florida&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/sec-and-college-football-2022-saban-current-state-of-college-football-not-sustainable/" rel="bookmark" class="td-image-wrap " title="SEC and College Football 2022: Saban &#8216;Current NIL&#8217;s are not ‘sustainable’" ><img width="218" height="150" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-1-7-218x150.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-1-7-218x150.jpeg 218w, https://sportstalkflorida.com/wp-content/uploads/2021/01/1000-1-7-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="SEC and College Football 2022: Saban &#8216;Current NIL&#8217;s are not ‘sustainable’" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/sec-and-college-football-2022-saban-current-state-of-college-football-not-sustainable/" rel="bookmark" title="SEC and College Football 2022: Saban &#8216;Current NIL&#8217;s are not ‘sustainable’">SEC and College Football 2022: Saban &#8216;Current NIL&#8217;s are not ‘sustainable’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_a22" data-td_block_id="tdi_1_a22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_a22" data-td_block_id="tdi_1_a22"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260519"><a href="https://sportstalkflorida.com/college/ncaa-news/">NCAA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260518"><a href="https://sportstalkflorida.com/college/acc/">Atlantic Coast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260520"><a href="https://sportstalkflorida.com/college/sec/">Southeast Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260517"><a href="https://sportstalkflorida.com/college/aac/">American Athletic Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96738"><a href="https://sportstalkflorida.com/college/usf-bulls/">USF Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96734"><a href="https://sportstalkflorida.com/college/florida-gators/">Florida Gators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96735"><a href="https://sportstalkflorida.com/college/florida-state-seminoles/">Florida State Seminoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96736"><a href="https://sportstalkflorida.com/college/miami-hurricanes/">Miami Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96737"><a href="https://sportstalkflorida.com/college/ucf-knights/">UCF Knights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312622"><a href="https://sportstalkflorida.com/mlb/">MLB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96745"><a href="https://sportstalkflorida.com/mlb/mlb-news/">MLB News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96744"><a href="https://sportstalkflorida.com/mlb/miami-marlins/">Miami Marlins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260548"><a href="https://sportstalkflorida.com/mlb/tampa-bay-rays/">Tampa Bay Rays</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260521"><a href="https://sportstalkflorida.com/mlb/ny-yankees/">New York Yankees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96719"><a href="https://sportstalkflorida.com/nba/">NBA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260522"><a href="https://sportstalkflorida.com/nba/nba-news/">NBA News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96740"><a href="https://sportstalkflorida.com/nba/miami-heat/">Miami Heat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96741"><a href="https://sportstalkflorida.com/nba/orlando-magic/">Orlando Magic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-312623"><a href="https://sportstalkflorida.com/nhl/">NHL</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298249"><a href="https://sportstalkflorida.com/nhl/nhl-news/">NHL News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96753"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96755"><a href="https://sportstalkflorida.com/nhl/florida-panthers/">Florida Panthers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-96723"><a href="https://sportstalkflorida.com/soccer/">Soccer</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96749"><a href="https://sportstalkflorida.com/soccer/mls/">MLS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298246"><a href="https://sportstalkflorida.com/soccer/nasl/">NASL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298247"><a href="https://sportstalkflorida.com/soccer/premier-league/">Premier League</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260524"><a href="https://sportstalkflorida.com/soccer/tampa-bay-rowdies/">Tampa Bay Rowdies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260527"><a href="https://sportstalkflorida.com/soccer/jacksonville-armada/">Jacksonville Armada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260530"><a href="https://sportstalkflorida.com/soccer/orlando-city-sc/">Orlando City SC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260529"><a href="https://sportstalkflorida.com/soccer/miami-beckham-united/">Miami Beckham United</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298245"><a href="https://sportstalkflorida.com/soccer/manchester-united/">Manchester United</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324761"><a href="https://www.tropicssoccer.com/">Lakeland Tropics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-260531"><a href="https://sportstalkflorida.com/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260545"><a href="https://sportstalkflorida.com/more/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260536"><a href="https://sportstalkflorida.com/more/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260547"><a href="https://sportstalkflorida.com/more/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260533"><a href="https://sportstalkflorida.com/more/nascar/">NASCAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298239"><a href="https://sportstalkflorida.com/more/indycar/">Indy Car</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298243"><a href="https://sportstalkflorida.com/more/horseracing/">Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260532"><a href="https://sportstalkflorida.com/more/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298237"><a href="https://sportstalkflorida.com/more/action-sports/">Action Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298242"><a href="https://sportstalkflorida.com/more/wwe/">WWE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298241"><a href="https://sportstalkflorida.com/more/odds/">Odds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-308193"><a href="/radio-lineup-whbo-1040-tampa/">Radio Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309814"><a href="https://sportstalkflorida.com/radio-lineup-whbo-1040-tampa/">Radio Lineup</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_20_526 td_block_template_1">
<style>
/* custom css */
.tdi_20_526.td-a-rec{
					text-align: center;
				}.tdi_20_526 .td-element-style{
					z-index: -1;
				}.tdi_20_526.td-a-rec-img{
				    text-align: left;
				}.tdi_20_526.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_20_526.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- Radio Buttons -->
<div class="rdio-bnnr tdc-content-wrap">
    <div class="tdc-row">
        <div class="vc_row wpb_row td-pb-row">
            <div class="tdc-row">
                <div class="vc_column wpb_column tdc-column td-pb-span6">
                    <a href="https://radio.securenetsystems.net/cirruscontent/WHBO" class="rdo-btn1" target="_blank"><span><i class="fa fa-headphones"></i> Listen Now</span> WHBO AM 1040</a>
                </div>
                <div class="vc_column wpb_column tdc-column td-pb-span6">
                    <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" class="rdo-btn1" target="_blank"><span><i class="fa fa-headphones"></i> Listen Now</span> WWBA AM 820</a>
                </div>        
            </div><!-- /row -->    
        </div><!-- /wrapper -->
    </div>    
</div>

<div class="for-desktop desktop-ad-slider">

			<!-- START Ad Slider REVOLUTION SLIDER 6.5.5 --><p class="rs-p-wp-fix"></p>
			<rs-module-wrap id="rev_slider_2_1_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
				<rs-module id="rev_slider_2_1" style="" data-version="6.5.5">
					<rs-slides>
						<rs-slide style="position: absolute;" data-key="rs-10" data-title="Assorted Design Leaderboard" data-link="//www.assorteddesign.com/?utm_source=Website&utm_medium=Desktop_Leaderboard&utm_campaign=Sports_Talk_Desktop_Leaderboard&utm_id=Sports_Talk_Desktop_Leaderboard&utm_content=Sports_Talk_Desktop_Leaderboard" data-target="_blank" data-seoz="front" data-duration="5000ms" data-in="o:0;" data-out="a:false;" class="dsktp-ldrbrd-ad-spot-2">
							<img src="//sportstalkflorida.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="assorted-sports-talk-leaderboard-banner-rev1" title="assorted-sports-talk-leaderboard-banner-rev1" width="1217" height="252" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//sportstalkflorida.com/wp-content/uploads/2021/12/assorted-sports-talk-leaderboard-banner-rev1.png" data-bg="f:contain;" data-no-retina>
<!---->						</rs-slide>
						<rs-slide style="position: absolute;" data-key="rs-6" data-title="My Bookie Ad" data-link="//record.webpartners.co/_f2wCMFwPHRaEHGT4Q5OyKGNd7ZgqdRLk/5/" data-target="_blank" data-seoz="front" data-duration="5000ms" data-in="o:0;" data-out="a:false;" class="dsktp-ldrbrd-ad-spot-3">
							<img src="//sportstalkflorida.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="mb_generic_banner_bubba_1217x252" title="mb_generic_banner_bubba_1217x252" width="1217" height="256" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//sportstalkflorida.com/wp-content/uploads/2021/08/mb_generic_banner_bubba_1217x252.jpg" data-bg="f:contain;" data-no-retina>
<!---->						</rs-slide>
					</rs-slides>
				</rs-module>
				<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_2_1',rl:[1240,1024,778,480],el:[252],gw:[1217],gh:[252],type:'standard',justify:'',layout:'fullwidth',mh:"0"});if (window.RS_MODULES!==undefined && window.RS_MODULES.modules!==undefined && window.RS_MODULES.modules["revslider21"]!==undefined) {window.RS_MODULES.modules["revslider21"].once = false;window.revapi2 = undefined;window.RS_MODULES.checkMinimal()}
				</script>
			</rs-module-wrap>
			<!-- END REVOLUTION SLIDER -->

</div>

<div class="for-mobile mobile-ad-slider">

			<!-- START Mobile Ad Slider REVOLUTION SLIDER 6.5.5 --><p class="rs-p-wp-fix"></p>
			<rs-module-wrap id="rev_slider_3_2_wrapper" data-source="gallery" style="visibility:hidden;background:transparent;padding:0;margin:0px auto;margin-top:0;margin-bottom:0;">
				<rs-module id="rev_slider_3_2" style="" data-version="6.5.5">
					<rs-slides>
						<rs-slide style="position: absolute;" data-key="rs-9" data-title="Mobile Ad Assorted Design" data-link="//www.assorteddesign.com/?utm_source=Website&utm_medium=Mobile_Leaderboard&utm_campaign=Sports_Talk_Mobile_Leaderboard&utm_id=Sports_Talk_Mobile_Leaderboard&utm_content=Sports_Talk_Mobile_Leaderboard" data-target="_blank" data-seoz="front" data-duration="5000ms" data-in="o:0;" data-out="a:false;" class="mobl-ldrbrd-ad-spot-2">
							<img src="//sportstalkflorida.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="assorted-sports-talk-mobile-leaderboard-banner-rev1" title="assorted-sports-talk-mobile-leaderboard-banner-rev1" width="600" height="334" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//sportstalkflorida.com/wp-content/uploads/2021/12/assorted-sports-talk-mobile-leaderboard-banner-rev1.png" data-bg="f:contain;" data-no-retina>
<!---->						</rs-slide>
						<rs-slide style="position: absolute;" data-key="rs-7" data-title="My Bookie Mobile" data-link="//record.webpartners.co/_f2wCMFwPHRaEHGT4Q5OyKGNd7ZgqdRLk/5/" data-target="_blank" data-seoz="front" data-duration="5000ms" data-in="o:0;" data-out="a:false;" class="mobl-ldrbrd-ad-spot-3">
							<img src="//sportstalkflorida.com/wp-content/plugins/revslider/public/assets/assets/dummy.png" alt="mb_generic_banner_bubba_600x334" title="mb_generic_banner_bubba_600x334" width="600" height="334" class="rev-slidebg tp-rs-img rs-lazyload" data-lazyload="//sportstalkflorida.com/wp-content/uploads/2021/08/mb_generic_banner_bubba_600x334.jpg" data-bg="f:contain;" data-no-retina>
<!---->						</rs-slide>
					</rs-slides>
				</rs-module>
				<script type="text/javascript">
					setREVStartSize({c: 'rev_slider_3_2',rl:[1240,1240,1240,480],el:[900,900,900,334],gw:[1240,1240,1240,600],gh:[900,900,900,334],type:'standard',justify:'',layout:'fullwidth',mh:"0"});if (window.RS_MODULES!==undefined && window.RS_MODULES.modules!==undefined && window.RS_MODULES.modules["revslider32"]!==undefined) {window.RS_MODULES.modules["revslider32"].once = false;window.revapi3 = undefined;window.RS_MODULES.checkMinimal()}
				</script>
			</rs-module-wrap>
			<!-- END REVOLUTION SLIDER -->

</div></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportstalkflorida.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="https://sportstalkflorida.com/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The First MLB Regular Season Power Rankings are out. The Dodgers and...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-350442" class="post-350442 post type-post status-publish format-standard category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">The First MLB Regular Season Power Rankings are out. The Dodgers and the Jays lead the way with the Rays at No. 8</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportstalkflorida.com/author/jwilliams/">James Williams</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T12:56:27-04:00" >April 18, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Funcategorized%2Fthe-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+First+MLB+Regular+Season+Power+Rankings+are+out.+The+Dodgers+and+the+Jays+lead+the+way+with+the+Rays+at+No.+8&url=https%3A%2F%2Fsportstalkflorida.com%2Funcategorized%2Fthe-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8%2F&via=sportstalkfla">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/&amp;media=&description=The+First+MLB+Regular+Season+Power+Rankings+are+out.+The+Dodgers+and+the+Jays+lead+the+way+with+the+Rays+at+No.+8">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+First+MLB+Regular+Season+Power+Rankings+are+out.+The+Dodgers+and+the+Jays+lead+the+way+with+the+Rays+at+No.+8 %0A%0A https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
<p>The first week of the Major League Baseball season is in the books and according to MLB.COM the Tampa Bay Rays are the 8th best team in the rankings. The Los Angeles Dodgers and Toronto Blue Jays are one and two leading the pack as both came out of the box starting strong.</p>



<p><strong>1. Dodgers (1 last week)</strong><br>The season has started exactly as the Dodgers planned: they’ve outscored opponents 40-9 during their six-game winning streak, and their starting pitchers are also keeping up their end of the deal, posting a 0.56 ERA during that stretch.</p>



<p>Including their 4-3 win over the A’s Sunday, the Jays have won 18 of Alek Manoah’s first 22 big league starts, including each of his last nine. Manoah was strong again Sunday, allowed two runs over six innings with two walks and six strikeouts. Entering this game, his ERA (3.06) since his debut last May 27 ranked fourth in the AL among pitchers with 100 innings pitched.<img src="https://img.mlbstatic.com/mlb-images/image/private/ar_16:9,g_auto,q_auto:good,w_1024,c_fill,f_jpg,dpr_3.0/mlb/dcnrgenwgz0lduxkohwc" alt="Alek Manoah strikes out six"></p>



<p>Apr 17, 2022</p>



<p>&nbsp;·&nbsp;</p>



<p>0:26</p>



<h1>Alek Manoah strikes out six</h1>



<p><strong>3. White Sox (3)</strong><br>Even with a 9-3 loss to the Rays on Sunday, White Sox starters have opened the season strong, combining for a 2.68 ERA (12 earned runs in 40 1/3 innings pitched). Michael Kopech is off to a good start &#8212; in two outings, he’s allowed one earned run over nine innings with a 0.78 WHIP.<img src="https://img.mlbstatic.com/mlb-images/image/private/ar_16:9,g_auto,q_auto:good,w_1024,c_fill,f_jpg,dpr_3.0/mlb/nes0uaocyqgmzyj0ekpl" alt="Michael Kopech K's five"></p>



<p>Apr 16, 2022</p>



<p>&nbsp;·&nbsp;</p>



<p>1:08</p>



<h1>Michael Kopech K&#8217;s five</h1>



<p><strong>4. Astros (7)</strong><br>The Astros dropped two of three over the weekend against the Mariners, the team expected to be their biggest challenge in the AL West race. But Houston’s nine-game road trip to open the season &#8212; its longest trek of the year &#8212; was a success (5-4). Rookie shortstop Jeremy Peña, who replaced Carlos Correa, is off to a hot start, slashing .345/.375/.621 with five extra-base hits through his first eight games.</p>



<figure class="wp-block-image"><img src="https://images.ctfassets.net/iiozhi00a8lc/6J5GjrxzTtIABu6Aditbjg/c04e055f35185324e45b74f51d2db149/Morning_Lineup_H_OnLight_RGB.png" alt=""/></figure>



<p>Get the Latest From MLB</p>



<p>Sign up to receive our daily&nbsp;<a href="https://www.mlb.com/" rel="noreferrer noopener" target="_blank">Morning Lineup</a>&nbsp;to stay in the know about the latest trending topics around Major League Baseball.Sign up<img src="https://img.mlbstatic.com/mlb-images/image/private/ar_16:9,g_auto,q_auto:good,w_1024,c_fill,f_jpg,dpr_3.0/mlb/agc0xeah4xisbrkl0vlu" alt="Jeremy Peña's first career HR"></p>



<p>Apr 8, 2022</p>



<p>&nbsp;·&nbsp;</p>



<p>1:47</p>



<h1>Jeremy Peña&#8217;s first career HR</h1>



<p><strong>5. Mets (12)</strong><br>If the bullpen can catch up to the rest of the team, this should be a good year for the Mets. They opened the season with a 7-3 mark, and their starter ERA is tops in baseball. The rotation has allowed six earned runs in 50 1/3 innings for a 1.07 ERA. The bullpen, however, is struggling: its 4.64 ERA entering Sunday’s game was the third worst in the NL.<img src="https://img.mlbstatic.com/mlb-images/image/private/ar_16:9,g_auto,q_auto:good,w_1024,c_fill,f_jpg,dpr_3.0/mlb/bojrewy2qqhpjxhlsqt2" alt="Carlos Carrasco whiffs eight"></p>



<p>Apr 16, 2022</p>



<p>&nbsp;·&nbsp;</p>



<p>1:38</p>



<h1>Carlos Carrasco whiffs eight</h1>



<p><strong>The rest of the field of 30:</strong></p>



<p>6. Yankees (6)<br>7. Giants (9)<br>8. Rays (5)<br>9. Padres (10)<br>10. Cardinals (13)<br>11. Braves (8)<br>12. Brewers (4)<br>13. Red Sox (11)<br>14. Guardians (20)<br>15. Mariners (14)<br>16. Phillies (15)<br>17. Tigers (17)<br>18. Angels (18)<br>19. Twins (16)<br>20. Rockies (24)<br>21. Cubs (23)<br>22. Marlins (19)<br>23. A’s (27)<br>24. Nationals (25)<br>25. Royals (21)<br>26. Rangers (22)<br>27. Pirates (29)<br>28. Reds (26)<br>29. D-backs (28)<br>30. Orioles (30)</p>



<p><em>Voters: Alyson Footer, Anthony Castrovince, Paul Casella, Mark Feinsand, Nathalie Alonso, Mike Petriello, Sarah Langs, Andrew Simon, David Venn, Brett Blueweiss</em>Did you like this story?In this story:</p>



<ul><li><a href="https://www.mlb.com/mets">New York Mets</a></li><li><a href="https://www.mlb.com/dodgers">Los Angeles Dodgers</a></li><li><a href="https://www.mlb.com/astros">Houston Astros</a></li><li><a href="https://www.mlb.com/bluejays">Toronto Blue Jays</a></li><li><a href="https://www.mlb.com/whitesox">Chicago White Sox</a></li></ul>



<p><a href="mailto:alyson.footer@mlb.com" rel="noreferrer noopener" target="_blank">Alyson Footer</a>&nbsp;is a national correspondent for MLB.com. Follow her on Twitter&nbsp;<a href="https://twitter.com/alysonfooter" rel="noreferrer noopener" target="_blank">@alysonfooter</a>.</p>



<h2>Related</h2>



<p><a href="https://www.mlb.com/news/j-d-davis-steals-second-during-mets-win-over-dbacks?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Mets&#8217; aggressive baserunning pays offApril 17th, 2022</a><a href="https://www.mlb.com/news/pete-alonso-at-dh-paying-off-for-mets?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Option 1A for Mets is Alonso at DH, but he prefers 1B8:40 AM GMT-5</a><a href="https://www.mlb.com/news/andrew-heaney-struck-out-11-in-strong-start-for-dodgers?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Heaney keeps proving the skeptics wrongApril 17th, 2022</a><a href="https://www.mlb.com/news/astros-complete-season-opening-road-trip-at-5-4?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Taking stock of Astros&#8217; 5-4 trip to open &#8217;22April 17th, 2022</a><a href="https://www.mlb.com/news/alek-manoah-dominant-as-blue-jays-beat-athletics?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Fearless, reliable Manoah taking charge for Blue JaysApril 17th, 2022</a><a href="https://www.mlb.com/news/white-sox-guardians-april-18-game-postponed?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">White Sox-Guardians postponed, rescheduled as split DH on July 1218 minutes ago</a></p>



<h2>Related</h2>



<p><a href="https://www.mlb.com/news/j-d-davis-steals-second-during-mets-win-over-dbacks?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Mets&#8217; aggressive baserunning pays offApril 17th, 2022</a><a href="https://www.mlb.com/news/pete-alonso-at-dh-paying-off-for-mets?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Option 1A for Mets is Alonso at DH, but he prefers 1B8:40 AM GMT-5</a><a href="https://www.mlb.com/news/andrew-heaney-struck-out-11-in-strong-start-for-dodgers?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Heaney keeps proving the skeptics wrongApril 17th, 2022</a><a href="https://www.mlb.com/news/astros-complete-season-opening-road-trip-at-5-4?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Taking stock of Astros&#8217; 5-4 trip to open &#8217;22April 17th, 2022</a></p>



<h2>Recommended</h2>



<p><a href="https://www.mlb.com/news/orioles-rally-late-in-shutout-win-over-yankees?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Everything clicks in pivotal frame for O&#8217;sApril 17th, 2022</a><a href="https://www.mlb.com/news/adley-rutschman-updates?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">Rutschman&#8217;s return to game action? &#8216;Very soon&#8217;April 17th, 2022</a><a href="https://www.mlb.com/news/virginia-unconventional-triple-play?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">A triple play so wild we&#8217;re not sure how to score itApril 17th, 2022</a><a href="https://www.mlb.com/news/roki-sasaki-perfect-for-8-innings?partnerId=zh-20220418-585344-mlb-1-A&amp;qid=1026&amp;utm_id=zh-20220418-585344-mlb-1-A&amp;bt_ee=T3MKbNbWIU1oNvZcxr%2BuJ0b781H2stkSkbuTfhB9eCJ5XKbZB26%2BYp37NHNNkmRv&amp;bt_ts=1650287848027">You&#8217;ll never guess who flirted with a perfecto in NPB &#8212; againApril 17th, 2022</a></p>



<ul><li>OFFICIAL INFORMATION</li><li>HELP/CONTACT US</li><li>MORE MLB SITES &amp; AFFILIATES</li><li>CAREERS</li></ul>



<ul><li><a href="https://www.mlb.com/"></a></li><li><a href="https://www.bgca.org/about-us/our-partners/mlb"></a></li></ul>



<p>CONNECT WITH MLB</p>



<ul><li><a href="https://www.facebook.com/mlb"></a></li><li><a href="https://twitter.com/mlb"></a></li><li><a href="https://www.instagram.com/mlb"></a></li></ul>



<ul><li><a href="https://www.mlb.com/official-information/terms-of-use">Terms of Use</a></li><li><a href="https://www.mlb.com/official-information/privacy-policy">Privacy Policy</a></li><li><a href="https://www.mlb.com/official-information/legal-notices">Legal Notices</a></li><li><a href="https://www.mlb.com/official-information/contact">Contact Us</a></li><li><a href="https://privacyportal.onetrust.com/webform/53a301ae-6882-46f9-af93-24f64f792aee/3251a424-8286-4725-9313-603f12c85a49">Do Not Sell My Personal Data</a></li><li>Cookie Settings</li></ul>



<p>©&nbsp;2022&nbsp;MLB Advanced Media, LP. All rights reserved.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportstalkflorida.com%2Funcategorized%2Fthe-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+First+MLB+Regular+Season+Power+Rankings+are+out.+The+Dodgers+and+the+Jays+lead+the+way+with+the+Rays+at+No.+8&url=https%3A%2F%2Fsportstalkflorida.com%2Funcategorized%2Fthe-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8%2F&via=sportstalkfla">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/&amp;media=&description=The+First+MLB+Regular+Season+Power+Rankings+are+out.+The+Dodgers+and+the+Jays+lead+the+way+with+the+Rays+at+No.+8">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+First+MLB+Regular+Season+Power+Rankings+are+out.+The+Dodgers+and+the+Jays+lead+the+way+with+the+Rays+at+No.+8 %0A%0A https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="author-box-wrap"><a href="https://sportstalkflorida.com/author/jwilliams/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://sportstalkflorida.com/author/jwilliams/">James Williams</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="James Williams"></span><meta itemprop="datePublished" content="2022-04-18T12:56:27-04:00"><meta itemprop="dateModified" content="2022-04-18T13:03:59-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportstalkflorida.com/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2016/08/sports_talk_florida_logo.png"></span><meta itemprop="name" content="Sports Talk Florida - N"></span><meta itemprop="headline " content="The First MLB Regular Season Power Rankings are out. The Dodgers and the Jays lead the way with the Rays at No. 8"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportstalkflorida.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside id="text-5" class="td_block_template_1 widget text-5 widget_text">			<div class="textwidget"><br><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_575ee1726ff96_rand td-pb-border-top" data-td-block-uid="td_uid_4_575ee1726ff96"><h4 class="block-title"><span>LISTEN NOW</span></h4><div id="td_uid_4_575ee1726ff96" class="td_block_inner"><div class="td-block-span12">
       <div class="td_module_6 td_module_wrap td-animation-stack" style="padding-bottom: 0px !important">
<div style="margin-bottom: 10px">
<strong><a href="https://radio.securenetsystems.net/cirruscontent/WHBO" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right: 10px"></img> WHBO AM 1040</a></strong></div>

<div>
<strong> <a href="https://radio.securenetsystems.net/cirruscontent/WWBA" target="_blank" rel="noopener"><img src="/wp-content/uploads/2016/07/speaker-xxl-e1467823755758.png" width="32" height="32" style="vertical-align:middle;margin-right:10px"></img> WWBA AM 820</a></strong></div>




</div>
</div>
</div>
</div>
		</aside><aside id="gform_widget-2" class="td_block_template_1 widget gform_widget-2 gform_widget"><h4 class="block-title"><span>Contact Us</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://sportstalkflorida.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.6' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper newsletter_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='newsletter' action='/uncategorized/the-first-mlb-regular-season-power-rankings-are-out-the-dodgers-and-the-jays-lead-the-way-with-the-rays-at-no-8/'>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="newsletter-header">Sports Talk Florida Newsletter
</div>
<div class="newsletter-text">Get the latest news in your inbox.</div></li><li id='field_2_1'  class='gfield newsletter-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' ><span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_2_1' type='text' value='' class='large' tabindex='1'   placeholder='your@email.com' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_2_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email</label><div class='ginput_container'><input name='input_3' id='input_2_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Stay informed' tabindex='2' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQ1YjBlYmY5ODRkOGIxYzY0ZDdhMGU5N2M0OWU0Mjg0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script></aside><aside id="adwidget_imagewidget-11" class="td_block_template_1 widget adwidget_imagewidget-11 AdWidget_ImageWidget"><a target="_blank" href='https://record.webpartners.co/_f2wCMFwPHRaEHGT4Q5OyKGNd7ZgqdRLk/5/' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/08/mb_generic_banner_bubba_600x334.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-15" class="td_block_template_1 widget adwidget_imagewidget-15 AdWidget_ImageWidget"><a  href='/roman-gabriel-show/' alt='Ad'><img style='width: 100%;' src='https://sportstalkflorida.com/wp-content/uploads/2021/12/roman-gabriel-page-ftrd-img-rev1.png' alt='Ad' /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_22_0a3 td_block_template_1">
<style>
/* custom css */
.tdi_22_0a3.td-a-rec{
					text-align: center;
				}.tdi_22_0a3 .td-element-style{
					z-index: -1;
				}.tdi_22_0a3.td-a-rec-img{
				    text-align: left;
				}.tdi_22_0a3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_22_0a3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
<!-- FMX Tag Start, Do Not Modify: WebsiteID 10105 > ZoneID 64323 > Size 728x90 -->
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64323&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64323"></ins>
</a></div>

<div class="td-visible-phone">
<script async type='text/javascript' src='//x.fidelity-media.com/delivery/sl.php?zoneid=64424&cb=&subid=&click=&layerstyle=simple&align=center&valign=bottom&shifth=0&shiftv=0&closebutton=t&nobg=t&noborder=t'></script><ins name="fmxl-zoneid-64424"></ins>
</a></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_23_e22 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_23_e22" >
<style>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</style><script>var block_tdi_23_e22 = new tdBlock();
block_tdi_23_e22.id = "tdi_23_e22";
block_tdi_23_e22.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"25933","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_23_e22","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_23_e22","tdc_css_class_style":"tdi_23_e22_rand_style"}';
block_tdi_23_e22.td_column_number = "1";
block_tdi_23_e22.block_type = "td_block_7";
block_tdi_23_e22.post_count = "5";
block_tdi_23_e22.found_posts = "11323";
block_tdi_23_e22.header_color = "#";
block_tdi_23_e22.ajax_pagination_infinite_stop = "";
block_tdi_23_e22.max_num_pages = "2265";
tdBlocksArray.push(block_tdi_23_e22);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=tdi_23_e22 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/pga-tour-spieth-beats-cantlay-with-playoff-bunker-shot-to-7-inches-to-win/" rel="bookmark" class="td-image-wrap " title="PGA Tour: Spieth beats Cantlay with playoff bunker shot to 7 inches to win." ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/04/1000-21-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/04/1000-21-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/04/1000-21-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="PGA Tour: Spieth beats Cantlay with playoff bunker shot to 7 inches to win." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/pga-tour-spieth-beats-cantlay-with-playoff-bunker-shot-to-7-inches-to-win/" rel="bookmark" title="PGA Tour: Spieth beats Cantlay with playoff bunker shot to 7 inches to win.">PGA Tour: Spieth beats Cantlay with playoff bunker shot to 7...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T08:00:00-04:00" >April 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/tonight-7-pm-the-tampa-bay-bandits-will-face-pittsburgh-in-their-usfl-opener-after-weather-forced-the-schedule-change/" rel="bookmark" class="td-image-wrap " title="Tonight 7 pm The Tampa Bay Bandits will face Pittsburgh in their USFL opener after weather forced the schedule change." ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-8-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-8-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Tonight 7 pm The Tampa Bay Bandits will face Pittsburgh in their USFL opener after weather forced the schedule change." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/tonight-7-pm-the-tampa-bay-bandits-will-face-pittsburgh-in-their-usfl-opener-after-weather-forced-the-schedule-change/" rel="bookmark" title="Tonight 7 pm The Tampa Bay Bandits will face Pittsburgh in their USFL opener after weather forced the schedule change.">Tonight 7 pm The Tampa Bay Bandits will face Pittsburgh in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T07:59:46-04:00" >April 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/nba-playoffs-robinson-makes-eight-3s-heat-top-hawks-115-91-miami-takes-a-1-0-lead-in-the-series-with-game-2-on-tuesday/" rel="bookmark" class="td-image-wrap " title="NBA Playoffs: Robinson makes eight 3s, Heat top Hawks 115-91.Miami takes a 1-0 lead in the series with Game 2 on Tuesday." ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/04/1000-20-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/04/1000-20-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/04/1000-20-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="NBA Playoffs: Robinson makes eight 3s, Heat top Hawks 115-91.Miami takes a 1-0 lead in the series with Game 2 on Tuesday." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/nba-playoffs-robinson-makes-eight-3s-heat-top-hawks-115-91-miami-takes-a-1-0-lead-in-the-series-with-game-2-on-tuesday/" rel="bookmark" title="NBA Playoffs: Robinson makes eight 3s, Heat top Hawks 115-91.Miami takes a 1-0 lead in the series with Game 2 on Tuesday.">NBA Playoffs: Robinson makes eight 3s, Heat top Hawks 115-91.Miami takes...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T07:20:00-04:00" >April 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/arozarena-leads-rays-past-white-sox/" rel="bookmark" class="td-image-wrap " title="Arozarena leads Rays past White Sox 9-3 to stop 4-game slide" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/04/Margot-Tampa-Bay-Rays-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/04/Margot-Tampa-Bay-Rays-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/04/Margot-Tampa-Bay-Rays-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Rays Manuel Margot AP" title="Arozarena leads Rays past White Sox 9-3 to stop 4-game slide" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/arozarena-leads-rays-past-white-sox/" rel="bookmark" title="Arozarena leads Rays past White Sox 9-3 to stop 4-game slide">Arozarena leads Rays past White Sox 9-3 to stop 4-game slide</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T01:00:00-04:00" >April 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/ncaa-d-ii-baseball-rankings-the-university-of-tampa-spartans-are-at-the-top-of-poll-with-rollins-at-no-11/" rel="bookmark" class="td-image-wrap " title="NCAA D-II Baseball Rankings: The University of Tampa Spartans are at the top of poll with Rollins at No. 11" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-7-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-7-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2022/04/maxresdefault-7-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="NCAA D-II Baseball Rankings: The University of Tampa Spartans are at the top of poll with Rollins at No. 11" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/ncaa-d-ii-baseball-rankings-the-university-of-tampa-spartans-are-at-the-top-of-poll-with-rollins-at-no-11/" rel="bookmark" title="NCAA D-II Baseball Rankings: The University of Tampa Spartans are at the top of poll with Rollins at No. 11">NCAA D-II Baseball Rankings: The University of Tampa Spartans are at...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-18T00:30:00-04:00" >April 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_24_02a td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_24_02a" >
<style>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</style><script>var block_tdi_24_02a = new tdBlock();
block_tdi_24_02a.id = "tdi_24_02a";
block_tdi_24_02a.atts = '{"custom_title":"Popular Stories","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_24_02a","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_24_02a","tdc_css_class_style":"tdi_24_02a_rand_style"}';
block_tdi_24_02a.td_column_number = "1";
block_tdi_24_02a.block_type = "td_block_7";
block_tdi_24_02a.post_count = "0";
block_tdi_24_02a.found_posts = "0";
block_tdi_24_02a.header_color = "#";
block_tdi_24_02a.ajax_pagination_infinite_stop = "";
block_tdi_24_02a.max_num_pages = "0";
tdBlocksArray.push(block_tdi_24_02a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=tdi_24_02a class="td_block_inner"></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget tdi_25_150 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_25_150" >
<style>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</style><script>var block_tdi_25_150 = new tdBlock();
block_tdi_25_150.id = "tdi_25_150";
block_tdi_25_150.atts = '{"custom_title":"Popular Interviews","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"","category_ids":"","tag_slug":"interviews","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_25_150","block_type":"td_block_7","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_25_150","tdc_css_class_style":"tdi_25_150_rand_style"}';
block_tdi_25_150.td_column_number = "1";
block_tdi_25_150.block_type = "td_block_7";
block_tdi_25_150.post_count = "5";
block_tdi_25_150.found_posts = "38";
block_tdi_25_150.header_color = "#";
block_tdi_25_150.ajax_pagination_infinite_stop = "";
block_tdi_25_150.max_num_pages = "8";
tdBlocksArray.push(block_tdi_25_150);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular Interviews</span></h4></div><div id=tdi_25_150 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/lightning-post-game-interviews-after-shootout-loss-to-avalanche/" rel="bookmark" class="td-image-wrap " title="Lightning Post-Game Interviews After Shootout Loss To Avalanche" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/10/maxresdefault-4-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/10/maxresdefault-4-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/10/maxresdefault-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lightning Post-Game Interviews After Shootout Loss To Avalanche" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/nhl/tampa-bay-lightning/lightning-post-game-interviews-after-shootout-loss-to-avalanche/" rel="bookmark" title="Lightning Post-Game Interviews After Shootout Loss To Avalanche">Lightning Post-Game Interviews After Shootout Loss To Avalanche</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T13:54:32-04:00" >October 24, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/lightning-lose-shootout-to-avalanche-still-seeking-first-home-win/" rel="bookmark" class="td-image-wrap " title="Lightning Lose Shootout To Avalanche, Still Seeking First Home Win" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/10/Cale-Maker-Avalanche-AP-100x70.jpeg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/10/Cale-Maker-Avalanche-AP-100x70.jpeg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/10/Cale-Maker-Avalanche-AP-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Colorado Avalanche Defeat Tampa Bay Lightning 4-3 in Shootout" title="Lightning Lose Shootout To Avalanche, Still Seeking First Home Win" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/lightning-lose-shootout-to-avalanche-still-seeking-first-home-win/" rel="bookmark" title="Lightning Lose Shootout To Avalanche, Still Seeking First Home Win">Lightning Lose Shootout To Avalanche, Still Seeking First Home Win</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-24T01:05:00-04:00" >October 24, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/tampa-bay-rays-featured/kevin-cash-postgame-interview-after-rays-clinch-al-east/" rel="bookmark" class="td-image-wrap " title="Kevin Cash Postgame Interview After Rays Clinch AL East" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/09/maxresdefault-1-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/09/maxresdefault-1-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/09/maxresdefault-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Kevin Cash Postgame Interview After Rays Clinch AL East" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/tampa-bay-rays-featured/kevin-cash-postgame-interview-after-rays-clinch-al-east/" rel="bookmark" title="Kevin Cash Postgame Interview After Rays Clinch AL East">Kevin Cash Postgame Interview After Rays Clinch AL East</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-27T12:40:14-04:00" >September 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/featured/tampa-bay-rays-erik-neander-credits-organization-with-teams-success/" rel="bookmark" class="td-image-wrap " title="Rays Erik Neander Credits Organization With Team&#8217;s Success" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2021/09/Neander-1-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2021/09/Neander-1-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2021/09/Neander-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rays Erik Neander Credits Organization With Team&#8217;s Success" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/featured/tampa-bay-rays-erik-neander-credits-organization-with-teams-success/" rel="bookmark" title="Rays Erik Neander Credits Organization With Team&#8217;s Success">Rays Erik Neander Credits Organization With Team&#8217;s Success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-26T10:25:00-04:00" >September 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" class="td-image-wrap " title="Rock Riley Talks Gators With Johnny Townsend" ><img width="100" height="70" class="entry-thumb" src="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg"  srcset="https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-100x70.jpg 100w, https://sportstalkflorida.com/wp-content/uploads/2018/04/AP_16317755386038-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Rock Riley Talks Gators With Johnny Townsend" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://sportstalkflorida.com/college/florida-gators/rock-riley-talks-gators-johnny-townsend/" rel="bookmark" title="Rock Riley Talks Gators With Johnny Townsend">Rock Riley Talks Gators With Johnny Townsend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-11T18:13:46-04:00" >March 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportstalkflorida.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" data-retina="/wp-content/uploads/2016/08/sports_talk_florida_logo.png" alt="Sports Talk Florida" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>At Sports Talk Florida, we strive to use creativity and innovation to introduce our followers to new and distinctive angles. Our mission has always been to measure success through the growth and development of our talent and our client partners.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@sportstalkflorida.com">contact@sportstalkflorida.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SportsTalkFlorida/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SportsTalkFLA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/SportsTalkFlorida" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-96713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96713"><a href="https://sportstalkflorida.com/advertising/">Advertising</a></li>
<li id="menu-item-96714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96714"><a href="https://sportstalkflorida.com/contact-us/">Contact Us</a></li>
<li id="menu-item-96716" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96716"><a href="https://sportstalkflorida.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-96715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-96715"><a href="https://sportstalkflorida.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 Genesis Communications II, IncPowered by:  Assorted Design                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-18841847-9&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1074135840,&quot;s&quot;:22,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[4,&quot;Uncategorized&quot;],&quot;a&quot;:[3,&quot;James Williams&quot;],&quot;y&quot;:[6,2022],&quot;r&quot;:[7,&quot;guest&quot;]}}" /><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "sports_talk_florida", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 625e02af720e6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.newsletter-header {
font-size: 18px;
font-weight: 700;
color: white;
margin-right: auto;
margin-left: auto;
display: table;

}
.newsletter_wrapper {
width: 300px !important;
background-color: #3e3e4a;
display: table;
margin-left: auto;
margin-right: auto;
border: 1px solid gray;

}
.newsletter-text {
    color: white;
    margin-right: auto;
    margin-left: auto;
    display: table;
   
}

#gform_fields_2 {
    text-align: center;
    display:block;
        margin: 0 auto;
        padding: 0;
}

#gform_submit_button_2 {
   display:block;
        margin: 0 auto;
        background-color: #e32026;
        
}

#field_2_2 {
    padding: 0 !important;
}
#field_2_1 {
    padding: 0 !important;
  margin: -20px 10px 25px 10px !important;
    height: 48px !important;
}
.jwpWrapper {
  position: relative;
  padding-bottom: 56%;
  padding-top: 20px;
  height: 0;
}
.jwpWrapper iframe {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
}

/******* Mike Mods *****/

.radio-bar {
    background:#e31e26;
    color:#fff;
    text-align:center;
}

.radio-bar .wpb_raw_code {
    margin-bottom: 5px;
    margin-top:5px;
}

.rdio-btns {
    margin-bottom: 0;
}

.rdio-btns a {
    background: #aa161c;
    border-radius: 4px;
    padding: 5px 20px 5px 0;
    text-transform: uppercase;
    font-family: Roboto, sans-serif;
    color: #fff;
}

.rdio-btns i {
    
}

.rdio-btns span {
    background: #7a0c11;
    padding: 5px 10px;
    border-radius: 4px;
    margin-right: 5px;
    font-style: italic;
    letter-spacing: 1px;
    font-weight: bold;    
}

.cpy-ftr {
    padding-bottom: 10px;    
}

.cpy-ftr a {
    color:#fff;
    transition:0.5s all;
}

.cpy-ftr a:hover {
    color:#f00;
}

.cpy-ftr img {
    margin: 0 5px;
    position: relative;
    top: 13px;    
}

body .td-banner-wrap-full .strm-lnk {
    background: red;
    margin-top: 0!important;
    color: #fff;
    text-align: center;
    padding-top: 10px;
}

.clear {
    clear:both;
}

.strm-lnk p {
    float: left;
    font-weight: bold;
    padding-top: 5px;
}

.strm-lnk .btn1 {
    background: maroon;
    padding: 5px 50px;
    border-radius: 3px;
    display: inline-block;
    color: #fff;
    font-weight: bold;
    text-transform: uppercase;
    transition:0.5s all;
}

.strm-lnk .btn1:hover {

}

.scnd-rw-txt {
    text-align:center;
}

@media screen and (max-width:787px) {
    .strm-lnk p {
        float: none;
        font-weight: bold;
        padding-top: 0;
        margin-bottom: 10px;
    }
    
    .strm-lnk .btn1 {
        margin-bottom: 10px;
    }    
}

.rg-wrapper h1 {
    font-size: 22px;
    color: #7c7c7c;
    text-transform: uppercase;
    font-weight: bold;    
}

.rg-wrapper h2 a,
.rg-wrapper h3 a {
    color:#e32026;
}

.rg-wrapper h2 a:hover ,
.rg-wrapper h3 a:hover {
    text-decoration:underline!important;
}
</style>

<div class="td-container"><script language="Javascript" src="//mgmt.firststreaming.com/listen/javascript/listen.js" async></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18841687" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=18841687&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
        (function(w, d, t, r, u) {
        var f, n, i;
        w[u] = w[u] || [], f = function() {
                var o = {
                    ti: "5525262"
                };
                o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
            }, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
                var s = this.readyState;
                s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
            }

            , i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
    })(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script>
<noscript>
    <img src="//bat.bing.com/action/0?ti=5525262&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" />
</noscript>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70201/tag"></script>

<!-- Sublime Skinz Wallpaper - Start -->
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=23858"></script>
<!-- Sublime Skinz Wallpaper - End -->
</div>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-0NTQBDN_xvK0m",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-0NTQBDN_xvK0m.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link href="https://fonts.googleapis.com/css?family=Roboto:400" rel="stylesheet" property="stylesheet" media="all" type="text/css" >

<script type="text/javascript">
		if(typeof revslider_showDoubleJqueryError === "undefined") {function revslider_showDoubleJqueryError(sliderID) {console.log("You have some jquery.js library include that comes after the Slider Revolution files js inclusion.");console.log("To fix this, you can:");console.log("1. Set 'Module General Options' -> 'Advanced' -> 'jQuery & OutPut Filters' -> 'Put JS to Body' to on");console.log("2. Find the double jQuery.js inclusion and remove it");return "Double Included jQuery Library";}}
</script>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.51.34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/2922550.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.5' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.5' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/comment-reply.min.js?ver=5.6.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-includes/js/wp-embed.min.js?ver=5.6.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sportstalkflorida.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.6' id='gform_placeholder-js'></script>
<script type="text/javascript" id="rs-initialisation-scripts">
		var	tpj = jQuery;

		var	revapi2,revapi3;

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider21"] = {init:function() {
			window.revapi2 = window.revapi2===undefined || window.revapi2===null || window.revapi2.length===0  ? document.getElementById("rev_slider_2_1") : window.revapi2;
			if(window.revapi2 === null || window.revapi2 === undefined || window.revapi2.length==0) return;
			window.revapi2 = jQuery(window.revapi2);
			if(window.revapi2.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_2_1"); return;}
			revapi2.revolutionInit({
					revapi:"revapi2",
					DPR:"dpr",
					visibilityLevels:"1240,1024,778,480",
					gridwidth:1217,
					gridheight:252,
					lazyType:"smart",
					perspective:600,
					perspectiveType:"global",
					editorheight:"252,768,960,99",
					responsiveLevels:"1240,1024,778,480",
					progressBar:{disableProgressBar:true},
					navigation: {
						onHoverStop:false
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			
		}} // End of RevInitScript

		if(window.RS_MODULES === undefined) window.RS_MODULES = {};
		if(RS_MODULES.modules === undefined) RS_MODULES.modules = {};
		RS_MODULES.modules["revslider32"] = {init:function() {
			window.revapi3 = window.revapi3===undefined || window.revapi3===null || window.revapi3.length===0  ? document.getElementById("rev_slider_3_2") : window.revapi3;
			if(window.revapi3 === null || window.revapi3 === undefined || window.revapi3.length==0) return;
			window.revapi3 = jQuery(window.revapi3);
			if(window.revapi3.revolution==undefined){ revslider_showDoubleJqueryError("rev_slider_3_2"); return;}
			revapi3.revolutionInit({
					revapi:"revapi3",
					DPR:"dpr",
					visibilityLevels:"1240,1240,1240,480",
					gridwidth:"1240,1240,1240,600",
					gridheight:"900,900,900,334",
					lazyType:"smart",
					perspective:600,
					perspectiveType:"global",
					editorheight:"900,768,960,334",
					responsiveLevels:"1240,1240,1240,480",
					progressBar:{disableProgressBar:true},
					navigation: {
						onHoverStop:false
					},
					viewPort: {
						global:true,
						globalDist:"-200px",
						enable:false
					},
					fallbacks: {
						allowHTML5AutoPlayOnAndroid:true
					},
			});
			
		}} // End of RevInitScript

		if (window.RS_MODULES.checkMinimal!==undefined) { window.RS_MODULES.checkMinimal();};
	</script>
<script type="text/javascript">
var infolinks_pid = 3361246;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[350442]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>